2014 Limited 8.4 Uconnect Bluetooth Issue - JeepForum.com

 
LinkBack Thread Tools
post #1 of 8 Old 04-27-2013, 09:11 AM Thread Starter
cybercath
Registered User
2008 JK Wrangler 
 
Join Date: Apr 2013
Location: Springfield
Posts: 7
2014 Limited 8.4 Uconnect Bluetooth Issue

Monday will be two weeks since we picked up our new GC. The Bluetooth keeps cycling through saying "connecting" but it never does. Everything else on the Uconnect seems to be working fine. The dealership ordered a whole new stereo, but they said it could take several weeks to come in. Im feeling very frustrated and wondering if anyone else with the 8.4 is having the same problem with the Bluetooth. I was hoping that a software fix, similar to that of the 5 with problems, would be available, but it doesn't seem like it.


Cathy
2014 WK2 Limited
2008 JK Sahara
cybercath is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 04-28-2013, 09:27 AM
JetBlast
Registered User
2014 WK 
 
Join Date: Apr 2013
Location: Tacoma
Posts: 44
Go to the UConnect website and check for a software update. One was released a couple days ago for Bluetooth fixes. It fixed mine.
JetBlast is offline  
post #3 of 8 Old 04-28-2013, 04:34 PM Thread Starter
cybercath
Registered User
2008 JK Wrangler 
 
Join Date: Apr 2013
Location: Springfield
Posts: 7
Quote:
Originally Posted by JetBlast
Go to the UConnect website and check for a software update. One was released a couple days ago for Bluetooth fixes. It fixed mine.
Where did you find the fix? When I out my VIN in, it says there are no software fixes for the 8.4.

Cathy
2014 WK2 Limited
2008 JK Sahara
cybercath is offline  
post #4 of 8 Old 04-28-2013, 05:38 PM
TitanFlyer
Registered User
 
Join Date: Oct 2012
Posts: 3
Not sure I would do it unless I knew what the exact result would be, but somewhere I read that if you hold the cold and hot buttons down together it will reset your UConnect. Again, not saying you should do this, but if its a last option I would at least research it.
TitanFlyer is offline  
post #5 of 8 Old 04-28-2013, 08:19 PM Thread Starter
cybercath
Registered User
2008 JK Wrangler 
 
Join Date: Apr 2013
Location: Springfield
Posts: 7
Quote:
Originally Posted by TitanFlyer
Not sure I would do it unless I knew what the exact result would be, but somewhere I read that if you hold the cold and hot buttons down together it will reset your UConnect. Again, not saying you should do this, but if its a last option I would at least research it.
Thanks. I'll research that. I'm still hoping that the dealership will come up with an easy fix and not have to install a whole new stereo.

Cathy
2014 WK2 Limited
2008 JK Sahara
cybercath is offline  
post #6 of 8 Old 04-29-2013, 12:57 PM
bilbo_28
Registered User
2014 WK 
 
Join Date: Oct 2006
Location: NJ, USA
Posts: 149
bilbo_28 is offline  
post #7 of 8 Old 04-29-2013, 06:20 PM Thread Starter
cybercath
Registered User
2008 JK Wrangler 
 
Join Date: Apr 2013
Location: Springfield
Posts: 7
Quote:
Originally Posted by bilbo_28
Thanks for the link. As of now, the fix is for the 5 and not the 8.4, which is what I have. My problem also seems to be different than everyone else's. I never get to the point to pair my phone. The Bluetooth won't start at all. It keeps saying "please wait."

Cathy
2014 WK2 Limited
2008 JK Sahara
cybercath is offline  
post #8 of 8 Old 04-29-2013, 07:58 PM
shmoods
Registered User
2014 WK 
 
Join Date: Feb 2011
Location: Olathe
Posts: 127
I picked up my 8.4 today, and I had no problem syncing my Iphone 5.

2014 Grand Cherokee Summit
shmoods is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome