2011 Jeep Grand Cherokee Problems - Help! - JeepForum.com
 
LinkBack Thread Tools
post #1 of 3 Old 04-10-2013, 01:53 PM Thread Starter
bobbyjo
Registered User
2011 XJ Cherokee 
 
Join Date: Apr 2013
Location: Thunder Bay
Posts: 2
2011 Jeep Grand Cherokee Problems - Help!

I have a 2011 Jeep Grand Cherokee and have problems with key recognition from day one when I purchased it brand new from the dealer. I consistantly have issues where the key is not recognized and a sensor says that the key has left the vehicle. Obviously it has not, and this happens while I am driving, in park, sitting at a light, etc. Now it has happened when using the remote start, I cannot enter the car or unlock the door, and once inside, the sensor goes off, with the alarm and I cannot turn the car off or get the alarm to stop for several minutes. I brought it to the dealer again (this is #8) and they say it is just the battery in my key fob. But they have the wrong key - this one wasn't the one we had in the car at the time. They have exchanged one key fob, reset the sensor numerous times, changed key battery and it keeps happening. I need help...any suggestions?

bobbyjo is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 07-09-2013, 07:52 PM
hannsoft
Registered User
2011  
 
Join Date: Jul 2013
Location: Brewster
Posts: 5
Quote:
Originally Posted by bobbyjo View Post
I have a 2011 Jeep Grand Cherokee and have problems with key recognition from day one when I purchased it brand new from the dealer. I consistantly have issues where the key is not recognized and a sensor says that the key has left the vehicle. Obviously it has not, and this happens while I am driving, in park, sitting at a light, etc. Now it has happened when using the remote start, I cannot enter the car or unlock the door, and once inside, the sensor goes off, with the alarm and I cannot turn the car off or get the alarm to stop for several minutes. I brought it to the dealer again (this is #8) and they say it is just the battery in my key fob. But they have the wrong key - this one wasn't the one we had in the car at the time. They have exchanged one key fob, reset the sensor numerous times, changed key battery and it keeps happening. I need help...any suggestions?
Hi... Did you ever get anywhere with this problem? Scary!
hannsoft is offline  
post #3 of 3 Old 07-10-2013, 05:07 AM
gabbagabba
Registered User
2014 WK 
 
Join Date: Jan 2013
Location: Southwest
Posts: 446
Go to a new dealer. On my '11 I had similar issues and one dealer just could not sort it out and did the typical 'we cant figure it out so we'll pretend there is not a problem in the first place'.

When I was at another dealer for an oil change I asked them to take a look and they said the other guys 'did not complete all the steps to program the fobs properly and the fobs and the Jeep were fine'. No problems since
gabbagabba is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome