post #1 of Old 01-10-2014, 08:38 PM Thread Starter
wulax18
Registered User
 
Join Date: Sep 2013
Location: long island city
Posts: 5
'14 rear light issues

Not sure if it has anything to do with the warranty issue for N58 as I have not had it in the shop yet for it

I have been getting intermetent rear light issues

Sometimes it is the driver rear turn signal
then its turn signal and brake

Then its the driver side. It has gotten me pulled over now and becoming a major pain in the ***

The bulbs are good and I even put new ones in just in case. Any ideas?

I came from a 07 wrangler where I did all the work on it. This new electrical run GC is making me rethink my choice here

wulax18 is offline  
post #2 of Old 01-10-2014, 09:12 PM
Bullheadbud
Registered User
2014 WK 
 
Join Date: Dec 2013
Location: Bellingham
Posts: 471
What, do you mean the lights are going out or blinking off and on?
Bullheadbud is offline  
post #3 of Old 01-10-2014, 09:40 PM
vgrift
Registered User
2014 WK 
 
Join Date: Jan 2014
Location: levittown
Posts: 22
Sounds like a connection is loose somewhere.
vgrift is offline  
post #4 of Old 01-10-2014, 10:47 PM Thread Starter
wulax18
Registered User
 
Join Date: Sep 2013
Location: long island city
Posts: 5
Sometimes all the lights work fine and sometimes nothing at all. While I was driving tonight the rear passengers were fine then an hour later they stopped working as well.

I checked all connections and everything is tight.
wulax18 is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome