'11 GC: TSB for Rough Shift From N-D (18-049-11) Not Fixed After Dealer Reflash?? - JeepForum.com
Reply
 
LinkBack Thread Tools
post #1 of 37 Old 02-03-2012, 08:14 PM Thread Starter
ThatSickRip
Registered User
 
Join Date: Jan 2012
Location: Anywhere
Posts: 24
'11 GC: TSB for Rough Shift From N-D (18-049-11) Not Fixed After Dealer Reflash??

I brought my new 2011 (leftover) GC in for the TSB 18-049-11 for bump/harsh shift from N-D. They said they flashed it but when I got it back it was still doing the same exact thing. I went back to the service manager and he said "It's a Chrysler thing. This transmission is just rough in shifting". I'm not sure if Im buying this. Does anyone else have an '11 GC that had this TSB? And what was your results?

ThatSickRip is offline  
Sponsored Links
Advertisement
 
post #2 of 37 Old 02-04-2012, 04:29 AM
w1pf
Who, me?
 
w1pf's Avatar
2007 WK 
 
Join Date: Aug 2008
Location: Amherst
Posts: 754
which engine (and thus transmission) do you have?

2014 WK2 Overland 5.9L
2007 WK Limited 5.7L
And some past Durangos
Red WK #19, Hemi #68.. I think..
Durango Owners Club DOTY 2011
-------
"Must have been that yesterday was the day that I was born"
w1pf is offline  
post #3 of 37 Old 02-04-2012, 09:11 AM Thread Starter
ThatSickRip
Registered User
 
Join Date: Jan 2012
Location: Anywhere
Posts: 24
Quote:
Originally Posted by w1pf View Post
which engine (and thus transmission) do you have?
I have the Hemi
ThatSickRip is offline  
post #4 of 37 Old 02-04-2012, 12:05 PM
drballard33
Registered User
2011 WK 
 
Join Date: Feb 2009
Location: Cleveland, OH
Posts: 166
I have the same issue but it only happens going from drive to neutral, so everytime I got to put it in park I have to go through neutral. I have read on other forums that some have had their transmission replaced. Ugh. Don't want to deal with that.
drballard33 is offline  
post #5 of 37 Old 02-04-2012, 09:51 PM Thread Starter
ThatSickRip
Registered User
 
Join Date: Jan 2012
Location: Anywhere
Posts: 24
Quote:
Originally Posted by drballard33 View Post
I have the same issue but it only happens going from drive to neutral, so everytime I got to put it in park I have to go through neutral. I have read on other forums that some have had their transmission replaced. Ugh. Don't want to deal with that.
Mine does it going N-D or D-N. It doesnt do it when I go from P-D in one motion though. Im going to have to keep searching to see what I can find before I take it back to dealer again
ThatSickRip is offline  
post #6 of 37 Old 05-16-2012, 01:28 AM
hobbie1
Registered User
2015 WK 
 
Join Date: May 2010
Location: Brentwood
Posts: 431
Clunk

Mine has started doing the same thing. P to D loud clunk - D to N Loud Clunk - R to N loud clunk -the drive train shutters - this can not be normal. I've had 5 other Jeeps and never had this problem. It's going in Wed morning but I'm guessing I'll get nowhere as this is intermittent.

15 Summit 4X4 Eco Diesel
14 RAM 2500 Cummins 4X4 Laramie CC
13 Mustang GT
66 Mustang Cp - 306 5sp
hobbie1 is offline  
post #7 of 37 Old 05-16-2012, 12:03 PM
SixZeroFour
Registered User
2011 WK 
 
Join Date: Dec 2010
Location: Vancouver
Posts: 48
I have the same issue, very loud clunk from N to D. My Jeep was in and they said they performed all updates but its still doing it. This is not the standard little bump you feel when shifting, this is a very loud clunk both heard and felt by all passengers. Somethings definitly not right so I'm going to pop back into the dealer.
SixZeroFour is offline  
post #8 of 37 Old 05-16-2012, 12:41 PM
hobbie1
Registered User
2015 WK 
 
Join Date: May 2010
Location: Brentwood
Posts: 431
Bingo - same as mine. Maybe I should restart the Jeep issues twitter account I had active when we were having all of the 430 travel link issues if we don't get a fix soon.

15 Summit 4X4 Eco Diesel
14 RAM 2500 Cummins 4X4 Laramie CC
13 Mustang GT
66 Mustang Cp - 306 5sp
hobbie1 is offline  
post #9 of 37 Old 05-16-2012, 12:46 PM
hobbie1
Registered User
2015 WK 
 
Join Date: May 2010
Location: Brentwood
Posts: 431
FYI - my neighbor heard the noise clear accross the street - not a good message from Jeep

15 Summit 4X4 Eco Diesel
14 RAM 2500 Cummins 4X4 Laramie CC
13 Mustang GT
66 Mustang Cp - 306 5sp
hobbie1 is offline  
post #10 of 37 Old 05-16-2012, 02:01 PM
SixZeroFour
Registered User
2011 WK 
 
Join Date: Dec 2010
Location: Vancouver
Posts: 48
Stopped back in at the dealer and my service manager was great, came out to the Jeep and had a look and said something definitly doesn't seem right. I'm booked back in next week and they are going to have another look. Will post an update once I have one.
SixZeroFour is offline  
post #11 of 37 Old 05-16-2012, 07:08 PM
hobbie1
Registered User
2015 WK 
 
Join Date: May 2010
Location: Brentwood
Posts: 431
Update

Just got our Jeep back. They were able to duplicate the problem D to R= clunk. Our Jeep had the latest PCM software. They found a STAR case # 11721933. They contacted STAR They have ordered a part:"Valve from 968RFE into a 545RFE" They ordered the part and it requires a full day at the dealer - they want it for a 2nd day to test. Will update once they have made the repair.

One note - is not the 968RFE the 2012 transmission for the Hemi?

15 Summit 4X4 Eco Diesel
14 RAM 2500 Cummins 4X4 Laramie CC
13 Mustang GT
66 Mustang Cp - 306 5sp
hobbie1 is offline  
post #12 of 37 Old 05-17-2012, 10:26 AM
JeepCares
FCA Customer Care
 
JeepCares's Avatar
 
Join Date: Jan 2012
Location: MOPAR World Headquarters
Posts: 3,881
In the 2011 WK, the 5.7L V8 MDS VVT engine was mated with the 5-speed auto 545RFE transmission.
In the 2012 WK, the 5.7L V8 MDS VVT engine was mated with the 6-speed auto 65RFE transmission.

In 2012 Ram 1500 and 2500 trucks, the 6.7L I6 CUMMINS TURBO DIESEL ENGINE was mated with the 6-speed automatic 68RFE transmission.
JeepCares is online now  
post #13 of 37 Old 05-18-2012, 12:49 AM
hobbie1
Registered User
2015 WK 
 
Join Date: May 2010
Location: Brentwood
Posts: 431
Quote:
Originally Posted by JeepCares View Post
In the 2011 WK, the 5.7L V8 MDS VVT engine was mated with the 5-speed auto 545RFE transmission.
In the 2012 WK, the 5.7L V8 MDS VVT engine was mated with the 6-speed auto 65RFE transmission.

In 2012 Ram 1500 and 2500 trucks, the 6.7L I6 CUMMINS TURBO DIESEL ENGINE was mated with the 6-speed automatic 68RFE transmission.
Lee, Can you make any sense out of the part that was ordered to correct the problem in my Overland?

FYI - our 2012 2500 Cummins has been flawless and may just be the best truck I have ever purchased. Everyone asks about it love the beer coolers in the back seat floor - a great idea ....

15 Summit 4X4 Eco Diesel
14 RAM 2500 Cummins 4X4 Laramie CC
13 Mustang GT
66 Mustang Cp - 306 5sp
hobbie1 is offline  
post #14 of 37 Old 05-21-2012, 12:40 PM
JeepCares
FCA Customer Care
 
JeepCares's Avatar
 
Join Date: Jan 2012
Location: MOPAR World Headquarters
Posts: 3,881
Quote:
Originally Posted by hobbie1 View Post
Lee, Can you make any sense out of the part that was ordered to correct the problem in my Overland?
I'm thinking the dealer can't type.

The info in our system shows "Install manual valve for 68rfe trans as per star recomendation"
Did the fix work - do you have paperwork showing what was done? Maybe a part number?
JeepCares is online now  
post #15 of 37 Old 05-21-2012, 01:22 PM
hobbie1
Registered User
2015 WK 
 
Join Date: May 2010
Location: Brentwood
Posts: 431
Quote:
Originally Posted by JeepCares View Post
I'm thinking the dealer can't type.

The info in our system shows "Install manual valve for 68rfe trans as per star recomendation"
Did the fix work - do you have paperwork showing what was done? Maybe a part number?
They ordered a part which I'm waiting on. Once in they said they would call.

Bob

15 Summit 4X4 Eco Diesel
14 RAM 2500 Cummins 4X4 Laramie CC
13 Mustang GT
66 Mustang Cp - 306 5sp
hobbie1 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Stupid dealer soulpatch WK2 Grand Cherokee Forum 28 01-23-2012 12:32 PM
TSB dealer help hutchison101 WK2 Grand Cherokee Forum 5 07-08-2011 10:08 AM
First Maintenance at Dealer - should I laugh or be mad? MaineJeep11 WK2 Grand Cherokee Forum 30 05-06-2011 10:43 PM
? about dealer mster WK2 Grand Cherokee Forum 16 04-12-2011 07:06 AM
Passive Entry Module not working - now fixed RRER WK2 Grand Cherokee Forum 3 10-27-2010 10:02 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome