few questions - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > General > Military Jeepers > few questions

TeraFlex Now at Rockridge 4WD! BEST DEALS around!Alloy usa heavy duty ball joint kitsENGO QUADLUX 6" to 54" LED AMBER AND WHITE MULTI

Reply
Unread 06-15-2013, 04:35 PM   #1
ryanr1215
Registered User
 
Join Date: Jun 2013
Posts: 13
few questions

Okay I just bought an 05 wrangler from a kinda shady guy.... but the jeep is beautiful and really clean. I took it home today and it might just be me being a ****ty stick driver only a few times prior to today. Okay so the question is my jeep does this weird hopping when im in 1st thru 3rd gear only if I tap the gas just regular shifting is fine but if I let off and tap it again it will hop like a mother. Is it my set up it has 35's with a rough country 6 1/2 inch lift kit. It has front and rear lockers on it and some other after market parts front and rear bumpers winch etc... also it sucks on turns it leans way to much that im fairly certain will be remedied by re connecting the front swing arms .... any help on this will be appreachiated thanks

ryanr1215 is offline   Reply With Quote Quick reply to this message
Unread 06-16-2013, 07:32 PM   #2
Patman8354
Registered User
1999 TJ Wrangler 
 
Join Date: Apr 2012
Location: Glen Ellyn, IL
Posts: 64
The body roll could be remedied by reconnecting the sway bar. Does it hop with an accompanied tach fluctuation? Or is it just the jeep going back and forth on the springs?
Patman8354 is offline   Reply With Quote Quick reply to this message
Unread 06-16-2013, 08:51 PM   #3
ryanr1215
Registered User
 
Join Date: Jun 2013
Posts: 13
Its like this I start in first or second no issues unless I let off the gas and try to reapply it so it would be a tach flucation but jormal shifting and driving on the highway from 1st to 6th its fine as long as I dont let off the gas
ryanr1215 is offline   Reply With Quote Quick reply to this message
Unread 06-16-2013, 08:58 PM   #4
Patman8354
Registered User
1999 TJ Wrangler 
 
Join Date: Apr 2012
Location: Glen Ellyn, IL
Posts: 64
Sorry I should've been clearer. Is it a sustained bucking like a mechanical bull or just a single jerk?
Patman8354 is offline   Reply With Quote Quick reply to this message
Unread 06-16-2013, 09:06 PM   #5
ryanr1215
Registered User
 
Join Date: Jun 2013
Posts: 13
Lol just once or twice until I let off the gas and shift again then it stops
ryanr1215 is offline   Reply With Quote Quick reply to this message
Unread 06-16-2013, 09:19 PM   #6
Patman8354
Registered User
1999 TJ Wrangler 
 
Join Date: Apr 2012
Location: Glen Ellyn, IL
Posts: 64
If it is only once and relatively soft it sounds normal. You should repost this to the technical forum. If anyone else has ideas the thread would be much more likely to be seen there.
Patman8354 is offline   Reply With Quote Quick reply to this message
Unread 06-16-2013, 09:25 PM   #7
ryanr1215
Registered User
 
Join Date: Jun 2013
Posts: 13
I will do
ryanr1215 is offline   Reply With Quote Quick reply to this message
Unread 06-17-2013, 06:13 AM   #8
AmbuGrl
Web Wheeler
 
AmbuGrl's Avatar
1998 XJ Cherokee 
 
Join Date: Oct 2009
Location: Virginia Beach, Va
Posts: 2,403
Like Patman mentioned, you need to post this in one of the tech sections or wrangler Gd vice mil jeepers. Lots of questions that can be answered for you there.
__________________
- HM1(SW/AW)Ret USN Dec 23,1992 to Dec 31, 2012

I drive an XJ, and all of my power windows work :)



2000 Pontiac WS6 - DD
DD (Mine) Sold - 98 XJ Moss Green
(His) - 92 YJ December 2013 YJOTM

Sold - 95 ZJ
Sold - 97 XJ Red
Sold - 98 XJ


USN Jeep Club Hull #36
NAXJA #3700

Quote:
Originally Posted by RacerX View Post
WTF is Clockspring??? my Jeep has digital clock
AmbuGrl is offline   Reply With Quote Quick reply to this message
Unread 06-18-2013, 10:29 AM   #9
Patman8354
Registered User
1999 TJ Wrangler 
 
Join Date: Apr 2012
Location: Glen Ellyn, IL
Posts: 64
After driving mine yesterday seeing if I can duplicate the symptoms it appears you are possibly jumping back into the throttle too hard. Because it is a 4wd SUV with low gearing it will feel like it drags a lot harder when you are off the gas when in gear. Try easing back into the throttle until it starts pulling instead of just hitting the gas until it goes. I know that's hard to understand but just try that and let me know how it goes.
Patman8354 is offline   Reply With Quote Quick reply to this message
Unread 06-20-2013, 12:16 PM   #10
phitmein
Web Wheeler
 
phitmein's Avatar
1995 ZJ 
 
Join Date: Feb 2009
Location: Columbia, SC
Posts: 2,270
check your motor and tranny mounts maybe ?
phitmein is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools






Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.