U Connect not working? - JeepForum.com

 
LinkBack Thread Tools
post #1 of 6 Old 09-22-2012, 08:06 AM Thread Starter
tbenson
Registered User
 
Join Date: Feb 2012
Posts: 22
U Connect not working?

This was working fine, now nothing?
I had this issue once before, the battery disconnect method worked as a fix that time, this time, no such luck?

Outside of visiting the Dealer, any suggestions?

tbenson is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 09-22-2012, 08:09 AM Thread Starter
tbenson
Registered User
 
Join Date: Feb 2012
Posts: 22
Oh yeah, a "U Connect phone is not available" is the bubble displayed across the screen, or something similar to that...
tbenson is offline  
post #3 of 6 Old 09-22-2012, 02:25 PM
MyJKU14
Registered User
2014 JK Wrangler 
 
Join Date: Dec 2011
Location: Denver
Posts: 404
Make sure your bluetooth is available on your phone. Sometimes mine gets turned off and I get that message. Also try re-pairing the phone to the car, that's helped me sometimes.
MyJKU14 is offline  
post #4 of 6 Old 09-23-2012, 10:50 AM Thread Starter
tbenson
Registered User
 
Join Date: Feb 2012
Posts: 22
Bluetooth is on.
The system will not let me re-pair the phone, it will not enter the menu that allows phone pairing?
tbenson is offline  
post #5 of 6 Old 09-24-2012, 12:03 AM
Zambonie
Registered User
2012 KK Liberty 
 
Join Date: Jun 2012
Location: San Antonio
Posts: 25
When you press the U-Connect button.. what happens?


Also... ensure that you're connected via Bluetooth after the car is started. There has been many times, that I will have Bluetooth on and U-Connect would not work. I had to manually go into the phone's Bluetooth settings and actually connect it. (if it's still paired, it should display the name in your paired list, where you can connect it)
Zambonie is offline  
post #6 of 6 Old 09-25-2012, 10:02 AM Thread Starter
tbenson
Registered User
 
Join Date: Feb 2012
Posts: 22
Quote:
Originally Posted by Zambonie View Post
When you press the U-Connect button.. what happens?


Also... ensure that you're connected via Bluetooth after the car is started. There has been many times, that I will have Bluetooth on and U-Connect would not work. I had to manually go into the phone's Bluetooth settings and actually connect it. (if it's still paired, it should display the name in your paired list, where you can connect it)
I can press the U-Connect, or the Voice Command button, and still, "U-Connect phone not available" bubble displays, every time, no option menu is available at all.

Yes the same here, manually connecting the phone is necessary at times.
tbenson is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
HELP: iPod Direct Connect Integration Cable hook up SquallSailor KK Liberty Forum 2 07-27-2012 03:44 AM
My $6.85 I-Connect phone mod. jonrjen KK Liberty Forum 5 04-03-2012 08:08 PM
a/c stoped working capsfloyd KK Liberty Forum 8 09-19-2011 12:16 PM
Uconnect connect to iPod? iviario311 KK Liberty Forum 1 09-03-2011 09:26 AM
U Connect slipperybrain KK Liberty Forum 12 02-05-2011 08:14 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome