strange cable unidentified ??? please help - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Liberty Forums > KK Liberty Forum > strange cable unidentified ??? please help

WJ Tube Doors Now Available!*VOTE NOW Help Metalcloak Giveaway an XJ Suspension*TJ 5.25" Speaker Adapters - NalinMFG

Reply
Unread 07-07-2014, 01:40 PM   #1
redadeath
Registered User
2013 KK Liberty 
 
Join Date: Feb 2014
Location: Egypt, Alex
Posts: 24
strange cable unidentified ??? please help

i found this cable plug under my brand new 2012 liberty
can any body tell me please what is it used for
it is located behind the head lights "driver's " side

thanx every one
phpepx1vzpm.jpg

phpyc77fgpm.jpg

phprmslyhpm.jpg

phpritudgpm.jpg

redadeath is offline   Reply With Quote
Unread 07-07-2014, 03:19 PM   #2
Drednot
Registered User
1991 YJ Wrangler 
 
Join Date: Aug 2005
Location: phoenix, az
Posts: 917
do you have the fog light option?

if not, its most likely the wiring harness for that. look for one on the passenger side, too.
__________________
91 YJ Sahara, 4.0L, AX-15/NP231, D30/D35
12 Cherokee 4x4,3.7L,
"Non Vi Sed, Arte"
Drednot is offline   Reply With Quote
Unread 07-07-2014, 06:37 PM   #3
redadeath
Registered User
2013 KK Liberty 
 
Join Date: Feb 2014
Location: Egypt, Alex
Posts: 24
This is my headlights
http://www.autotrucktoys.com/liberty...-PRD30506.aspx

What foglight option u means
I looked at the passenger side but this is the only harness i found
redadeath is offline   Reply With Quote
Unread 07-08-2014, 09:30 AM   #4
josworth
Registered User
2010 KK Liberty 
 
Join Date: Oct 2013
Location: Akron, Ohio (OH)
Posts: 189
That is the connector for a plunger that is installed in the round plastic cup in your picture. I believe it is a "hood ajar" sensor for the factory alarm or EVIC. I have the plunger, Ted15 who has a 2010 sport does not have it. He does not have EVIC either. I can't upload pictures right now, but can later if you need them.
josworth is offline   Reply With Quote
Unread 07-08-2014, 11:05 AM   #5
redadeath
Registered User
2013 KK Liberty 
 
Join Date: Feb 2014
Location: Egypt, Alex
Posts: 24
Thank you for ur help but what is the round plastic plunger in the picture do u mean the battery black circle in the first picture

Can u upload pictures plz
redadeath is offline   Reply With Quote
Unread 07-08-2014, 12:57 PM   #6
josworth
Registered User
2010 KK Liberty 
 
Join Date: Oct 2013
Location: Akron, Ohio (OH)
Posts: 189
Quote:
Originally Posted by redadeath View Post
Thank you for ur help but what is the round plastic plunger in the picture do u mean the battery black circle in the first picture

Can u upload pictures plz
It is a part that you do not have. The mounting cup is shown in your pictures (#2 and #3) in the top of the frame. There is a plunger that snaps into that spot and the wire plugs into it.

I will try to get to uploading a picture of the installed plunger, but cannot promise anything for a while.
josworth is offline   Reply With Quote
Unread 07-08-2014, 01:00 PM   #7
redadeath
Registered User
2013 KK Liberty 
 
Join Date: Feb 2014
Location: Egypt, Alex
Posts: 24
Sorry for my dump quistions and thank you for your help

What is mounting cups used for...?
redadeath is offline   Reply With Quote
Unread 07-08-2014, 04:57 PM   #8
josworth
Registered User
2010 KK Liberty 
 
Join Date: Oct 2013
Location: Akron, Ohio (OH)
Posts: 189
Quote:
Originally Posted by redadeath View Post
Sorry for my dump quistions and thank you for your help

What is mounting cups used for...?
No need to apologize. I'm sure English is not your first language.

I described the plastic part that holds a sensor. All Liberties have the spot for the sensor, just not all of them actually have it installed. So, the wire you are looking at goes to something that your Jeep is not equipped with.
josworth is offline   Reply With Quote
Unread 07-08-2014, 05:10 PM   #9
redadeath
Registered User
2013 KK Liberty 
 
Join Date: Feb 2014
Location: Egypt, Alex
Posts: 24
Quote:
No need to apologize. I'm sure English is not your first language.

I described the plastic part that holds a sensor. All Liberties have the spot for the sensor, just not all of them actually have it installed. So, the wire you are looking at goes to something that your Jeep is not equipped with.
thank you for help
redadeath is offline   Reply With Quote
Unread 07-10-2014, 04:19 PM   #10
redadeath
Registered User
2013 KK Liberty 
 
Join Date: Feb 2014
Location: Egypt, Alex
Posts: 24
update:-

tha cable is used for the remote piece that start the engine wireless and i donot have it in my car


thanx all for ur support
redadeath is offline   Reply With Quote
Unread 07-11-2014, 06:53 AM   #11
josworth
Registered User
2010 KK Liberty 
 
Join Date: Oct 2013
Location: Akron, Ohio (OH)
Posts: 189
Quote:
Originally Posted by redadeath View Post
update:-

tha cable is used for the remote piece that start the engine wireless and i donot have it in my car


thanx all for ur support
That "hood open" sensor may be part of the system, but it is NOT the remote for remote start.

Here are pictures of the "hood open" sensor I referred to.
wp_20140708_002.jpg

wp_20140708_001.jpg

josworth is offline   Reply With Quote
Unread 07-11-2014, 09:38 AM   #12
redadeath
Registered User
2013 KK Liberty 
 
Join Date: Feb 2014
Location: Egypt, Alex
Posts: 24
Quote:
That "hood open" sensor may be part of the system, but it is NOT the remote for remote start.

Here are pictures of the "hood open" sensor I referred to.
the same holding cup are used for the system engine start
redadeath is offline   Reply With Quote
Unread 07-11-2014, 09:43 AM   #13
josworth
Registered User
2010 KK Liberty 
 
Join Date: Oct 2013
Location: Akron, Ohio (OH)
Posts: 189
Quote:
Originally Posted by redadeath View Post
the same holding cup are used for the system engine start
Where is that documented. I have remote start. It is controlled by a computer module.
josworth is offline   Reply With Quote
Unread 07-11-2014, 09:53 AM   #14
redadeath
Registered User
2013 KK Liberty 
 
Join Date: Feb 2014
Location: Egypt, Alex
Posts: 24
i though that piece is remote start.... does it have anothe piece plugged in the hood itself
redadeath is offline   Reply With Quote
Unread 07-11-2014, 11:49 AM   #15
josworth
Registered User
2010 KK Liberty 
 
Join Date: Oct 2013
Location: Akron, Ohio (OH)
Posts: 189
Yes, there is a round rubber bumper that contacts the plunger when the hood is closed. In addition, unplugging it for the pictures triggered a trouble code. I got code B1820 Hood Sensor circuit.
josworth is offline   Reply With Quote




Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.