Please Help! - Page 2 - JeepForum.com

Reply
 
LinkBack Thread Tools
post #16 of 20 Old 07-12-2013, 08:03 PM
Ted15
Registered User
2010 KK Liberty 
 
Join Date: Jun 2011
Location: Akron
Posts: 578
Bummer


2010 KK Sport, Detoures Knucklebone & backbone, smittybilt XRC 10, rigid led lights, R/L sliders & rack, cb, EMT2, R/K 15x7, OME, JBA, mopar skids & hitch, headlight covers, 4.10's and TruTracs
Ted15 is offline  
Sponsored Links
Advertisement
 
post #17 of 20 Old 07-12-2013, 09:15 PM Thread Starter
Shrilaraune
Registered User
 
Join Date: Jul 2013
Location: Woodbridge
Posts: 4
It is the original owner only--I did make sure to check that (though I was informed otherwise when I initially bought the car). Alright! I will ask for the problem codes and get back to you guys asap!
Shrilaraune is offline  
post #18 of 20 Old 07-15-2013, 08:49 AM Thread Starter
Shrilaraune
Registered User
 
Join Date: Jul 2013
Location: Woodbridge
Posts: 4
Ah! I was afraid of this. Either he doesn't remember the specific codes off hand (as he said) or he won't tell me. He did say he recalled they were "gear ratio codes" and that they were...slipping? Which indicated to him that my transmission had failed. Thoughts?
Shrilaraune is offline  
post #19 of 20 Old 07-17-2013, 02:55 PM
mrbeal
Registered User
2011 JK Wrangler 
 
Join Date: Apr 2013
Location: Norwell
Posts: 87
Thoughts? Check the law (http://www.carlemon.com/lemon/CT_law.html). You have bought a well abused car and there is a chance the dealer knew it. Know your rights and find out if you can go after the dealer or not. The ball is in your court and the dealer knows it, don't let them get away with anything. Good Luck!
mrbeal is offline  
post #20 of 20 Old 07-19-2013, 10:24 PM
Gageraid
Registered User
2008 KK Liberty 
 
Join Date: May 2012
Location: Branchburg
Posts: 1,525
Quote:
Originally Posted by Shrilaraune View Post
Ah! I was afraid of this. Either he doesn't remember the specific codes off hand (as he said) or he won't tell me. He did say he recalled they were "gear ratio codes" and that they were...slipping? Which indicated to him that my transmission had failed. Thoughts?
He should be able to remember if it wasn't long ago. Sounds sketchy to me.
Gageraid is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome