Key Remote De-programs? - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Liberty Forums > KK Liberty Forum > Key Remote De-programs?

THE NEW! VANCO DUAL MODE 15”/16″ Big Brake Kit w/BlaFS: Wranger BRIGHT License Plate LED! Just $3! Great valueEngo winches available at www.rockridge4wd.com! Free shipp

Reply
Unread 03-30-2011, 10:17 AM   #1
Sagerist
Senior Member
 
Sagerist's Avatar
1989 YJ Wrangler 
 
Join Date: Mar 2011
Location: Basalt, CO
Posts: 628
Key Remote De-programs?

Was wondering if anyone else had an issue with their remote key de-programming and thus when any of the buttons are pushed nothing happens.

I've had this issue since got my 09 liby and it fixes itself as soon as I put the key in the ignition (as I read in the manual that doing so re-programs the key to the car). Wonder if there is an actual fix to this vs dealing with a nagging minor glitch.

Sagerist is offline   Reply With Quote
Unread 03-30-2011, 10:51 AM   #2
SuperRliBerty
Registered User
2008 KK Liberty 
 
Join Date: Jan 2010
Location: Florida
Posts: 1,442
I haven't had that problem with my key. Try replacing the battery in the key. I replaced the battery last year. Libby was parked outside, I was in the master bedroom and I armed it. Signal went through four walls to get to the libby.
aaaaczl0gmwaaaaaatjsba.jpg


If you dropped the key in water, take it apart and dry it. replace the battery.

I have heard a dealer replaced key is over $200 + $90 reprogramming fee.... never had a problem with my key so I never confirmed those figures.
walmart sells the key (remote).

http://www.autotransponder.com/2007_...rty_remote_key
__________________
2008 Sport Liberty
Cold air intake*Trush (magnaflow) turbo muffler* Hypertech power program*
Hood Prop mod. Battery Quick Release mod.
Resonator removed (sounds like a V8 on start up)
SuperRliBerty is offline   Reply With Quote
Unread 03-30-2011, 10:58 AM   #3
Sagerist
Senior Member
 
Sagerist's Avatar
1989 YJ Wrangler 
 
Join Date: Mar 2011
Location: Basalt, CO
Posts: 628
Thanks i will try replacing the battery and see if thats the issue. Just seems weird that as soon as I turn the ignition on, the keys works just fine until it manages to de-program itself a few days to a couple weeks later.

In a unrelated matter, i've been trying to get an answer out of Elt about what would be the max tire size i could put on without a lift, but also modifying the pinch welds but haven't heard from him.

Link to the thread below...

http://www.jeepforum.com/forum/f292/...thout-1154012/
Sagerist is offline   Reply With Quote
Unread 03-30-2011, 01:36 PM   #4
Elt31987
Senior Member
 
Elt31987's Avatar
2008 KK Liberty 
 
Join Date: Mar 2009
Location: Stoneham, Massachusetts
Posts: 945
Answered.
__________________
---------------------------------------------------
2008 KK Liberty
Inferno Red
Daystar 2" Spacer Lift With SkyJacker Hydro Shocks
JBA Gen 5.5 Upper Control Arms
Rokmen Riddler 8.25 Differential Cover
2 KC Slimlite 100 Watt Driving Lights on JK Light Bar
245/75/16 All Terrains
Mopar Front Tow Hooks
Mopar Rear Tow Hook
Mopar Skids
Elt31987 is offline   Reply With Quote
Unread 04-01-2011, 02:58 PM   #5
SuperRliBerty
Registered User
2008 KK Liberty 
 
Join Date: Jan 2010
Location: Florida
Posts: 1,442
Sagerist did you resolve the remote key programming problem?
__________________
2008 Sport Liberty
Cold air intake*Trush (magnaflow) turbo muffler* Hypertech power program*
Hood Prop mod. Battery Quick Release mod.
Resonator removed (sounds like a V8 on start up)
SuperRliBerty is offline   Reply With Quote
Unread 04-01-2011, 03:19 PM   #6
Sagerist
Senior Member
 
Sagerist's Avatar
1989 YJ Wrangler 
 
Join Date: Mar 2011
Location: Basalt, CO
Posts: 628
Not yet. Havent had the chance to go and try to find the battery. Small mountain town yah know?
Sagerist is offline   Reply With Quote
Unread 04-01-2011, 03:19 PM   #7
Sagerist
Senior Member
 
Sagerist's Avatar
1989 YJ Wrangler 
 
Join Date: Mar 2011
Location: Basalt, CO
Posts: 628
Quote:
Originally Posted by Elt31987 View Post
Answered.
Thanks
Sagerist is offline   Reply With Quote
Unread 04-02-2011, 04:58 PM   #8
SuperRliBerty
Registered User
2008 KK Liberty 
 
Join Date: Jan 2010
Location: Florida
Posts: 1,442
Quote:
Originally Posted by Sagerist View Post
Not yet. Havent had the chance to go and try to find the battery. Small mountain town yah know?
They are sold at walgreens and cvs. They are sold in double pack and single pack. I paid $1.99 for the panasonics 2033 battery.

If you having trouble finding one, pm with your address and I will mail one to you.
__________________
2008 Sport Liberty
Cold air intake*Trush (magnaflow) turbo muffler* Hypertech power program*
Hood Prop mod. Battery Quick Release mod.
Resonator removed (sounds like a V8 on start up)
SuperRliBerty is offline   Reply With Quote
Unread 04-06-2011, 05:41 PM   #9
Sagerist
Senior Member
 
Sagerist's Avatar
1989 YJ Wrangler 
 
Join Date: Mar 2011
Location: Basalt, CO
Posts: 628
Well i went and got the battery replaced. Same issue. After the key gets re-programmed to the car, for whatever reason. It stops working and the jeep doesn't receive the signal from the key. No clue why.
Sagerist is offline   Reply With Quote
Unread 04-08-2011, 06:22 PM   #10
JBWrangler2000
Registered User
2009 KK Liberty 
 
Join Date: Oct 2006
Location: Delaware
Posts: 46
I have the same issue with my 2009 Liberty. I have changed the battery in the key fob but it did not solve anything. One day the Jeep would only start and run for a second then stall out. When this happened the red light signaling I was using the wrong key blinked but I was using the same key I always use. I only had this problem with one of my two keys but it sucks to be stranded because of a bad key fob. Have asked the dealer but like always they cannot find any problems with the key or the Jeep. All they did was test the signal strength from the key which was strong because I had just changed the battery a few days before.
JBWrangler2000 is offline   Reply With Quote
Unread 04-14-2011, 04:22 PM   #11
Sagerist
Senior Member
 
Sagerist's Avatar
1989 YJ Wrangler 
 
Join Date: Mar 2011
Location: Basalt, CO
Posts: 628
thats what i am worried about is that since no one else really has had this issue that there isn't going to be a way to fix it. It seems to have gotten worse since ive changed the battery out where as before it use to work for about a week and then i would have to turn the jeep on to re-program the key so the buttons would work. now its a miracle when i come back to the jeep after some time has passed and the buttons work.
Sagerist is offline   Reply With Quote
Unread 04-14-2011, 05:27 PM   #12
Elt31987
Senior Member
 
Elt31987's Avatar
2008 KK Liberty 
 
Join Date: Mar 2009
Location: Stoneham, Massachusetts
Posts: 945
Im thinking its a bad key. In order for the jeep to stay running or to start the key emits a wireless signal so you cant just copy the key and use it. I needed to get an extra module for my remote start/alarm that makes this signal otherwise it would not start due to me now being near the Jeep when i hit remote start. Try putting your spare key in the Jeep when you go driving and see if the problem happens. If it doesnt then id say the key is bad
__________________
---------------------------------------------------
2008 KK Liberty
Inferno Red
Daystar 2" Spacer Lift With SkyJacker Hydro Shocks
JBA Gen 5.5 Upper Control Arms
Rokmen Riddler 8.25 Differential Cover
2 KC Slimlite 100 Watt Driving Lights on JK Light Bar
245/75/16 All Terrains
Mopar Front Tow Hooks
Mopar Rear Tow Hook
Mopar Skids
Elt31987 is offline   Reply With Quote
Unread 04-15-2011, 06:44 AM   #13
Sagerist
Senior Member
 
Sagerist's Avatar
1989 YJ Wrangler 
 
Join Date: Mar 2011
Location: Basalt, CO
Posts: 628
Ive never had an issue with it not starting with either key. It would just not work and then reset itself as soon as I put the key in the ignition and turn it on. I can literally turn it on for a second and then turn it off and the unlock/lock buttons will work fine until for whatever reason it stops... Hoping it's just the keys. Would the dealer replace them without charging up the culo for it?
__________________
Colorado Jeep Club Member #286
89 YJ 2.5L
OME 36R's, Bilstein 5100's, Bserk 5/8" shackles, 33x10.5 BFG's on 15x8

09 KK Sport 4X4
235/75/16 GY Slnt Armor
CB 2' Firestik
Fire/EMS Radio
Sagerist is offline   Reply With Quote
Unread 05-01-2011, 03:17 AM   #14
marklbyrne
Registered User
 
Join Date: May 2011
Location: Brisbane, Qld
Posts: 1
I locked the doors and came back from holiday to find that the key would not unlock the doors...replaced the battery with a Enrgizer battery.....how do I get into the car ??????
marklbyrne is offline   Reply With Quote
Unread 02-01-2014, 09:19 AM   #15
snowdog1
Registered User
 
Join Date: Nov 2013
Location: glen gardner, nj
Posts: 2
Quote:
Originally Posted by marklbyrne View Post
I locked the doors and came back from holiday to find that the key would not unlock the doors...replaced the battery with a Enrgizer battery.....how do I get into the car ??????
put the key in the door lol
snowdog1 is offline   Reply With Quote
Reply
Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.