Jeep Newbie - Two questions! - JeepForum.com
 
LinkBack Thread Tools
post #1 of 3 Old 08-12-2011, 01:28 AM Thread Starter
Jeen
Registered User
2010 KK Liberty 
 
Join Date: Aug 2011
Location: Bremgarten
Posts: 14
Jeep Newbie - Two questions!

Hi All,

New to this forum and the Jeep world. Just bought a 2010 Liberty KK and just love it! Find it a perfect balance for daily on road use and even better offroad. Had a Pathfinder and a Montero before this.

1) Question though: The sensor for the lights to go on automatically;
Has a delay of around 10 -15 seconds to turn on and a strict 5 sec delay to turn off.

Is it possible to change/tweak the turning on delay? It doesn't personally bug me but I noticed several times cars behind and coming opposite flashing their headlights - telling me to turn on my lights. 10- 15 seconds delay on the highway in a tunnel does in fact cover some distance in the "dark".

2) While washing my car last night, I made a nasty discovery on the door to the boot - there's a bit of rust under+beside the door handle on the boot. The only explanation (guess) I have given the Liberty is just 12 months old - is that it must be vibration between the handle and the door. - Does any one have experience with this issue and how to prevent it?

Thanks in advance for your feedback and greetings from Switzerland!!

Jeen is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 08-12-2011, 04:33 AM
Anderson75
Registered User
2010 KK Liberty 
 
Join Date: Apr 2011
Location: Laurel Springs
Posts: 88
Did you purchase from a dealer? May have came with anticorrosion a part of wrnty. Just a thought. Most new autos have some kind of rust protection.

Anderson75
Jason
2010 Jeep Liberty
Anderson75 is offline  
post #3 of 3 Old 08-12-2011, 05:30 AM Thread Starter
Jeen
Registered User
2010 KK Liberty 
 
Join Date: Aug 2011
Location: Bremgarten
Posts: 14
Thank you for your comments

I did buy it from a dealer and still do have warranty - just them sand papering it down and repainting won't make the issue go away if it is the vibration which is causing this. That's why I wondered if anyone is aware and has a remedy for this.
Jeen is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
I'm a newbie--what's the blinking red light in my dash after I lock the doors? tracyh771 KK Liberty Forum 9 04-18-2011 04:01 PM
Couple Questions Catalysis KK Liberty Forum 2 02-15-2011 04:49 PM
New to the Jeep Liberty Family, I have questions Possum2010 KK Liberty Forum 13 02-13-2011 04:48 PM
2008 KK Questions ChuckPink KK Liberty Forum 10 12-05-2010 11:37 AM
Grill Questions freebird KK Liberty Forum 3 10-27-2010 07:58 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome