hid question/ issue - JeepForum.com

 
LinkBack Thread Tools
post #1 of 1 Old 05-07-2011, 08:08 PM Thread Starter
WvTaco
Registered User
2011 WK 
 
Join Date: Apr 2011
Location: Logan
Posts: 496
hid question/ issue

my sister has a 08 kk 4wd sport/base
she bought a 6000 k kit, and i installed the kit.
it draws power from the battery and a boush relay.
with the suv off they work perfect but with the engine running low works perfect, but high beam the bulb pulls and out just enough to make the beam shake.

any clue how to fix.?
i have done several retros on toyotas but never fooled with a jeep. i thought the kit would be easy. thought

the bulbs do not kick on or off just beam flucations(sp?)

WvTaco is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Traction Control Issue slipperybrain KK Liberty Forum 26 09-09-2015 06:37 PM
Keyless Entry Issue! itsgrooveybaby KK Liberty Forum 1 02-02-2011 12:20 PM
Got a rodent issue acasa521 KK Liberty Forum 1 11-21-2010 03:59 PM
weird tranny issue VMF KK Liberty Forum 3 07-20-2010 01:35 PM
KK 4x4 question (do I have an issue?) Dabitz KK Liberty Forum 2 12-20-2009 09:21 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome