Factory Remote Start---problem - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Liberty Forums > KK Liberty Forum > Factory Remote Start---problem

Introducing MONSTALINER™ UV Permanent DIY Roll On Bed LineHalloween Savings to die for!We have Engo 10k Synthetic IN STOCK!!! Hurry while supplie

Reply
Unread 01-27-2011, 09:20 AM   #1
Horseless
Registered User
 
Join Date: May 2010
Location: Canada
Posts: 5
Factory Remote Start---problem

I have been having a problem with my 2009 kk factory remote start....it doesn't seem to work very well and i get very little range out of it. The manual says 100ft but i am lucky if i get 25-30 feet. Does any one have a fix for this?????? I know all the issues with clear line of site but i walked out of a store 50 feet from my Jeep the other day, nothing in my way and i couldn't get the damn thing to start....this happens all the time...frustrated....

Horseless is offline   Reply With Quote Quick reply to this message
Unread 01-27-2011, 09:48 AM   #2
Elt31987
Senior Member
 
Elt31987's Avatar
2008 KK Liberty 
 
Join Date: Mar 2009
Location: Stoneham, Massachusetts
Posts: 944
My Viper has a 1 mile range and ive noticed that when the battery gets low that it doesnt go as far, try replacing the battery. Could also try this at your own risk.
__________________
---------------------------------------------------
2008 KK Liberty
Inferno Red
Daystar 2" Spacer Lift With SkyJacker Hydro Shocks
JBA Gen 5.5 Upper Control Arms
Rokmen Riddler 8.25 Differential Cover
2 KC Slimlite 100 Watt Driving Lights on JK Light Bar
245/75/16 All Terrains
Mopar Front Tow Hooks
Mopar Rear Tow Hook
Mopar Skids
Elt31987 is offline   Reply With Quote Quick reply to this message
Unread 01-27-2011, 01:31 PM   #3
SuperRliBerty
Registered User
2008 KK Liberty 
 
Join Date: Jan 2010
Location: Florida
Posts: 1,442
Yes, I would replace the battery, and if you are mechanically incline, solder 6 inch wire to the antenna..
__________________
2008 Sport Liberty
Cold air intake*Trush (magnaflow) turbo muffler* Hypertech power program*
Hood Prop mod. Battery Quick Release mod.
Resonator removed (sounds like a V8 on start up)
SuperRliBerty is offline   Reply With Quote Quick reply to this message
Unread 01-27-2011, 08:37 PM   #4
Horseless
Registered User
 
Join Date: May 2010
Location: Canada
Posts: 5
Quote:
Originally Posted by SuperRliBerty View Post
Yes, I would replace the battery, and if you are mechanically incline, solder 6 inch wire to the antenna..
Thanks guys...i did replace the battery and it did nothing new....i was hoping for an antenna fix on the jeep itself ....maybe an extender or etc.....
Horseless is offline   Reply With Quote Quick reply to this message
Unread 02-17-2011, 01:55 PM   #5
Redkk
Registered User
2010 KK Liberty 
 
Join Date: Feb 2011
Location: Long Island, NY
Posts: 1
Quote:
Originally Posted by Horseless

Thanks guys...i did replace the battery and it did nothing new....i was hoping for an antenna fix on the jeep itself ....maybe an extender or etc.....
I have the same problem I have the stock auto start and if I'm not 20 feet from my car it won't start and it pisses me off
Redkk is offline   Reply With Quote Quick reply to this message
Unread 02-18-2011, 06:38 AM   #6
VMF
Registered User
2008 KK Liberty 
 
Join Date: Jan 2009
Location: New York
Posts: 579
mine works just fine, i know in my old car i had to reposition/ exchange the antenna in order to get the range back
__________________
___________________________
2008 KK limited 4x4. Inferno Red
2009 JK Rubicon. Black
2004 UCF31. Black
2001 EM2. Inca pearl
2012 UD Limited. Royal Gray
VMF is offline   Reply With Quote Quick reply to this message
Unread 02-18-2011, 05:29 PM   #7
durable1
Registered User
2012 JK Wrangler 
 
Join Date: Feb 2011
Location: Long Island, New York
Posts: 223
My daughter's Liberty (2010) will not start unless the doors are unlocked. This makes no sense. Any one else have this problem?
durable1 is offline   Reply With Quote Quick reply to this message
Unread 02-18-2011, 06:48 PM   #8
VMF
Registered User
2008 KK Liberty 
 
Join Date: Jan 2009
Location: New York
Posts: 579
interesting, you should take it to the dealer, ours starts regardless if the are locked are not, and if they are unlocked, it locks the doors and then starts.
__________________
___________________________
2008 KK limited 4x4. Inferno Red
2009 JK Rubicon. Black
2004 UCF31. Black
2001 EM2. Inca pearl
2012 UD Limited. Royal Gray
VMF is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.