Factory Remote Start---problem - JeepForum.com
 
LinkBack Thread Tools
post #1 of 8 Old 01-27-2011, 09:20 AM Thread Starter
Horseless
Registered User
 
Join Date: May 2010
Location: Canada
Posts: 5
Factory Remote Start---problem

I have been having a problem with my 2009 kk factory remote start....it doesn't seem to work very well and i get very little range out of it. The manual says 100ft but i am lucky if i get 25-30 feet. Does any one have a fix for this?????? I know all the issues with clear line of site but i walked out of a store 50 feet from my Jeep the other day, nothing in my way and i couldn't get the damn thing to start....this happens all the time...frustrated....

Horseless is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 01-27-2011, 09:48 AM
Elt31987
Senior Member
 
Elt31987's Avatar
2008 KK Liberty 
 
Join Date: Mar 2009
Location: Stoneham, Massachusetts
Posts: 944
My Viper has a 1 mile range and ive noticed that when the battery gets low that it doesnt go as far, try replacing the battery. Could also try this at your own risk.

---------------------------------------------------
2008 KK Liberty
Inferno Red
Daystar 2" Spacer Lift With SkyJacker Hydro Shocks
JBA Gen 5.5 Upper Control Arms
Rokmen Riddler 8.25 Differential Cover
2 KC Slimlite 100 Watt Driving Lights on JK Light Bar
245/75/16 All Terrains
Mopar Front Tow Hooks
Mopar Rear Tow Hook
Mopar Skids
Elt31987 is offline  
post #3 of 8 Old 01-27-2011, 01:31 PM
SuperRliBerty
Registered User
2008 KK Liberty 
 
Join Date: Jan 2010
Location: Florida
Posts: 1,442
Yes, I would replace the battery, and if you are mechanically incline, solder 6 inch wire to the antenna..

2008 Sport Liberty
Cold air intake*Trush (magnaflow) turbo muffler* Hypertech power program*
Hood Prop mod. Battery Quick Release mod.
Resonator removed (sounds like a V8 on start up)
SuperRliBerty is offline  
post #4 of 8 Old 01-27-2011, 08:37 PM Thread Starter
Horseless
Registered User
 
Join Date: May 2010
Location: Canada
Posts: 5
Quote:
Originally Posted by SuperRliBerty View Post
Yes, I would replace the battery, and if you are mechanically incline, solder 6 inch wire to the antenna..
Thanks guys...i did replace the battery and it did nothing new....i was hoping for an antenna fix on the jeep itself ....maybe an extender or etc.....
Horseless is offline  
post #5 of 8 Old 02-17-2011, 01:55 PM
Redkk
Registered User
2010 KK Liberty 
 
Join Date: Feb 2011
Location: Long Island
Posts: 1
Quote:
Originally Posted by Horseless

Thanks guys...i did replace the battery and it did nothing new....i was hoping for an antenna fix on the jeep itself ....maybe an extender or etc.....
I have the same problem I have the stock auto start and if I'm not 20 feet from my car it won't start and it pisses me off
Redkk is offline  
post #6 of 8 Old 02-18-2011, 06:38 AM
VMF
Registered User
2008 KK Liberty 
 
Join Date: Jan 2009
Location: New York
Posts: 579
mine works just fine, i know in my old car i had to reposition/ exchange the antenna in order to get the range back

___________________________
2008 KK limited 4x4. Inferno Red
2009 JK Rubicon. Black
2004 UCF31. Black
2001 EM2. Inca pearl
2012 UD Limited. Royal Gray
VMF is offline  
post #7 of 8 Old 02-18-2011, 05:29 PM
durable1
Registered User
2012 JK Wrangler 
 
Join Date: Feb 2011
Location: Long Island
Posts: 223
My daughter's Liberty (2010) will not start unless the doors are unlocked. This makes no sense. Any one else have this problem?
durable1 is offline  
post #8 of 8 Old 02-18-2011, 06:48 PM
VMF
Registered User
2008 KK Liberty 
 
Join Date: Jan 2009
Location: New York
Posts: 579
interesting, you should take it to the dealer, ours starts regardless if the are locked are not, and if they are unlocked, it locks the doors and then starts.

___________________________
2008 KK limited 4x4. Inferno Red
2009 JK Rubicon. Black
2004 UCF31. Black
2001 EM2. Inca pearl
2012 UD Limited. Royal Gray
VMF is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
oil filter remote setup???? mollydodger KK Liberty Forum 2 10-26-2010 05:00 PM
Cold start engine problem. Please help Steve16999 KK Liberty Forum 7 05-21-2010 10:43 PM
Keyless remote JuanAdventure KK Liberty Forum 7 05-10-2010 03:12 AM
anyone install an aftermarket remote starter on KK? gb0413 KK Liberty Forum 2 03-26-2010 12:11 PM
KK remote key lock metallicjeep KK Liberty Forum 7 03-24-2010 05:09 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome