"DING" Warning sound issue - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Liberty Forums > KK Liberty Forum > "DING" Warning sound issue

The ULTIMATE "Selectable" Locker System! BroughIntroducing MONSTALINER™ UV Permanent DIY Roll On Bed LinePoison Spyder JK Evap Skid

Reply
Unread 09-02-2011, 08:27 AM   #1
BigD1634
Registered User
2012 KK Liberty 
 
Join Date: Jun 2001
Location: Stanhope, New Jersey
Posts: 40
"DING" Warning sound issue

I recently purchased a 2008 Liberty Limitedat the begining of August. 3 or 4 times now I have heard the "Ding" sound from the dash area. Like a warning light comes on, or the low fuel light but there are no warning lights on, all the tire pressures are good too. I went throught the display to see if it is due for service but there are no notifications there either. Anyone have this issue?

BigD1634 is offline   Reply With Quote
Unread 09-02-2011, 12:26 PM   #2
iviario311
Registered User
2008 KK Liberty 
 
Join Date: Jul 2011
Location: Green Bay, WI
Posts: 3
I actually have the same thing happening on my 2008 that I recently purchased in June. I have no idea why it dings sometimes. O well, better then it actually dinging for a real issue I guess.
iviario311 is offline   Reply With Quote
Unread 09-03-2011, 07:55 AM   #3
rk911
Registered User
2010 KK Liberty 
 
Join Date: Jul 2010
Location: Wheaton IL
Posts: 54
was 'Parking Assist' offered on the '08s? are your Libs equipped with 'Parking Assist'? my '10 has that and will sound a 'ding ding' warning as i'm backing up and approaching an obstruction. but it will also 'ding ding' once whenever we start the engine in the garage with the garage door open. the sensors seem to have a fairly broad field of detection.
__________________
'73
Rich, N9DKO
"Health is merely the slowest possible rate at which one can die."
1946 CJ2A, 2003 TJ, 2010 KK
rk911 is offline   Reply With Quote
Unread 09-03-2011, 10:29 AM   #4
glsec507
Registered User
 
Join Date: Jul 2011
Location: cleveland, ohio
Posts: 43
Check and see if your cruise is set to "on". mine dings everytime my cruise is still on after a few mile of not using it. may just be a coincidence but since i never hear the ding and look down to find the cruise is not still on then I think it narrows it down a bit.
glsec507 is offline   Reply With Quote
Unread 09-04-2011, 04:47 PM   #5
Qwack
Registered User
2008 KK Liberty 
 
Join Date: May 2009
Location: Hackettstown, NJ
Posts: 40
Yeah, I bet it's the Parking assist too...mine did that and, I was so far away from any objects I was wow this feature really sucks, must need to be recalibrated...but then I just kept backing up and found that it is like a 1st warning, hey there is something behind you...and as you do get closer it dings more frequently...its a really nice feature for parking in NYC.
Qwack is offline   Reply With Quote
Unread 09-05-2011, 03:23 PM   #6
VMF
Registered User
2008 KK Liberty 
 
Join Date: Jan 2009
Location: New York
Posts: 579
its not park assist, its a diff kind of ding "sound", i get that too once in a while. i just ignore it
__________________
___________________________
2008 KK limited 4x4. Inferno Red
2009 JK Rubicon. Black
2004 UCF31. Black
2001 EM2. Inca pearl
2012 UD Limited. Royal Gray
VMF is offline   Reply With Quote
Unread 09-05-2011, 05:20 PM   #7
severewinds
Registered User
2008 KK Liberty 
 
Join Date: Feb 2011
Location: Cincinnati, OH
Posts: 55
My ding turned out to be "Change Oil". Which I already did last week.
Oh how to reset that... anyway

I had to laugh at it cuz it took me a time or two to see it as I wouldn't ever catch it in time to see it on the mileage display.....area thingy... looking feverishly for lights or something

My old truck had a light, the old jeep whined at the setting i put it too.

This one? Not so much. haha

Hope that helps somebody!
severewinds is offline   Reply With Quote
Unread 09-05-2011, 05:22 PM   #8
VMF
Registered User
2008 KK Liberty 
 
Join Date: Jan 2009
Location: New York
Posts: 579
change oil ding comes with the message when you turn your ignition on, i think he is talking about a random ding that happens sometimes with ur engine on while ure driving
__________________
___________________________
2008 KK limited 4x4. Inferno Red
2009 JK Rubicon. Black
2004 UCF31. Black
2001 EM2. Inca pearl
2012 UD Limited. Royal Gray
VMF is offline   Reply With Quote
Unread 09-05-2011, 05:47 PM   #9
BigD1634
Registered User
2012 KK Liberty 
 
Join Date: Jun 2001
Location: Stanhope, New Jersey
Posts: 40
It happens while driving. It could be the Cruise Control being on but not in use. The Jeep does not have PDC and it is not saying oil change. I will remember to look at the cruise control the next time it happens.
BigD1634 is offline   Reply With Quote
Unread 09-05-2011, 05:53 PM   #10
VMF
Registered User
2008 KK Liberty 
 
Join Date: Jan 2009
Location: New York
Posts: 579
it is for sure not cruise control. it happens to me regardless if its on and being used, on and not being used or off. what i think is, just like in programming, programmers leave some kind of messages for themselves during debugging, just to know that some event happend and response procedure was run. before it goes into production, you remove all those things, but sometimes u forget about 1 or to, it looks like thats what happend in the case of this ding. so im not worried about it. there were topics about it before, every1 who has 2008 KK experiences it, but everyone is fine.
__________________
___________________________
2008 KK limited 4x4. Inferno Red
2009 JK Rubicon. Black
2004 UCF31. Black
2001 EM2. Inca pearl
2012 UD Limited. Royal Gray
VMF is offline   Reply With Quote
Unread 09-07-2011, 08:37 AM   #11
purdue98
Registered User
2008 KK Liberty 
 
Join Date: Sep 2011
Location: Bloomington, IN
Posts: 2
DING sound

I noticed the 'ding' sound too and noticed that it happens each time the gas gauge passes a quarter mark on the gas gauge.
purdue98 is offline   Reply With Quote
Unread 11-14-2012, 03:38 PM   #12
Z0MB1E
Registered User
2003 KJ Liberty 
 
Join Date: Nov 2012
Location: canadensis, pa
Posts: 2
When you say "ding" is it an electronic ding? Because 3 times now, under normal driving circumstances I've heard a metallic "ping" noise. Like what you would hear if you flicked a metal prong with your finger. It goes 1 time and thats it, making it impossible to locate where exactly its coming from. I have an 03 liberty, everything stock, 80k miles.
Z0MB1E is offline   Reply With Quote
Unread 11-15-2012, 02:16 AM   #13
fairmont1998
Registered User
2012 KK Liberty 
 
Join Date: Jul 2012
Location: Adelaide, South Australia
Posts: 40
Two times have been driving and heard random dings, each time I looked at the EVIC to see nothing. Worked out it was the tailgate not shut properly and when you accelerated it would move and activate the "gate ajar' warning. By time I looked at the EVIC the tailgate had settled again and the warning was gone. Close the tailgate properly and the ding stopped.
__________________
2012 KK Cherokee Limited CRD
fairmont1998 is offline   Reply With Quote
Reply
Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.