Code found when installing hypertech - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Liberty Forums > KK Liberty Forum > Code found when installing hypertech

We have Engo 10k Synthetic IN STOCK!!! Hurry while suppliePremium LED Lighting by VISION X, Proudly sold at ROCKRIDGRing & Pinion's, Lockers, 4340 Axles, Install Kits, Ba

Reply
Unread 12-05-2013, 08:01 PM   #1
jrich58
Registered User
2008 KK Liberty 
 
Join Date: May 2013
Location: Plattsburgh, NY
Posts: 78
Code found when installing hypertech

Installed my hypertech program today after waiting for them to update my firmware with a new calibration. I updated and found a Code of U0100. Is this anything to worry about? Happen to anyone else?

jrich58 is offline   Reply With Quote Quick reply to this message
Unread 12-05-2013, 08:04 PM   #2
Gageraid
Registered User
2008 KK Liberty 
 
Join Date: May 2012
Location: Branchburg, New Jersey
Posts: 1,361
A quick Google search says "lost communication with pcm" unless I'm wrong...
Maybe just try to install again, only takes a few minutes.
Edit: if you can clear it, take it for a spin and see how she runs.
__________________
OME lift
Hypertech Max Energy
CAI, Gibson exhaust, 4.7L throttle body
Gageraid is offline   Reply With Quote Quick reply to this message
Unread 12-05-2013, 09:55 PM   #3
jrich58
Registered User
2008 KK Liberty 
 
Join Date: May 2013
Location: Plattsburgh, NY
Posts: 78
It actually installed the program okay, just found the code during installation. No cel was on, but it found one Dtc...?
jrich58 is offline   Reply With Quote Quick reply to this message
Unread 12-06-2013, 04:49 AM   #4
Gageraid
Registered User
2008 KK Liberty 
 
Join Date: May 2012
Location: Branchburg, New Jersey
Posts: 1,361
Quote:
Originally Posted by jrich58 View Post
It actually installed the program okay, just found the code during installation. No cel was on, but it found one Dtc...?
I think if I were you I'd give them a quick call and see what they say.
If it still installed the program you should be okay.
At first I was wondering if you disrupted the programming by messing with your windows or something during the install. Enjoy the extra power.
__________________
OME lift
Hypertech Max Energy
CAI, Gibson exhaust, 4.7L throttle body
Gageraid is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools






Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.