post #1 of Old 06-09-2012, 05:51 PM Thread Starter
mudderfudder
Registered User
2005 TJ Wrangler 
 
Join Date: Jun 2012
Location: Elyria
Posts: 5
tranny problem

I have an 05 wrangler inline 6. automatic trans. My problem is the check engine light comes on and a few miles later the trans downshifts to first gear and wont upshift. I turned the engine off and try to restart but it just cranks and no spark. Let it set for about half hour and it starts right up and shifts fine. The check engine light comes and goes.

mudderfudder is offline  
post #2 of Old 06-09-2012, 06:01 PM
jeepinhokie
Registered User
2004 TJ Wrangler 
 
Join Date: Apr 2010
Location: MD
Posts: 2,807
Check for engine codes. Turn the key to (without starting it) on,off three times ending in the on position. This should start the self diagnosis within the jeep. Codes will show where the odometer is. It will read done when it's done checking.

Sounds like its going into limp mode.
jeepinhokie is offline  
post #3 of Old 06-09-2012, 06:11 PM Thread Starter
mudderfudder
Registered User
2005 TJ Wrangler 
 
Join Date: Jun 2012
Location: Elyria
Posts: 5
What is limp mode?
mudderfudder is offline  
post #4 of Old 06-09-2012, 06:19 PM
jeepinhokie
Registered User
2004 TJ Wrangler 
 
Join Date: Apr 2010
Location: MD
Posts: 2,807
Quote:
Originally Posted by mudderfudder
What is limp mode?
Settings in the jeep that keep the tranny in 2nd gear ( I think. As well as keeping rpms down)

Did you get any codes?
jeepinhokie is offline  
post #5 of Old 06-09-2012, 06:23 PM
jeepinhokie
Registered User
2004 TJ Wrangler 
 
Join Date: Apr 2010
Location: MD
Posts: 2,807
How did you check for "no spark"?

Have you done any mods recently?
jeepinhokie is offline  
post #6 of Old 06-09-2012, 06:41 PM Thread Starter
mudderfudder
Registered User
2005 TJ Wrangler 
 
Join Date: Jun 2012
Location: Elyria
Posts: 5
I could tell by the sound as it cranked. Engine just turns over like when you pull the coil wire it just cranks over.
mudderfudder is offline  
post #7 of Old 06-09-2012, 07:14 PM
jeepinhokie
Registered User
2004 TJ Wrangler 
 
Join Date: Apr 2010
Location: MD
Posts: 2,807
Quote:
Originally Posted by mudderfudder
I could tell by the sound as it cranked. Engine just turns over like when you pull the coil wire it just cranks over.
I wouldn't use that as an indicator of "no spark"

The computer. PCM or TCM might be keeping the jeep from starting.

Look into heat soak to see if that rings a bell.
jeepinhokie is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome