post #1 of Old 02-13-2012, 02:17 PM Thread Starter
meismike09
Registered User
 
Join Date: Feb 2012
Location: eaton rapids
Posts: 1
Electrical/Starting Issues Cj7

"Not a peep from my jeep..."

Vehicle flooded; I waited for a few minutes, patiently, and then it started.

1 mile down the road, at a light, sputtered, back-fired, died.

Stuck in a busy intersection at rush hour, trying to start. It's cranking as the cars are piling up around me and behind me.

Vehicle then keeps cranking, even after I've turned the key off. Tried to let off clutch and stall it, but doesn't even stall, just mozies up with each crank. Finally, dead, nothing... No sounds, no crank, no lights, no nothing...

Flatbed home. Then replace Solenoid, removed starter and had it tested (which tested fine). Reinstalled starter, cleaned battery terminals, wire terminals coming to and from Solenoid. Still nothing. Attempt to jump vehicle, and cables are hot and smoking. Scratched my head, and guessed ignition switch, next.... Any body else who can lend an idea?

meismike09 is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome