Vibration Damper Shims 2002 3.7 - JeepForum.com

 
LinkBack Thread Tools
post #1 of 5 Old 04-19-2012, 08:30 PM Thread Starter
gjinc
Registered User
2001 WJ 
 
Join Date: Apr 2012
Location: Caro
Posts: 38
Vibration Damper Shims 2002 3.7

Ok, I replaced the motor in my parents 2002 Liberty
Everything went good except now the belt squeals.
I put some bar soap on the belt and the squeal went away for
a short amount of time. Looking at the belt alignment, it looks
like the vibration damper needs to come out a small amount.
The belt is riding in a slightly different place on the closest pulley.
I have been doing web searches and have come up with nothing so
Does anyone know if shims are available?
Thanks


Last edited by gjinc; 04-19-2012 at 08:34 PM. Reason: spelling
gjinc is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 04-19-2012, 09:12 PM
streetglideok
Registered User
2005 KJ Liberty 
 
Join Date: Jul 2011
Location: Castle Pines
Posts: 3,168
Did you install a new belt, or reuse the old one? Were your hands clean, or greasy/oily? If any of that is the case, or the pulleys werent cleaned prior to belt installation, that can be the source of your noise. What pulley are you referring to, when you say the closest pulley?
streetglideok is offline  
post #3 of 5 Old 04-19-2012, 09:28 PM Thread Starter
gjinc
Registered User
2001 WJ 
 
Join Date: Apr 2012
Location: Caro
Posts: 38
new belt, cleaned everything, clean hands
the closest pulley is just a idler pulley
thanks
gjinc is offline  
post #4 of 5 Old 04-20-2012, 06:35 AM
streetglideok
Registered User
2005 KJ Liberty 
 
Join Date: Jul 2011
Location: Castle Pines
Posts: 3,168
I would look closely at the pulleys then. CHances are, the rest of the pulleys look to line up, and the idler is the odd man out, and you are seeing the belt run on it where there is paint still, and an area of the pulley where its not is shiny. Did you have to install the idler pulley? Was there a spacer on the back side, etc?
streetglideok is offline  
post #5 of 5 Old 04-20-2012, 04:24 PM Thread Starter
gjinc
Registered User
2001 WJ 
 
Join Date: Apr 2012
Location: Caro
Posts: 38
I had to move the idler pulley from the old motor to the new motor.
I see shinning metal from where the belt used to run.
So it is running on a painted area now
I moved everything that was on the old motor.
The odd man out looks like the vibration damper, looks like it needs to come out a bit.
Thanks
gjinc is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Damper Removal without special tool insert? blakeusa KJ Liberty Forum 2 12-09-2013 11:35 PM
How Hot Should A 2002 JK get? BoosLibby KJ Liberty Forum 5 06-15-2010 09:36 PM
2002 Liberty front vibration rpshadow KJ Liberty Forum 3 03-19-2009 07:18 AM
2003 3.7 in a 2002? wtobin1959 KJ Liberty Forum 6 02-24-2009 09:04 PM
2002 liberty gregandmichelle KJ Liberty Forum 3 12-05-2008 02:25 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome