JeepForum.com

JeepForum.com (http://www.jeepforum.com/forum/)
-   KJ Liberty Forum (http://www.jeepforum.com/forum/f28/)
-   -   Transfer case gone? (http://www.jeepforum.com/forum/f28/transfer-case-gone-2299833/)

js522045 04-06-2014 10:04 AM

Transfer case gone?
 
I think my transfer case is gone, looking for some second opinions before I rip it out.

For quite some time it has made some noise in 4x4 like a gear is slipping. Then yesterday I lost 4x4. I can move the shifter into 4 hi, but it doesn't engage, and I can't seem to pull it into 4lo at all. I can still drive it around in 2wd though.

2003 liberty
2.4L, 5 speed
4x4 shift on floor, 2wd, 4hi, 4lo

streetglideok 04-06-2014 12:34 PM

Before I would condemn the t-case, I would do some investigating. Best thing to do would be get all four wheels off the ground, safe and securely and engage the 4wd. Put it in first, let the clutch out and see if the wheels turn. Confirm visually the front driveshaft turns. My first guess is your intermediate shaft and cv axle splines are worn, and letting the one shaft slip inside the other. Makes a gear like noise and with open diffs, will behave like you lost 4wd.

js522045 04-06-2014 07:39 PM

Quote:

Originally Posted by streetglideok (Post 21914457)
Before I would condemn the t-case, I would do some investigating. Best thing to do would be get all four wheels off the ground, safe and securely and engage the 4wd. Put it in first, let the clutch out and see if the wheels turn. Confirm visually the front driveshaft turns. My first guess is your intermediate shaft and cv axle splines are worn, and letting the one shaft slip inside the other. Makes a gear like noise and with open diffs, will behave like you lost 4wd.

thanks, ill check that out first

bankrep 12-01-2015 07:04 AM

my 4wd shifter bushing had fallen off the t/c and I was unable to shift past neutral on 4wd shifter. If the bushing is your problem, be sure to put t/c in 4w lo and pull shifter to 4wd lo to line up to install bushing.

KodiakKJ 12-02-2015 09:56 PM

Other than checking the bushing like bankrep said, wouldn't this seem almost like the linkage is loose or disconnected?

u2slow 12-04-2015 01:55 PM

When the NP207/208/231/241 cases fail it often results in 2wd skipping/slipping too. Dealing with this in my Ramcharger at the moment.

I would look in the front diff first. On our KJ, I found the CV-to-intermediate shaft spline partially stripped.


The time now is 12:00 PM.

Powered by vBulletin Version 3.8.8
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.

User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.