Rear hatch lock? - JeepForum.com

 
LinkBack Thread Tools
post #1 of 11 Old 04-22-2004, 02:21 PM Thread Starter
yikess
Registered User
 
Join Date: Apr 2004
Location: Long Island, NY
Posts: 57
Rear hatch lock?

I have a 04 Renegade. Everytime I put the car into drive, the rear latch locks, then when I hit 15mph then all the doors lock. Is this normal? does this happen to anyone else? Ita annoying because its so loud and everytime I put it into drive it happens. Thanks for the feed back.

yikess is offline  
Sponsored Links
Advertisement
 
post #2 of 11 Old 04-22-2004, 02:27 PM
Renegade04
Registered User
 
Join Date: Jan 2004
Location: Hyattsville, Md.
Posts: 275
Its normal... Basically the lawers are saving you from yourself...Also saving DC from a stupid lawsuit... "Duh I didnt know I could open the door at 50mph. Its Jeeps fault I fell out..."

04 Renegade Silver
Renegade04 is offline  
post #3 of 11 Old 04-22-2004, 05:08 PM
Gunjunkie
Registered User
 
Join Date: Mar 2004
Posts: 262
I am sure your dealer can disable it. but I kinda like it.. is much safer if wife driving and puts stuff in back and forgets to lock the door..
Gunjunkie is offline  
post #4 of 11 Old 04-24-2004, 05:42 PM
Steven73
Registered User
 
Join Date: Feb 2003
Posts: 1,011
auto locks

I kind of like it too. Other people have complained about it, and there is a way to disable it through the cars computer system I think. I doubt whether a dealer would disable it..it would pose a liability factor for them.....seeing that so many people are so litiguous these days.
Steven73 is offline  
post #5 of 11 Old 04-25-2004, 06:42 AM
meh_kick
Registered User
 
meh_kick's Avatar
 
Join Date: Apr 2004
Location: Cincinnati, Ohio
Posts: 104
If you have the overhead EVIC display, you can disable it through one of the setting menus (i wanted mine ON and did so after checking the manual).

If you don't have it, check your manual anyway... you might get lucky and save yourself a trip to the dealer

First car that i've noticed doing that was my pops' '95 Voyager.

--Mitch

If you can't beat 'em, join 'em.
meh_kick is offline  
post #6 of 11 Old 04-25-2004, 09:21 AM Thread Starter
yikess
Registered User
 
Join Date: Apr 2004
Location: Long Island, NY
Posts: 57
Quote:
Originally Posted by meh_kick
If you have the overhead EVIC display

How can you disable it through there? I have the overhead disply and I tryed and it didnt work. Thanks for the info.
yikess is offline  
post #7 of 11 Old 04-27-2004, 11:01 AM
meh_kick
Registered User
 
meh_kick's Avatar
 
Join Date: Apr 2004
Location: Cincinnati, Ohio
Posts: 104
Quote:
Originally Posted by yikess
How can you disable it through there? I have the overhead disply and I tryed and it didnt work. Thanks for the info.

Hmmm, i think all that you need to do is cycle through the "menu" until "auto door locks" is displayed. Then, press "step" until the option says NO.

That's all that you should do. If, however, that doesnt do the trick... I don't know what to tell you...
--Mitch

If you can't beat 'em, join 'em.
meh_kick is offline  
post #8 of 11 Old 04-27-2004, 12:07 PM
Steven73
Registered User
 
Join Date: Feb 2003
Posts: 1,011
rear hatch locks

i know what to tell you...leave it be....it's a good safety feature.
Steven73 is offline  
post #9 of 11 Old 04-27-2004, 02:47 PM Thread Starter
yikess
Registered User
 
Join Date: Apr 2004
Location: Long Island, NY
Posts: 57
Quote:
Originally Posted by meh_kick
Hmmm, i think all that you need to do is cycle through the "menu" until "auto door locks" is displayed. Then, press "step" until the option says NO.

That's all that you should do. If, however, that doesnt do the trick... I don't know what to tell you...
--Mitch

I tryed that, it doesnt work.
yikess is offline  
post #10 of 11 Old 04-27-2004, 03:12 PM
meh_kick
Registered User
 
meh_kick's Avatar
 
Join Date: Apr 2004
Location: Cincinnati, Ohio
Posts: 104
Quote:
Originally Posted by yikess
I have a 04 Renegade. Everytime I put the car into drive, the rear latch locks, then when I hit 15mph then all the doors lock. Is this normal? does this happen to anyone else? Ita annoying because its so loud and everytime I put it into drive it happens. Thanks for the feed back.
Returning to your original statement... It sounds like you have a computer / mechanical issue. I don't think that the rear hatch should be locking as you put the vehicle into drive. Also, the locking doors are not particularly loud that i've noticed. In fact I don't notice anymore when they lock at all. (had to turn the blinking back on when I use the remote sensor)
--Mitch

If you can't beat 'em, join 'em.
meh_kick is offline  
post #11 of 11 Old 04-28-2004, 02:13 PM Thread Starter
yikess
Registered User
 
Join Date: Apr 2004
Location: Long Island, NY
Posts: 57
Quote:
Originally Posted by meh_kick
Returning to your original statement... It sounds like you have a computer / mechanical issue. I don't think that the rear hatch should be locking as you put the vehicle into drive.
Thats what I thought. I brought it to the dealer and they said it was normal.
yikess is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
rear glass hatch, keeps opening on its own xstratagoof KJ Liberty Forum 8 03-02-2013 01:23 AM
02 Liberty rear hatch problem thezman KJ Liberty Forum 0 11-09-2008 01:07 PM
08 liberty rear hatch problem aquaholic_ KJ Liberty Forum 5 03-13-2008 06:09 PM
Rear window hatch... 02Liberty KJ Liberty Forum 16 07-04-2005 09:54 AM
Rear Hatch opens on 2004 liberty jcbizzle KJ Liberty Forum 2 03-18-2004 11:28 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome