Liberty alarm problem - JeepForum.com

 
LinkBack Thread Tools
post #1 of 7 Old 06-08-2013, 12:02 PM Thread Starter
dexter22
Registered User
2002 KJ Liberty 
 
Join Date: Apr 2013
Location: Telford
Posts: 5
Liberty alarm problem

Hi, Today my alarm activated for no reason and would not turn off until I opened the rear window. Now the doors wont unlock and there are no Lights on the dashboard, after (climbing through the tailgate) is it dead???

dexter22 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 06-08-2013, 01:58 PM
95BadBoy
Moderator
2005 TJ Wrangler 
 
Join Date: May 2006
Location: Grand Forks, ND
Posts: 2,998
Start with checking the battery. Yah, I know it sounds a bit odd. But KJ's do really crazy things if the battery voltage is not right up to snuff.

Is this a factory alarm?

05 TJ RME 42RLE with some things
05 KJ CRD 545RFE, GDE Eco tune, Franky II, Al's 4.5 A-arms, JK Rubi Moabs, Silent Armors 245-70-17's, Spidertrax Adapters, Rola Basket, Fumoto Valve, Pinch welds pounded - Sold 2015
95BadBoy is offline  
post #3 of 7 Old 06-09-2013, 01:47 AM
Billwill
Registered User
2002 KJ Liberty 
 
Join Date: Jul 2007
Location: Hoedspruit, in the Bush, South Africa
Posts: 1,311
What 95Badboy said^^^^ first start with the battery and battery connections.

If you get no lights on the dashboard with ignition ON then maybe you have the classic broken ignition actuator pin which you can search about.

Alarm can go off if the switch in the engine bay that senses if your hood has been opened goes faulty.....this switch is on the RHS or drivers side in your case.

2002 2.5 Export CRD Manual 5 speed.
Billwill is offline  
post #4 of 7 Old 06-10-2013, 08:54 AM Thread Starter
dexter22
Registered User
2002 KJ Liberty 
 
Join Date: Apr 2013
Location: Telford
Posts: 5
jeep alarm

Thanks guys, I always forget the simple solution. Checked the battery and found it's only reading 8.4v. Must have a short somewhere as it was a new battery last week. Come to think of it, the old one went flat, probably when the problem started, duh ! Will update later, thanks again
dexter22 is offline  
post #5 of 7 Old 06-10-2013, 01:48 PM Thread Starter
dexter22
Registered User
2002 KJ Liberty 
 
Join Date: Apr 2013
Location: Telford
Posts: 5
Yep, battery was the problem, must have a short somewhere so off to electrical autocentre tomorrow, thanks for suggestions, lesson learned don't forget, start checking at the beginning and don't make things too complicated
dexter22 is offline  
post #6 of 7 Old 06-11-2013, 05:28 AM
Billwill
Registered User
2002 KJ Liberty 
 
Join Date: Jul 2007
Location: Hoedspruit, in the Bush, South Africa
Posts: 1,311
Quote:
Originally Posted by dexter22 View Post
Yep, battery was the problem, must have a short somewhere so off to electrical autocentre tomorrow, thanks for suggestions, lesson learned don't forget, start checking at the beginning and don't make things too complicated

If you need help with tracking down the electrical short ie. if your electrical autocentre does not have circuit diagrams....check in here again for assistance.

2002 2.5 Export CRD Manual 5 speed.
Billwill is offline  
post #7 of 7 Old 06-11-2013, 09:49 AM Thread Starter
dexter22
Registered User
2002 KJ Liberty 
 
Join Date: Apr 2013
Location: Telford
Posts: 5
Thanks for that, will do
dexter22 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome