High Beams not working - JeepForum.com

 
LinkBack Thread Tools
post #1 of 2 Old 10-18-2010, 01:04 AM Thread Starter
stanggt84
Registered User
2003 TJ Wrangler 
 
Join Date: Nov 2007
Location: Upstate, NY
Posts: 2
High Beams not working

Hello, I have a somewhat odd issue with a 02 KJ. When I go to turn on the high beams they turn on at the "flash to pass" position but go out when you fully turn them on and release the lever. I can hear the relay activating when they turn on. I have replaced the relay, bulbs, and the multifunction switch. I also checked all of the fuses with an ohm meter. I am at a bit of a loss as to what could be the problem from here. I have checked connections and don't find anything damaged or loose. I haven't seen any other odd behaviors with the electrical system.

Is it possible that this one circuit in the BCM has failed?

Is there any way to get a code from the BCM or to reset it?

Any thoughts or suggestions would be greatly appreciated. Thanks.

stanggt84 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 10-19-2010, 11:01 PM Thread Starter
stanggt84
Registered User
2003 TJ Wrangler 
 
Join Date: Nov 2007
Location: Upstate, NY
Posts: 2
Has anyone seen this before?
stanggt84 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
fog lights and high beams mkm61689 KJ Liberty Forum 3 12-19-2008 07:51 PM
headlight problem, no low beams orangez KJ Liberty Forum 12 11-15-2007 12:20 AM
Air conditioner not working PVCS KJ Liberty Forum 15 07-20-2006 07:04 AM
fog lights with high beams?? joostin420 KJ Liberty Forum 6 03-16-2006 04:59 AM
Anyone know how the hi-beams work on the Liberty? BoeserBlick KJ Liberty Forum 2 04-08-2003 11:51 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome