Gauges dont work after radio install but...... - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Liberty Forums > KJ Liberty Forum > Gauges dont work after radio install but......

End of Summer Sale, 20% OFF!Introducing MONSTALINER™ UV Permanent DIY Roll On Bed LineRough Country Jeep Suspension Deals at Rockridge 4WD!

Reply
Unread 04-19-2012, 11:28 AM   #1
Meg85
Registered User
2003 KJ Liberty 
 
Join Date: Apr 2012
Location: newark, nj
Posts: 25
Gauges dont work after radio install but......

Ok i have read through tons of forums about almost the same thing but none have hit my problem to the T yet.

I have a 03 jeep liberty and i installed a pioneer avh 8400 double din. When the radios harness connects to the truck's harness the radio works perfect but the gauges dont move and all the dash lights turn on BUT when i unplug the harnesses everything gos back to normal except obviously i have no radio.

Help please

Will try to post pic's later of the harness

Sorry if i post in the wrong area.

Meg85 is offline   Reply With Quote
Unread 04-20-2012, 05:37 AM   #2
Meg85
Registered User
2003 KJ Liberty 
 
Join Date: Apr 2012
Location: newark, nj
Posts: 25
help
Meg85 is offline   Reply With Quote
Unread 04-20-2012, 10:07 AM   #3
kbrady
Registered User
2002 KJ Liberty 
 
Join Date: Jan 2012
Location: Youngstown, Ohio
Posts: 35
Do you have the brown mute wire hooked up? If so unhook it. That should fix your problem
kbrady is offline   Reply With Quote
Unread 04-17-2013, 06:45 AM   #4
Meg85
Registered User
2003 KJ Liberty 
 
Join Date: Apr 2012
Location: newark, nj
Posts: 25
Super late in a reply

Yes, that was the problem in my haste to wire everything up i wired the mute by mistake.
Meg85 is offline   Reply With Quote
Reply
Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.