Front End Grinding Sound - JeepForum.com

 
LinkBack Thread Tools
post #1 of 9 Old 01-23-2013, 05:07 PM Thread Starter
CMedford
Registered User
2006 KJ Liberty 
 
Join Date: Sep 2012
Location: Riverton
Posts: 11
Front End Grinding Sound

When I put my Liberty in 4high, it grinds/clicks a little. Then last night, in 2wd- it started making the same sound. I tried to move from 2wd-4wd and it got worse...then I put it in 4 low...and almost couldn't move!
Other forums say drive line or CV Joint.
I thought CV Joints would only be a turning issue.
suggestions?

CMedford is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old 01-23-2013, 05:10 PM
kirksjeep
Registered User
1992 YJ Wrangler 
 
Join Date: Oct 2008
Location: CT
Posts: 353
Sounds like the intermediate shaft to CV shaft splines are rounded off. I had the same problem and the splines were almost gone. In 2wd the noise was constant, in 4hi it was intermittent. If it is the splines you will need both the intermediate shaft and the CV shaft to fix it.

1992 YJ Sahara- 4.5" RE XD, 1" BL, 1" MML, 35" BFG MT, 8.8 w/Aussie, D30 w/Ten Factory shafts/ Aussie, 4:10 gears, Soild Diff Covers, SYE, CV Drive shaft, OBA, Flowmaster Super 44,, Custom head pipe, Super Chip, Boared out TB, Rock It Intake , Goferit Tie Rod Flip, 99+ intake manifold/Steering pump, custom front/rear bumpers,Hand Throttle, Hurst Shifter, Smitty Built sliders , 6" TJ flairs, Kilby belly up skid, Quadratech 9K winch, ZJ PS cooler. 01 XJ Sport-2" lift, 31x10.50 MT/ 02 Liberty 2" Lift
kirksjeep is offline  
post #3 of 9 Old 01-23-2013, 05:38 PM Thread Starter
CMedford
Registered User
2006 KJ Liberty 
 
Join Date: Sep 2012
Location: Riverton
Posts: 11
Do I go to the part store and ask for the "Intermediate shaft"?? Will they know what I am asking? :P
CMedford is offline  
post #4 of 9 Old 01-23-2013, 06:05 PM
tommudd
Registered User
2004 KJ Liberty 
 
Join Date: Aug 2008
Location: Central OH/ Kilimanjaro,Tanzania
Posts: 5,634
Parts stores don't have them
Can find them on EBay though
for the CV go to NAPA and get the re-manufactured ones
When you install the new ones make sure to use grease/anti-seize on them

04 KJ 4.5 JBA lift, 03 KJ 2.5 JBA coilovers,
tommudd is online now  
post #5 of 9 Old 01-23-2013, 06:16 PM
kirksjeep
Registered User
1992 YJ Wrangler 
 
Join Date: Oct 2008
Location: CT
Posts: 353
Quote:
Originally Posted by CMedford
Do I go to the part store and ask for the "Intermediate shaft"?? Will they know what I am asking? :P
I had to order mine. The dealership might have it in stock, but if you google intermediate shaft sights will pop up. I think I paid about $100 for it, but that was about a year and a half ago.

1992 YJ Sahara- 4.5" RE XD, 1" BL, 1" MML, 35" BFG MT, 8.8 w/Aussie, D30 w/Ten Factory shafts/ Aussie, 4:10 gears, Soild Diff Covers, SYE, CV Drive shaft, OBA, Flowmaster Super 44,, Custom head pipe, Super Chip, Boared out TB, Rock It Intake , Goferit Tie Rod Flip, 99+ intake manifold/Steering pump, custom front/rear bumpers,Hand Throttle, Hurst Shifter, Smitty Built sliders , 6" TJ flairs, Kilby belly up skid, Quadratech 9K winch, ZJ PS cooler. 01 XJ Sport-2" lift, 31x10.50 MT/ 02 Liberty 2" Lift
kirksjeep is offline  
post #6 of 9 Old 01-23-2013, 06:17 PM Thread Starter
CMedford
Registered User
2006 KJ Liberty 
 
Join Date: Sep 2012
Location: Riverton
Posts: 11
I bought driver and passenger side CV assembly today.. I will look for Intermediate Shaft. Hope this is the issue...
CMedford is offline  
post #7 of 9 Old 01-24-2013, 12:06 PM
TwoBobsKJ
Senior Member
 
TwoBobsKJ's Avatar
2003 KJ Liberty 
 
Join Date: May 2011
Location: Northern
Posts: 772
Quote:
Originally Posted by CMedford View Post
I bought driver and passenger side CV assembly today.. I will look for Intermediate Shaft. Hope this is the issue...
You did get the NAPA re-manned CV's, right?

If not you're going to have problems with vibrations, etc. Before I got on these forums and got "educated" I installed a Cardone re-man on the driver side. Could hardly drive the Jeep. Jumped onto the forum, read through the posts quietly, saw the reason for the bad vibrations and immediately bought a NAPA re-man and installed it. Problem gone.

Replaced the passenger side last week with a CV from NAPA and intermediate shaft from an Amazon seller ad it's golden. Smooth as the day it came from the factory.

I'm admitting to my (stupid) mistake so others won't do the same thing...

"Hello, my name is Bob. And I'm a recovering Cardone re-manned CV installer..."

Bob

2003 Renegade, Black
- 3.7L, 42RLE, 4.10's, ARB Bull Bar, Smittybilt XRC 9500lb Winch, 4X Guard Trans skid, Factory Engine, T-case, Tank skids, Custom BoulderBars, JBA Front Coilovers, OME 948 rear, Bilsteins, JBA A-Arms, Moabs with Goodyear Duratracs 265/70-16
TwoBobsKJ is offline  
post #8 of 9 Old 01-24-2013, 07:30 PM
kirksjeep
Registered User
1992 YJ Wrangler 
 
Join Date: Oct 2008
Location: CT
Posts: 353
When I needed mine the local NAPA and their warehouse were out of stock and it would be over a week for a CV to show up. I went with one from advanced auto parts, knowing the risk with the problems I read on the forums. I have put around 40k miles on the CV and no problems.

1992 YJ Sahara- 4.5" RE XD, 1" BL, 1" MML, 35" BFG MT, 8.8 w/Aussie, D30 w/Ten Factory shafts/ Aussie, 4:10 gears, Soild Diff Covers, SYE, CV Drive shaft, OBA, Flowmaster Super 44,, Custom head pipe, Super Chip, Boared out TB, Rock It Intake , Goferit Tie Rod Flip, 99+ intake manifold/Steering pump, custom front/rear bumpers,Hand Throttle, Hurst Shifter, Smitty Built sliders , 6" TJ flairs, Kilby belly up skid, Quadratech 9K winch, ZJ PS cooler. 01 XJ Sport-2" lift, 31x10.50 MT/ 02 Liberty 2" Lift
kirksjeep is offline  
post #9 of 9 Old 06-12-2013, 02:17 PM Thread Starter
CMedford
Registered User
2006 KJ Liberty 
 
Join Date: Sep 2012
Location: Riverton
Posts: 11
so... the NAPA part store closest to my work sold me the wrong parts... !
Thank goodness a "sister" store took care of me. (NAPA- by my house)
I replaced the rear CV and everything is great.
CMedford is offline  
Reply

Tags
front end clunk , grinding noise

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome