Emisions and P0441 code - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Liberty Forums > KJ Liberty Forum > Emisions and P0441 code

Dana 30/ Dana 44 Chromoly shaft Kits- ECGSFS: 2007-2013 Jeep Wrangler "HALO" Angel Eye KitFlowmaster's Force II Axle-back exhaust system for the 201

Reply
Unread 05-12-2012, 01:29 PM   #1
a5150nut
Registered User
2004 KJ Liberty 
 
Join Date: May 2009
Location: Cupertino, CA
Posts: 50
Emisions and P0441 code

Ok, I have been living with the SES for some time. Replaced fuel cap 2 times and the dreaded code would go away for a while.

Today I probed the line going to the vacuume solinoid. I am getting battery voltag line to line or line to ground. Just no amperage not even milli amps. Checked resistance tru solinoid it is fine. Have to assume it is working.

Did the key check on the SES lite and it still comes up flashing then solid. Disconected battery for a few minutes. Still same. According to the manual the OBD system is suspect. Tried clearing the one code with scaner and it comes right back.

Any ideas?

__________________
a5150nut
2004 KJ
a5150nut is offline   Reply With Quote
Unread 05-12-2012, 07:42 PM   #2
a5150nut
Registered User
2004 KJ Liberty 
 
Join Date: May 2009
Location: Cupertino, CA
Posts: 50
Must be miricals happen. Drove to town and the light went out. Still cycles at key on so it didn't just burn out.
__________________
a5150nut
2004 KJ
a5150nut is offline   Reply With Quote
Reply
Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.