Discovered a code U0140 - any suggestions to cause? - JeepForum.com

 
LinkBack Thread Tools
post #1 of 2 Old 03-16-2012, 07:36 AM Thread Starter
AVR2
Web Wheeler
1993 ZJ 
 
Join Date: Apr 2007
Location: UK
Posts: 3,646
Discovered a code U0140 - any suggestions to cause?

I know what the code means (lost connection with BCM), I'm just wondering what I can do to chase it down. I only found it by chance, because it didn't set a CEL. We'd had a CEL show up a week or so back and it turned out to be a misfire code (a coil pack was going bad), so yesterday I just thought I'd do the key dance to see if anything else was hiding in there, and bingo.

My feeling is that if it's not serious enough to set a CEL, it's probably nothing to worry about too much, and could have been a one-off. It wasn't there 2 weeks ago, and since then we've had one incident where I had to stand on the brakes to avoid a collision with a water tanker that swerved into our lane. I was wondering if perhaps the force of that might have caused a connector to the BCM to lose contact briefly?

AVR2 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 03-21-2012, 01:22 PM Thread Starter
AVR2
Web Wheeler
1993 ZJ 
 
Join Date: Apr 2007
Location: UK
Posts: 3,646
The code has been cleared and hasn't reappeared after a week, so I'm currently assuming it was a random one-off.
AVR2 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
P0700 and u0140 alexfiggy KJ Liberty Forum 5 11-11-2011 05:55 PM
Tune up suggestions a5150nut KJ Liberty Forum 4 11-03-2009 10:15 AM
CRD Suggestions please CRD_Joe KJ Liberty Forum 13 05-11-2009 11:09 PM
Tire Suggestions JeepMollie KJ Liberty Forum 12 03-29-2009 08:25 AM
New to the CRD, need suggestions/advise powerstroker67 KJ Liberty Forum 2 12-21-2008 06:30 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome