Discovered a code U0140 - any suggestions to cause? - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Liberty Forums > KJ Liberty Forum > Discovered a code U0140 - any suggestions to cause?

The Original 3/8" Ruffstuff Diff Cover!Building a Bumper?Introducing MONSTALINER™ UV Permanent DIY Roll On Bed Line

Reply
Unread 03-16-2012, 07:36 AM   #1
AVR2
Web Wheeler
1993 ZJ 
 
Join Date: Apr 2007
Location: UK
Posts: 2,193
Discovered a code U0140 - any suggestions to cause?

I know what the code means (lost connection with BCM), I'm just wondering what I can do to chase it down. I only found it by chance, because it didn't set a CEL. We'd had a CEL show up a week or so back and it turned out to be a misfire code (a coil pack was going bad), so yesterday I just thought I'd do the key dance to see if anything else was hiding in there, and bingo.

My feeling is that if it's not serious enough to set a CEL, it's probably nothing to worry about too much, and could have been a one-off. It wasn't there 2 weeks ago, and since then we've had one incident where I had to stand on the brakes to avoid a collision with a water tanker that swerved into our lane. I was wondering if perhaps the force of that might have caused a connector to the BCM to lose contact briefly?

AVR2 is offline   Reply With Quote
Unread 03-21-2012, 01:22 PM   #2
AVR2
Web Wheeler
1993 ZJ 
 
Join Date: Apr 2007
Location: UK
Posts: 2,193
The code has been cleared and hasn't reappeared after a week, so I'm currently assuming it was a random one-off.
AVR2 is offline   Reply With Quote
Reply
Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.