Automatic Transmission Problem - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Liberty Forums > KJ Liberty Forum > Automatic Transmission Problem

Rugged Ridge Modular XHD Snorkel Now for both 3.8L and 3.6ZONE 4.25" combo lift for TJ available at Rockridge4wJeep Wrangler Bushwacker Flat Fender Flare Sale at Baselin

Reply
Unread 05-16-2011, 03:13 PM   #1
JBD
Registered User
 
Join Date: Sep 2006
Location: Roseville,Ca
Posts: 157
Automatic Transmission Problem

My daughter has a 2006 Liberty 3.7 v6 automatic. When she puts it into gear it just grinds, and will not go into gear. I had her check the fluid level its ok, had her check the shifter cable its ok, had her put the transfer case into all different gears no change. Any time she trys to put it into gear it just grinds. Over the phone it sounds like it is stuck between gears. Any one have any similar problems? Any solutions?

JBD is offline   Reply With Quote Quick reply to this message
Unread 05-16-2011, 08:26 PM   #2
95BadBoy
Moderator
2005 TJ Wrangler 
 
Join Date: May 2006
Location: Grand Forks, ND
Posts: 2,863
Sounds almost like the trans case is between engaged and disengaged.
__________________
05 TJ RME 42RLE with some things
05 KJ CRD 545RFE, GDE Eco tune, Franky II, Al's 4.5 A-arms, JK Rubi Moabs, Silent Armors 245-70-17's, Spidertrax Adapters, Rola Basket, Fumoto Valve, Pinch welds pounded

FS or FT (2) JK Rubi 17" Moab Rims - really nice shape
Need JK Rear Spare tire bracket for project
95BadBoy is offline   Reply With Quote Quick reply to this message
Unread 05-17-2011, 09:51 AM   #3
JBD
Registered User
 
Join Date: Sep 2006
Location: Roseville,Ca
Posts: 157
She got it towed to a transmission shop. They think that it is in the transfer case. Waiting for a call from them.
JBD is offline   Reply With Quote Quick reply to this message
Unread 03-19-2012, 02:11 PM   #4
wmcreyno
Registered User
2002 KJ Liberty 
 
Join Date: Mar 2012
Location: Rockville, Virginia
Posts: 6
I hate to dig up an old thread. But what was wrong with the jeep? i am experiencing this exact same problem.
wmcreyno is offline   Reply With Quote Quick reply to this message
Unread 03-19-2012, 05:10 PM   #5
JBD
Registered User
 
Join Date: Sep 2006
Location: Roseville,Ca
Posts: 157
Transmission output shaft to transfer case input-coupler shaft failed.
JBD is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.