04 Liberty Won't Start--Clicking Noise? - Page 2 - JeepForum.com

LinkBack Thread Tools
post #16 of 18 Old 09-09-2013, 07:27 AM
Registered User
2004 KJ Liberty 
Join Date: Jul 2013
Location: Norman
Posts: 9
How would I go about doing that? I have never done it before.

TerryHawk is offline  
Sponsored Links
post #17 of 18 Old 09-09-2013, 08:27 AM
Registered User
2002 KJ Liberty 
Join Date: Jul 2007
Location: Hoedspruit, in the Bush, South Africa
Posts: 1,354
Originally Posted by TerryHawk View Post
How would I go about doing that? I have never done it before.

I presume you are refering to "jumpering pins 30 and 87?"

In the fuse/relay box under the hood is a relay marked "Starter Relay"....it is shown on the decal on the box lid usually.

Make sure you are in Park/Neutral so you do not run yourself over if the engine turns over.

Pull out the Starter Relay....you can quickly swap it over with an identical relay nearby...ie. same part number....just in case the actual relay is faulty.

Now that the Starter Relay is removed, flip it over and you will see the pins are numbered...you are only interested in pins 30 an 87. Make a note of where those pins will go inside the relay socket...sometimes the relay socket has pin numbers marked already.

Now with the relay still removed, carefully insert a piece of wire into pins 30 and 87 in the relay socket... a straightend-out paper clip should do.....the solenoid should engage and turn the engine over.....if not then check fuse 8 (40 A) in the same fuse panel.

If this works, remove the paper clip and turn on the ignition key to the last position before the final "start" position. Now jumper the relay socket points 30 and 87 again.....if you are lucky the engine will fire and run so quickly pull your wire jumper out or the starter will stay engaged to the now running engine.

If this works then we need to chase the error down with a few more steps but at least you can drive the Jeep.

2002 2.5 Export CRD Manual 5 speed.
Billwill is offline  
post #18 of 18 Old 09-10-2013, 12:34 PM
Registered User
Join Date: Sep 2013
Posts: 2
Thank you both I am going to try as soon as I get off work. Ill let you guys know what happens.
mudd24 is offline  

Quick Reply

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page

Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Clicking noise underneath Jeep Liberty 2003 sharhack KJ Liberty Forum 3 06-03-2010 04:22 PM
'03 Liberty Clicking w/ Wheel Rotation BubbaJane KJ Liberty Forum 4 06-03-2010 04:19 PM
03 Liberty No start bob55 KJ Liberty Forum 3 08-22-2009 10:52 PM
rapid clicking sound when start / stop engine rockymountain KJ Liberty Forum 2 06-29-2005 08:48 AM
Why oh why does My '04 Liberty not start??? NJinTX KJ Liberty Forum 8 01-25-2005 11:52 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome