02 problems - JeepForum.com

 
LinkBack Thread Tools
post #1 of 1 Old 09-03-2013, 10:10 AM Thread Starter
kgw350
Registered User
2012 JK Wrangler 
 
Join Date: Jun 2009
Location: new york
Posts: 109
02 problems

Something electrical is going on with my 2002 liberty. Not all at once. It started with the interior lights just coming on, the radio stopped working lights up changes stations everything works but no sound, Rear gate light on dash comes on all the time when driving, If it sits for a couple days battery is completely dead. Where is the sensor for the rear gate I tried unplugging the 2 wires going to the glass but light still comes on.

kgw350 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome