post #1 of Old 04-27-2013, 01:29 PM Thread Starter
Tobroketojeep
Registered User
1998 ZJ 
 
Join Date: Jul 2012
Location: Minocqua
Posts: 46
Having a bit of problems with my ZJ

Once again the jeep took a digger. She is being a whore and wanting my money. I'm looking for some advice. I'm having troubles with it stalling out on me. It starts when it wants and it runs fine sometimes, and others for not very long. It isn't throwing a code so I'm having problems figuring out what's going on. It is a 1998 jeep grand cherokee with the 4.0 v6 . Any advice would be appreciated! Thanks!!

Tobroketojeep is offline  
post #2 of Old 05-02-2013, 01:32 PM
jerniganbro
Registered User
 
Join Date: May 2013
Posts: 1
Try the ignition switch. I had many problems with mine replaced over a thousand dollars worth and that was all it needed so try it out. And I had the same problems you did.
jerniganbro is offline  
post #3 of Old 05-05-2013, 09:52 PM Thread Starter
Tobroketojeep
Registered User
1998 ZJ 
 
Join Date: Jul 2012
Location: Minocqua
Posts: 46
Thank you very much! It wasn't the ignition switch, but bad wiring, kinda a pain in the ***. But it's fixed!
Tobroketojeep is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome