Thunk, I don't know where else to look... - JeepForum.com
 
LinkBack Thread Tools
post #1 of 3 Old 09-25-2017, 04:43 PM Thread Starter
Ravenbar
Senior Member
2002 WJ 
 
Join Date: Nov 2016
Location: Madrid, NY
Posts: 565
Garage
Thunk, I don't know where else to look...

'02 WJ 4.0 42re nv242

Posting this in general to get the most responses.

For as long as I can remember I've sometimes had a thunk when I slow down/stop, crest a hill, let off gas quickly at moderate speed(sub-40mph), Doesn't seem to happen at high speed. When it happens I feel the Jeep jerk ahead like I'm getting rear ended. It seems to be torque related in that if I'm at the top of a gear(high RPM), it happens worst but if I accelerate a little and the trans downshifts(lower RPM), It barely happens if at all.

What I've already replaced:
-rear upper control arm & balljoint(body bushings were bad)
-shocks/springs(2" lift)
-transmission(had slippage)
-transfer case(grinding noise if I went over 30mph in full time 4wd)
-rear ujoints
-front upper left control arm, all other front control arms removed & inspected)
-TRE's, balljoints, steering box, sway bar links
-Rear diff spider gears(shaft wear & excessive backlash) (this was my last ditch effort and I have nowhere else to look, ring & pinion have little backlash.)
-Greases slipyoke repeatedly.
-Pryed on rear lower control arms & don't find any excess movement.

Saturday I replaced the spider gears & the issue went away for the 100ish miles I drove yesterday, broken up into 3 sections with cooldown time between to break in the gears. Headed into work this morning, it came back & the longer I drove, the worse it got, now it's back to where it started.


Suggestions I've gotten:
-Carrier bearings
-Just the nature of the beast


Project Thumper:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Member of Fourth Coast Jeeps
Ravenbar is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 09-26-2017, 05:27 AM
wilson1010
Registered User
1999 XJ Cherokee 
 
Join Date: Aug 2006
Location: Cincinnati Ohio
Posts: 2,611
Motor mounts on that list?

03 Rubicon; 99 xj with too much stuff to list; Unimog 406 (gone)
wilson1010 is offline  
post #3 of 3 Old 09-26-2017, 01:17 PM Thread Starter
Ravenbar
Senior Member
2002 WJ 
 
Join Date: Nov 2016
Location: Madrid, NY
Posts: 565
Garage
Quote:
Originally Posted by wilson1010 View Post
Motor mounts on that list?
Haven't replaced them but they look good.

It seems to be a movement parallel to the vehicles travel rather than side to side as I'd expect from motor mounts. It also seems to be relative to vehicle inclination. It happens worse going downhill & not at all going up hill.

Project Thumper:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Member of Fourth Coast Jeeps
Ravenbar is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome