Only starts with a jump - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > General Technical Discussions > General Jeep & Off-Road Equipment > Only starts with a jump

Poison spyder items @ oconee off road 706 534 9955Introducing MONSTALINER™ UV Permanent DIY Roll On Bed LineThe Solution to Radius Arm Bind - Meet Lock-N-Load

Reply
Unread 05-27-2013, 09:15 AM   #1
smokefist
Registered User
 
Join Date: May 2013
Posts: 6
Only starts with a jump

New battery, turn key to on there's a pause then power, try to start nothing...goes dead...but will start with a jump

Any suggestions? Ignition switch? Starter?

smokefist is offline   Reply With Quote Quick reply to this message
Unread 05-27-2013, 09:22 AM   #2
mylt1
Registered User
 
Join Date: Oct 2005
Location: Virginia
Posts: 5,881
clean and tighten the battery connectors.
mylt1 is offline   Reply With Quote Quick reply to this message
Unread 05-27-2013, 09:24 AM   #3
smokefist
Registered User
 
Join Date: May 2013
Posts: 6
Did that first with the old battery
smokefist is offline   Reply With Quote Quick reply to this message
Unread 05-27-2013, 09:29 AM   #4
B52dude
Registered User
1999 TJ Wrangler 
 
Join Date: Oct 2010
Posts: 345
Mine did the same thing a while back. Replaced the battery cables and it was good to go. Depending on how old it is, you may not see any corrosion from the outside, but have barely any wire left on the inside.
__________________
[QUOTE=Ripper3494;10936705]i think we should chase him around with yjs, its like being chased by zombies, slow, crippled but for some reason still scary as heck lol[/QUOTE]

Red Jeep Club #614
B52dude is offline   Reply With Quote Quick reply to this message
Unread 05-27-2013, 09:38 AM   #5
wilson1010
Registered User
1999 XJ Cherokee 
 
Join Date: Aug 2006
Location: Cincinnati Ohio
Posts: 1,667
When you say "jump" do you mean two cables hooked to another car's batter and clipped to the battery cables still attached to your battery terminals on your rig? If so, not battery cables, not starter or ignition switch. A volt is a volt is a volt.
__________________
03 Rubicon; 99 xj with too much stuff to list; Unimog 406
wilson1010 is offline   Reply With Quote Quick reply to this message
Unread 05-27-2013, 09:39 AM   #6
smokefist
Registered User
 
Join Date: May 2013
Posts: 6
Yes my cables attached to my battery and jumper cables to another car
smokefist is offline   Reply With Quote Quick reply to this message
Unread 05-27-2013, 09:44 AM   #7
wilson1010
Registered User
1999 XJ Cherokee 
 
Join Date: Aug 2006
Location: Cincinnati Ohio
Posts: 1,667
Quote:
Originally Posted by smokefist View Post
Yes my cables attached to my battery and jumper cables to another car
So, electricity runs from another car to your battery cables, still attached to you battery terminals. That means the only difference in the circuit is your battery. I know you have a new battery, but there is no other explanation.

Remove your battery cables from the terminals on the new battery, hook up the jumper cables to your rig's cables (now detached from your battery) just to confirm the circuit.
__________________
03 Rubicon; 99 xj with too much stuff to list; Unimog 406
wilson1010 is offline   Reply With Quote Quick reply to this message
Unread 05-27-2013, 09:51 AM   #8
smokefist
Registered User
 
Join Date: May 2013
Posts: 6
Disconnected my cables, ran jumper cables from car to just my cables and started right up...brand new battery though
smokefist is offline   Reply With Quote Quick reply to this message
Unread 05-27-2013, 09:56 AM   #9
wilson1010
Registered User
1999 XJ Cherokee 
 
Join Date: Aug 2006
Location: Cincinnati Ohio
Posts: 1,667
Quote:
Originally Posted by smokefist View Post
Disconnected my cables, ran jumper cables from car to just my cables and started right up...brand new battery though
You can see it with your own eyes though. right?

Nothing different than the battery and even that jump battery has less power due to the cables.

Now, just to be sure, hook the jumper cables to your battery, then to your cables (which are still removed from the terminals). That will tell you if your battery is bad or the cable/terminal contact is defective.
__________________
03 Rubicon; 99 xj with too much stuff to list; Unimog 406
wilson1010 is offline   Reply With Quote Quick reply to this message
Unread 05-27-2013, 10:06 AM   #10
smokefist
Registered User
 
Join Date: May 2013
Posts: 6
Took my battery completely out hooked cables to it and my rig...just a click then no power, then hooked cables to a running car to jump it and got the same thing this time...just a click then no power
smokefist is offline   Reply With Quote Quick reply to this message
Unread 05-27-2013, 10:17 AM   #11
wilson1010
Registered User
1999 XJ Cherokee 
 
Join Date: Aug 2006
Location: Cincinnati Ohio
Posts: 1,667
Was the other car running when you jumped it successfully before?
__________________
03 Rubicon; 99 xj with too much stuff to list; Unimog 406
wilson1010 is offline   Reply With Quote Quick reply to this message
Unread 11-28-2013, 05:24 PM   #12
gott
Registered User
 
Join Date: Nov 2013
Posts: 1
I have a 93 Jeep g c lerado that only wants to start with a jump any ideas
gott is offline   Reply With Quote Quick reply to this message
Unread 11-29-2013, 02:11 AM   #13
wilson1010
Registered User
1999 XJ Cherokee 
 
Join Date: Aug 2006
Location: Cincinnati Ohio
Posts: 1,667
Yea, if it starts with a jump then everything is working except the battery or the cable attachments. Start by removing the cables and wire brushing the terminals, cable ends and reattach.

Next, fully charge the battery with a battery charger.

Still no start, your next trip is to Pep Boys for a new battery.
__________________
03 Rubicon; 99 xj with too much stuff to list; Unimog 406
wilson1010 is offline   Reply With Quote Quick reply to this message
Unread 12-01-2013, 09:11 AM   #14
rjbruzan
Moderator
2004 TJ Wrangler 
 
Join Date: May 2008
Location: Lake in the Hills, illinois
Posts: 2,074
Did you clean the terminal shiney bright clean and tighten the terminals with a wrench? If you did the battery is bad.

Ron
__________________
Of all the things Ive lost
The one I miss most is my mind

Its like a fart in a windstorm
It smells good but thats about it

Registered Six Offender
Home of the Buzzin Half Dozen
rjbruzan is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools






Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.