1994 Jeep No Brakes - JeepForum.com

 
LinkBack Thread Tools
post #1 of 8 Old 10-07-2013, 09:35 AM Thread Starter
carlakins
Registered User
 
Join Date: Oct 2013
Location: orlando
Posts: 5
1994 Jeep No Brakes

I am sure this has been a question a lot, I have a 94 sport, I replaced the front left brakes almost 1 month later the brakes fail. I have replaced both front and replaced the booster, I have bled, bled and bled. When I replaced the booster I cleaned the mc just with brake fluid then I primed it, I sunk it in a vat of fluid and pumped it by hand. The installed and re-bled the system. I have good pedal until I start the car, then all the way to the floor. Any ideas? Please help. Thanks

carlakins is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 10-07-2013, 01:58 PM
mountainjock
Registered User
1988 XJ Cherokee 
 
Join Date: Aug 2010
Posts: 400
What kind of Sport do you have? (XJ, Wrangler, etc...) Go to that models tech forum page and post your question there. Or maybe if you post up your model, a moderator will move it for you.

COLORADO JEEP CLUB MEMBER # 312
88 XJ 3" Pro comp lift 31/10.50
231 TC
4.0 I6
mountainjock is offline  
post #3 of 8 Old 10-07-2013, 02:44 PM Thread Starter
carlakins
Registered User
 
Join Date: Oct 2013
Location: orlando
Posts: 5
Thanks for the update model is Wrangler 2 door str 6. 2wd
carlakins is offline  
post #4 of 8 Old 10-07-2013, 04:15 PM
uberxj92
Registered User
1992 XJ Cherokee 
 
Join Date: Oct 2012
Location: umatilla
Posts: 1,961
Sounds vacuum related to me. Any hissing?

http://www.jeepforum.com/forum/f177/92-xj-sadness-2075657/index2.html
uberxj92 is offline  
post #5 of 8 Old 10-07-2013, 04:23 PM Thread Starter
carlakins
Registered User
 
Join Date: Oct 2013
Location: orlando
Posts: 5
Well when you press the brake it makes that noise only when the motor is on.
carlakins is offline  
post #6 of 8 Old 10-07-2013, 04:25 PM Thread Starter
carlakins
Registered User
 
Join Date: Oct 2013
Location: orlando
Posts: 5
Just replaced the booster brand new
carlakins is offline  
post #7 of 8 Old 10-07-2013, 08:51 PM
jokerchief462
Registered User
1989 YJ Wrangler 
 
Join Date: Nov 2010
Location: Sin City
Posts: 2,881
New or reman??? Sometimes the remand are bad right out if the box.

Sent from underneath my Jeep

89YJ 2.5L TBI, AX-5, NP231 SYE, Ford 8.8, Yukon Grizzly, Tom Woods Shaft, 33" BFG T/As, 4" lift, Warn VR10000s.

AF Jeep Club Tail #184
jokerchief462 is offline  
post #8 of 8 Old 10-08-2013, 02:22 PM
uberxj92
Registered User
1992 XJ Cherokee 
 
Join Date: Oct 2012
Location: umatilla
Posts: 1,961
Sounds like an OBF. OUT OF BOX FAILURE. It happens.

http://www.jeepforum.com/forum/f177/92-xj-sadness-2075657/index2.html
uberxj92 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome