San Diego Area - Page 1803 - JeepForum.com

 40Likes
 
LinkBack Thread Tools
post #27031 of 40646 Old 04-23-2012, 12:01 PM
sdmoose429
Registered User
2000 TJ Wrangler 
 
Join Date: Feb 2009
Location: Good Ole' Sandy Eggo
Posts: 1,044
Quote:
Originally Posted by Joe Dillard View Post
Like this?


Yes. Not that color though, and I didn't see if there was one on the hood.


Happy Trails, Moose KF7ITJ
"The difference between men and boys is the price of their TOYS!"
sdmoose429 is offline  
Sponsored Links
Advertisement
 
post #27032 of 40646 Old 04-23-2012, 12:07 PM
sdmoose429
Registered User
2000 TJ Wrangler 
 
Join Date: Feb 2009
Location: Good Ole' Sandy Eggo
Posts: 1,044
Quote:
Originally Posted by speed-freek View Post
dont use a gasket for the oilpan!! They will just eventually fail, i clean the block and oilpan surface really well using brake clean, then go get yourself some permatex "the right stuff!" comes in a aerosol can like cheese whiz, put a good bead on the pan and install, this way you have a permanent seal that will not ever fail.

I dont remember the last time i used a pan gasket, use the sealant where applicable is far better than any gaskets unless they are the aluminum/silicon type.
x2!

Happy Trails, Moose KF7ITJ
"The difference between men and boys is the price of their TOYS!"
sdmoose429 is offline  
post #27033 of 40646 Old 04-23-2012, 01:17 PM
MJ12
Registered User
2005 TJ Wrangler 
 
Join Date: Dec 2011
Location: Rancho San Diego
Posts: 407
Quote:
Originally Posted by Speed-Freek View Post
Dont use a gasket for the oilpan!! They will just eventually fail, I clean the block and oilpan surface really well using brake clean, then go get yourself some Permatex "The right stuff!" comes in a aerosol can like cheese whiz, put a good bead on the pan and install, this way you have a permanent seal that will not ever fail.

I dont remember the last time I used a pan gasket, use the sealant where applicable is far better than any gaskets unless they are the aluminum/silicon type.
Thanks for the info. I actually have a two brand new cans of that, not sure why I did not think to use it. Any input on replacement oil pans? I know some times with different manuafactures your get variations where some fit better then others.
MJ12 is offline  
post #27034 of 40646 Old 04-23-2012, 08:47 PM
04axeman
Registered User
2003 TJ Wrangler 
 
Join Date: Nov 2011
Posts: 284
jason, any update fo a video this last weekend?
04axeman is offline  
post #27035 of 40646 Old 04-23-2012, 09:07 PM
MJ12
Registered User
2005 TJ Wrangler 
 
Join Date: Dec 2011
Location: Rancho San Diego
Posts: 407
Quote:
Originally Posted by 04axeman View Post
jason, any update fo a video this last weekend?
No, I haven't really got around to it yet. Probably wont get to it till this weekend. I spent half the day yesterday chopping my trailer and re-welding it. Then I spent the rest of the day cleaning up after my grinding and reorganizing the garage so that I could fit the trailer on its side in my garage with the jeep.
MJ12 is offline  
post #27036 of 40646 Old 04-23-2012, 11:21 PM
Climbit
Registered User
1999 XJ Cherokee 
 
Join Date: Dec 2009
Location: San Diego
Posts: 6,415
Quote:
Originally Posted by MJ12 View Post
No, I haven't really got around to it yet. Probably wont get to it till this weekend. I spent half the day yesterday chopping my trailer and re-welding it. Then I spent the rest of the day cleaning up after my grinding and reorganizing the garage so that I could fit the trailer on its side in my garage with the jeep.
pics or it never happened.
Climbit is offline  
post #27037 of 40646 Old 04-23-2012, 11:47 PM
calsouthjeep
Registered User
1997 TJ Wrangler 
 
Join Date: Sep 2011
Location: San Diego
Posts: 748
Just picked up Rubi 44's pumps and all for 2000. They looked super clean on the outside and when I cracked them open same thing. As long as the lockers and pumps work I think I got a steal.
calsouthjeep is offline  
post #27038 of 40646 Old 04-24-2012, 12:13 AM
CRAWLING 98
Wheeler
 
CRAWLING 98's Avatar
1998 TJ Wrangler 
 
Join Date: Aug 2007
Location: SanDago
Posts: 2,545
Quote:
Originally Posted by calsouthjeep View Post
Just picked up Rubi 44's pumps and all for 2000. They looked super clean on the outside and when I cracked them open same thing. As long as the lockers and pumps work I think I got a steal.
Bolt right in...



Now you need to find a NP241J
CRAWLING 98 is offline  
post #27039 of 40646 Old 04-24-2012, 12:27 AM
Climbit
Registered User
1999 XJ Cherokee 
 
Join Date: Dec 2009
Location: San Diego
Posts: 6,415
painted the skid today. and yes, I touched it up after it was under the jeep.


unfortunately, my CEL is back, its probably a crank or cam sensor. the key trick did not work to get me the code. and I am working the rest of the week, so the mechanic will have to take care of it.

BUT

I think I have saturday off. so I want to do a shakedown run... its been more than a year since I've wheeled, and I want to see how the skid does. I won't know until later this week if the CEL will be taken care of in time, but either this or next weekend I will be wheeling!
Climbit is offline  
post #27040 of 40646 Old 04-24-2012, 01:02 AM
sdmoose429
Registered User
2000 TJ Wrangler 
 
Join Date: Feb 2009
Location: Good Ole' Sandy Eggo
Posts: 1,044
Quote:
Originally Posted by Climbit View Post
painted the skid today. and yes, I touched it up after it was under the jeep.


unfortunately, my CEL is back, its probably a crank or cam sensor. the key trick did not work to get me the code. and I am working the rest of the week, so the mechanic will have to take care of it.

BUT

I think I have saturday off. so I want to do a shakedown run... its been more than a year since I've wheeled, and I want to see how the skid does. I won't know until later this week if the CEL will be taken care of in time, but either this or next weekend I will be wheeling!
Is it running ok? The CEL might just be a gas cap or something...wheel it anyway

Happy Trails, Moose KF7ITJ
"The difference between men and boys is the price of their TOYS!"
sdmoose429 is offline  
post #27041 of 40646 Old 04-24-2012, 01:06 AM
Climbit
Registered User
1999 XJ Cherokee 
 
Join Date: Dec 2009
Location: San Diego
Posts: 6,415
Quote:
Originally Posted by sdmoose429 View Post
Is it running ok? The CEL might just be a gas cap or something...wheel it anyway
it runs fine. but if I am running around and it is hot, it occasionally stutters on re-start. I have had the code cleared twice to make sure its not something that easy.

I'd spend more time figuring it out and take care of it myself but I have to work all week.
Climbit is offline  
post #27042 of 40646 Old 04-24-2012, 02:05 AM
MJ12
Registered User
2005 TJ Wrangler 
 
Join Date: Dec 2011
Location: Rancho San Diego
Posts: 407
Quote:
Originally Posted by Climbit View Post
pics or it never happened.
My brother in-law said the same thing. I'll post them in the morning....
MJ12 is offline  
post #27043 of 40646 Old 04-24-2012, 02:10 AM
MJ12
Registered User
2005 TJ Wrangler 
 
Join Date: Dec 2011
Location: Rancho San Diego
Posts: 407
Quote:
Originally Posted by Climbit View Post
it runs fine. but if I am running around and it is hot, it occasionally stutters on re-start. I have had the code cleared twice to make sure its not something that easy.

I'd spend more time figuring it out and take care of it myself but I have to work all week.
I have a scanner that can also read live data and of course clear CES. You can borrow it as long you don't break it. :-) I work in point Loma and am home by 1600 every day. Just let me know if you want to use it.
MJ12 is offline  
post #27044 of 40646 Old 04-24-2012, 09:48 AM
MJ12
Registered User
2005 TJ Wrangler 
 
Join Date: Dec 2011
Location: Rancho San Diego
Posts: 407
Quote:
Originally Posted by mj12

My brother in-law said the same thing. I'll post them in the morning....


forumrunner_20120424_074812.jpg



forumrunner_20120424_074630.jpg

Currently looking for:
-Leaf Springs that you want to get rid of.
MJ12 is offline  
post #27045 of 40646 Old 04-24-2012, 10:38 AM
Xpress
Registered User
1996 ZJ 
 
Join Date: Dec 2010
Location: The Great Big Box
Posts: 5,929
Garage
Bolted in my new muffler yesterday, amazing how quiet these engines are when they have a good muffler on them

Also put in some new Pioneer 4" speakers into my soundbar. My old ones were rotted apart and had all but blown up, these new ones comfortably pump out sound where the old ones were screaming for mercy

All about that unibody life.
Xpress is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
San Diego Meet and Greet, Jan 2nd 11AM Fiesta Island Jeebs SanDiego 243 12-28-2012 07:30 PM
Monster Jam San Diego (January 23rd) Delta347 SanDiego 7 01-09-2010 10:32 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome