The Yellowtail Build - Page 142 - JeepForum.com

Reply
 
LinkBack Thread Tools
post #2116 of 2317 Old 03-19-2014, 07:00 AM
rdock31
Registered User
1999 TJ Wrangler 
 
Join Date: Feb 2011
Location: Peoria
Posts: 482
Quote:
Originally Posted by tyvanwie
What size are your springs now?
I think he said 3/2

Edit: just kidding, thought you were talking about sjones.


'99 TJ

BDS - Savvy - Brown Dog - AtoZ - Metalcloak - Falken - RC
rdock31 is offline  
Sponsored Links
Advertisement
 
post #2117 of 2317 Old 03-19-2014, 02:25 PM
Carlos14
Registered User
2007 JK Wrangler 
 
Join Date: Apr 2012
Location: Graham
Posts: 4,152
Quote:
Originally Posted by tyvanwie View Post
What size are your springs now?
not a clue. I will measure them one of these days.

Luck Favours The Prepared
Carlos14 is offline  
post #2118 of 2317 Old 03-19-2014, 04:00 PM Thread Starter
sjones26573
Registered User
2004 TJ Wrangler 
 
Join Date: Aug 2011
Location: Concord/Harmony/Raleigh
Posts: 9,835
Well ****. I disco'd the negative cable for 15 minutes to reset the MIL and while I was at it, checked the front track bar. Loose as I suspected. Cranked down on it (hole is wallowed out) and took off. Come to realize the ZJ TRE is hitting the bottom of my sway bar link. Fantastic.

The Offroad Club @ NC State; Founder
The Yellowtail Build
Jeep-Owner.com
sjones26573 is offline  
post #2119 of 2317 Old 03-20-2014, 07:47 PM Thread Starter
sjones26573
Registered User
2004 TJ Wrangler 
 
Join Date: Aug 2011
Location: Concord/Harmony/Raleigh
Posts: 9,835
Replaced missing starter bolt and got my first code back after clearing the PCM yesterday. P0432 again, which is the one I was hoping would go away. Very hesitant as to how to proceed. I already bought a B1S1 sensor when I got the 135 code, and I really don't want to buy both B2 sensors and find out the cat was bad. However, I don't want to spend $250 on a new downpipe and find out it was the O2's. It was throwing a 155 code so I guess I'll change B2S1 and pray that fixes it.

The Offroad Club @ NC State; Founder
The Yellowtail Build
Jeep-Owner.com
sjones26573 is offline  
post #2120 of 2317 Old 03-23-2014, 09:16 PM Thread Starter
sjones26573
Registered User
2004 TJ Wrangler 
 
Join Date: Aug 2011
Location: Concord/Harmony/Raleigh
Posts: 9,835
Tired of studying and annoyed by the 2 flickering Autolumination LED's in the cluster, I decided to order all new cluster and HVAC bulbs from Superbrightleds.
The links for any who might need them.
https://www.superbrightleds.com/more...base/228/1069/
https://www.superbrightleds.com/more...-led/221/1003/

BTW: p0432 is the only code that came back. How odd...

The Offroad Club @ NC State; Founder
The Yellowtail Build
Jeep-Owner.com
sjones26573 is offline  
post #2121 of 2317 Old 03-31-2014, 09:07 PM Thread Starter
sjones26573
Registered User
2004 TJ Wrangler 
 
Join Date: Aug 2011
Location: Concord/Harmony/Raleigh
Posts: 9,835
Lets see, this weekend,

First I turned over 66,666 miles. No picture evidence as I missed it by 5 miles.

Then I wheeled it at URE. Constant rain so it was absolutely nasty. Thick red clay mud everywhere. Slick as ****. Half the trails were impassible without winching every 50 ft.
We all had to get pulled over this drainage hump as it was so slick it threw you into the woods going downhill. My rig didn't seem to want to stay on trail so I had to winch it back up once it got tipsy. \



Also nailed and destroyed my ZJ tie rod on a rock. Bent it back out by tying it to a tree and backing up but it is still jacked up and will have to be replaced.

Headed home for a few hours before the trip back to Raleigh to wash it. Took hours with a pressure washer and turned the woods orange from the spray, but it finally cleaned up.




And today I determined I'll be ordering a Magnaflow downpipe from Kolak and letting a shop install it to finally kill this p0432 and pass inspection to get the tag renewed. Also swapped in the blue LED's from Superbrightleds to replace the old ones which were half burnt out. Stuck one of the old ones that was still good in the high beam light. Much nicer not having the old ones flickering when driving.




You can see how bad the HVAC was once I unplugged the strip I added inside the box.



And this compares the old 2 LED bulb (right) with the new 1 LED bulb (left).



All new LED's



And for fun, here's what the inside of the cluster looks like hooked up


The Offroad Club @ NC State; Founder
The Yellowtail Build
Jeep-Owner.com
sjones26573 is offline  
post #2122 of 2317 Old 04-03-2014, 12:44 PM Thread Starter
sjones26573
Registered User
2004 TJ Wrangler 
 
Join Date: Aug 2011
Location: Concord/Harmony/Raleigh
Posts: 9,835
Issued a 10-day Operation Without Inspection or Registration permit by the DMV, meaning I can make it to the Uwharrie Jamboree this weekend . By the time that runs out I should have the new downpipe in from Cali and installed and have the pile inspected. Also received word from Steinjager that my sway bar disconnects to product test had been shipped out. Good news all around. And enjoying day 3 topless and doorless. Suck it winter.


The Offroad Club @ NC State; Founder
The Yellowtail Build
Jeep-Owner.com
sjones26573 is offline  
post #2123 of 2317 Old 04-03-2014, 01:00 PM
tyvanwie
Registered User
1998 TJ Wrangler 
 
Join Date: Sep 2012
Location: Boone
Posts: 9,872
Yay

I don't even own a jeep anymore
tyvanwie is offline  
post #2124 of 2317 Old 04-03-2014, 01:28 PM Thread Starter
sjones26573
Registered User
2004 TJ Wrangler 
 
Join Date: Aug 2011
Location: Concord/Harmony/Raleigh
Posts: 9,835
And add 2 new downstream O2's to the buy list today. Figured since the upstream are both new (assuming they can get the stuck stock B1S1 off) I'd make it easy and quicker on the shop guys by putting new ones in the downpipe rather than trying to dislodge the stock ones off the old pipe.

The Offroad Club @ NC State; Founder
The Yellowtail Build
Jeep-Owner.com
sjones26573 is offline  
post #2125 of 2317 Old 04-03-2014, 03:22 PM
janesy86
Registered User
2003 TJ Wrangler 
 
Join Date: Feb 2012
Location: Beverly
Posts: 1,382
Jealous that you are riding around w no top and doors. Imay have to soon regardless of the weather just to get my fix!

03' Rubi: 2" BDS, 1.25" BL/MML, Hylined rollin' on 35" MTR's

Hylined '03 Rubi Build

Western MA 4x4
janesy86 is offline  
post #2126 of 2317 Old 04-03-2014, 03:42 PM Thread Starter
sjones26573
Registered User
2004 TJ Wrangler 
 
Join Date: Aug 2011
Location: Concord/Harmony/Raleigh
Posts: 9,835
Quote:
Originally Posted by janesy86 View Post
Jealous that you are riding around w no top and doors. Imay have to soon regardless of the weather just to get my fix!
Gotta love the south.

The Offroad Club @ NC State; Founder
The Yellowtail Build
Jeep-Owner.com
sjones26573 is offline  
post #2127 of 2317 Old 04-03-2014, 03:50 PM
BamaJeepman21
Registered User
1998 TJ Wrangler 
 
Join Date: Feb 2011
Location: Tuscaloosa
Posts: 4,210
Quote:
Originally Posted by sjones26573 View Post
Gotta love the south.
Pfft. North Carolina. Damn yankees

-Jack
BamaJeepman21 is offline  
post #2128 of 2317 Old 04-03-2014, 03:58 PM Thread Starter
sjones26573
Registered User
2004 TJ Wrangler 
 
Join Date: Aug 2011
Location: Concord/Harmony/Raleigh
Posts: 9,835
Quote:
Originally Posted by BamaJeepman21 View Post
Pfft. North Carolina. Damn yankees
Climates good here. We get plenty of the warm but just enough of the white powdery bull**** that we get excited each time it comes.

The Offroad Club @ NC State; Founder
The Yellowtail Build
Jeep-Owner.com
sjones26573 is offline  
post #2129 of 2317 Old 04-03-2014, 04:02 PM
BamaJeepman21
Registered User
1998 TJ Wrangler 
 
Join Date: Feb 2011
Location: Tuscaloosa
Posts: 4,210
Quote:
Originally Posted by sjones26573 View Post
Climates good here. We get plenty of the warm but just enough of the white powdery bull**** that we get excited each time it comes.
We were out of school for like 5 days because of snow this semester. They even made shirts for it.

I can handle snow/freezing cold for about a month, maybe less, then I'm ready for the warm weather again.


-Jack
BamaJeepman21 is offline  
post #2130 of 2317 Old 04-03-2014, 04:11 PM Thread Starter
sjones26573
Registered User
2004 TJ Wrangler 
 
Join Date: Aug 2011
Location: Concord/Harmony/Raleigh
Posts: 9,835
Quote:
Originally Posted by BamaJeepman21 View Post
We were out of school for like 5 days because of snow this semester. They even made shirts for it.

I can handle snow/freezing cold for about a month, maybe less, then I'm ready for the warm weather again.
Yea that was that weird cell that sorta curved around us. Although we still got a good bit (see truck recoveries).

The Offroad Club @ NC State; Founder
The Yellowtail Build
Jeep-Owner.com
sjones26573 is offline  
Reply

Tags
nc guys

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Jeep Build: Minty White Country XJ Build GTEIS300 Jeep Builds 34 01-20-2013 10:42 AM
2000 TJ Build - LCG First Time Build japete01 Jeep Builds 82 06-07-2012 09:50 PM
JeepWJ26 Build--Johnny Cash Build JeepWJ26 Jeep Builds 31 01-09-2012 11:15 AM
JeepDVL45's 'Bruiser' Build -- A Daily Driver's slow build JeepDVL45 Jeep Builds 41 08-11-2011 09:44 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome