Woodsracer's Black TJ - Page 6 - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > General Jeep Forums > Jeep Builds > Woodsracer's Black TJ

USA Standard Chromoly Front Axle Shaft Kits with Dana 30 4Eliminate Hood Flutter!!!Offset Tie Rod Kit From RuffStuff!

Reply
Unread 02-26-2013, 12:29 PM   #76
woodsracer
Registered User
1997 TJ Wrangler 
 
Join Date: Mar 2011
Location: Central, Arkansas
Posts: 305
Took a trip to the hog wild shootout, at superlift on Saturday. Had a great time watching the buggies and did a few trails afterwords.

image-3970458970.jpg   image-2535283858.jpg   image-1948204022.jpg  
woodsracer is offline   Reply With Quote
Unread 02-26-2013, 12:52 PM   #77
midnight_f150
Registered User
2002 TJ Wrangler 
 
Join Date: Dec 2010
Location: greenbrier, arkansas
Posts: 1,474
I thought I saw your Jeep but I wasnt sure if you made it down to the event. Which trails did you hit?
midnight_f150 is offline   Reply With Quote
Unread 02-26-2013, 02:45 PM   #78
woodsracer
Registered User
1997 TJ Wrangler 
 
Join Date: Mar 2011
Location: Central, Arkansas
Posts: 305
Bilstein ravine and a few around there. And then fun run, that's my favorite trail.
woodsracer is offline   Reply With Quote
Unread 02-26-2013, 05:50 PM   #79
TJRHD
Registered User
2005 TJ Wrangler 
 
Join Date: May 2011
Location: Eastern, Oklahoma
Posts: 3,600
Dagum, looks like you were standing near Jason and I.

Here is my Youtube. I have a lot of videos on there.

http://www.youtube.com/user/TJRHD2005?feature=mhee

Pic folder, I am still uploading to both. There will be more throughout the week.
http://s1198.photobucket.com/albums/...hd/hws%202013/
__________________
NOT A HATER
TJRHD is offline   Reply With Quote
Unread 02-26-2013, 07:23 PM   #80
woodsracer
Registered User
1997 TJ Wrangler 
 
Join Date: Mar 2011
Location: Central, Arkansas
Posts: 305
Quote:
Originally Posted by TJRHD
Dagum, looks like you were standing near Jason and I.

Here is my Youtube. I have a lot of videos on there.

http://www.youtube.com/user/TJRHD2005?feature=mhee

Pic folder, I am still uploading to both. There will be more throughout the week.
http://s1198.photobucket.com/albums/...hd/hws%202013/
I've got some pretty good video on my iPhone I need to upload eventually.
woodsracer is offline   Reply With Quote
Unread 02-26-2013, 07:24 PM   #81
TJRHD
Registered User
2005 TJ Wrangler 
 
Join Date: May 2011
Location: Eastern, Oklahoma
Posts: 3,600
Quote:
Originally Posted by woodsracer View Post
I've got some pretty good video on my iPhone I need to upload eventually.
let us know when you do.
__________________
NOT A HATER
TJRHD is offline   Reply With Quote
Unread 02-26-2013, 10:55 PM   #82
woodsracer
Registered User
1997 TJ Wrangler 
 
Join Date: Mar 2011
Location: Central, Arkansas
Posts: 305
Quote:
Originally Posted by TJRHD

let us know when you do.
I just glanced through some of the pics you posted and they looked good. I'll go through them tomorrow.
woodsracer is offline   Reply With Quote
Unread 02-26-2013, 11:03 PM   #83
woodsracer
Registered User
1997 TJ Wrangler 
 
Join Date: Mar 2011
Location: Central, Arkansas
Posts: 305
YouTube (Short URL)
?start=" frameborder="0" allowfullscreen>


Hopefully that link works. I'll try and get the others up tomorrow.
woodsracer is offline   Reply With Quote
Unread 02-27-2013, 09:16 PM   #84
TJRHD
Registered User
2005 TJ Wrangler 
 
Join Date: May 2011
Location: Eastern, Oklahoma
Posts: 3,600
Quote:
Originally Posted by woodsracer View Post
http://youtu.be/Scvlp8t8MTo


Hopefully that link works. I'll try and get the others up tomorrow.
says no worky??

You can click the link in this reply and it works though.
__________________
NOT A HATER
TJRHD is offline   Reply With Quote
Unread 02-28-2013, 11:12 PM   #85
woodsracer
Registered User
1997 TJ Wrangler 
 
Join Date: Mar 2011
Location: Central, Arkansas
Posts: 305
Pulling the head on this thing again. Got a second look at and another leak down test. This one showed to have water in #1. Going to buy a new head and put a new head gasket on and hope for the best.
woodsracer is offline   Reply With Quote
Unread 03-02-2013, 10:25 AM   #86
woodsracer
Registered User
1997 TJ Wrangler 
 
Join Date: Mar 2011
Location: Central, Arkansas
Posts: 305
Had the head checked out from the guy that built the motor and he found two cracks in it this time around. Getting that stuff ordered on Monday.

Here's some parts waiting to go on. Zone sway bar quick disconnects and 1.25" body lift. Body lift is to fit 33s and to help with fitting the 5.9l later this summer.

Saw the Barnes 4wd flat skid today and think that will work for when I get around to doing the armor underneath.
image-244960413.jpg  
woodsracer is offline   Reply With Quote
Unread 03-02-2013, 02:40 PM   #87
midnight_f150
Registered User
2002 TJ Wrangler 
 
Join Date: Dec 2010
Location: greenbrier, arkansas
Posts: 1,474
Barnes 4wd flat skid thats a nice looking skid. What brand 33s are you going with?
midnight_f150 is offline   Reply With Quote
Unread 03-02-2013, 02:45 PM   #88
woodsracer
Registered User
1997 TJ Wrangler 
 
Join Date: Mar 2011
Location: Central, Arkansas
Posts: 305
Quote:
Originally Posted by midnight_f150
Barnes 4wd flat skid thats a nice looking skid. What brand 33s are you going with?
I'd like to go good year mtrk but may go with the km2 in a 10.5 width.

Who knows if I get the 5.9 swap done before, I'll throw the 8.8 in and do 35s
woodsracer is offline   Reply With Quote
Unread 03-07-2013, 01:58 PM   #89
woodsracer
Registered User
1997 TJ Wrangler 
 
Join Date: Mar 2011
Location: Central, Arkansas
Posts: 305
Little update: got the new header in from pacesetter and got a new head ordered. The head is suppose be in, in the next two days.
woodsracer is offline   Reply With Quote
Unread 03-29-2013, 08:57 PM   #90
woodsracer
Registered User
1997 TJ Wrangler 
 
Join Date: Mar 2011
Location: Central, Arkansas
Posts: 305
Finally got this thing back up and running. New head that I received and it was the wrong one. Had to wait on a new one to be shipped again. The new ceramic header had to be tweaked too, it was touching the oil pan. Also finally got around to installing my zone quick disconnects.



image-3621394047.jpg

This was still with the sway bar attached.
image-2923463770.jpg   image-2301664369.jpg  
woodsracer is offline   Reply With Quote




Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.