Ty's TJ. - Page 165 - JeepForum.com

Reply
 
LinkBack Thread Tools
post #2461 of 2548 Old 05-16-2014, 08:30 PM
ucffootball85
Registered User
1997 TJ Wrangler 
 
Join Date: Jul 2011
Location: Orlando
Posts: 25
nice build!

ucffootball85 is offline  
Sponsored Links
Advertisement
 
post #2462 of 2548 Old 05-24-2014, 09:24 AM Thread Starter
tyvanwie
Registered User
1998 TJ Wrangler 
 
Join Date: Sep 2012
Location: Boone
Posts: 9,872
I'm going to start doing some basic maintenance on the jeep. First thing is going to be getting a new trans pan. We believe the PO over-torqued one or more of the bolts and misshaped the pan, so when we installed the new filter and gasket, it still didn't fit properly. Hopefully this will fix that annoying little leak I have. Next is a tune up since the jeep just clocked over 100k miles. Then I'm going to check u-joints, ball joints, etc. Then probably changing the rear dif fluid and adding another lube locker.

I'm going on vacation a week from today (yay!) so all of this will be happening afterwards.

I'm also still unsure about whether I want the crown steering or the currie. I know which is best, I just don't know if I want to spend the money or not.

I don't even own a jeep anymore
tyvanwie is offline  
post #2463 of 2548 Old 05-24-2014, 06:49 PM
sjones26573
Registered User
2004 TJ Wrangler 
 
Join Date: Aug 2011
Location: Concord/Harmony/Raleigh
Posts: 9,835
Quote:
Originally Posted by tyvanwie View Post
I'm going to start doing some basic maintenance on the jeep. First thing is going to be getting a new trans pan. We believe the PO over-torqued one or more of the bolts and misshaped the pan, so when we installed the new filter and gasket, it still didn't fit properly. Hopefully this will fix that annoying little leak I have. Next is a tune up since the jeep just clocked over 100k miles. Then I'm going to check u-joints, ball joints, etc. Then probably changing the rear dif fluid and adding another lube locker.

I'm going on vacation a week from today (yay!) so all of this will be happening afterwards.

I'm also still unsure about whether I want the crown steering or the currie. I know which is best, I just don't know if I want to spend the money or not.
Well, I have no complaints with the Crown for the 20 hrs it's been mounted. But it's not permanent so not much of a risk for me.

The Offroad Club @ NC State; Founder
The Yellowtail Build
Jeep-Owner.com
sjones26573 is offline  
 
post #2464 of 2548 Old 05-25-2014, 12:08 PM Thread Starter
tyvanwie
Registered User
1998 TJ Wrangler 
 
Join Date: Sep 2012
Location: Boone
Posts: 9,872
Also seems like my AC is going out. Set at this is barely cool and no where near cold.

Name:  image-3031982402.jpg
Views: 139
Size:  469.1 KB

I don't even own a jeep anymore
tyvanwie is offline  
post #2465 of 2548 Old 05-25-2014, 12:34 PM
Mulvihill64
Registered User
2002 TJ Wrangler 
 
Join Date: Jun 2013
Location: Clark / Glassboro
Posts: 715
Garage
Try recharging it with one of those canisters you can get at autozone



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Instagram: Mulvihill64


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Mulvihill64 is offline  
post #2466 of 2548 Old 05-25-2014, 10:55 PM
BamaJeepman21
Registered User
1998 TJ Wrangler 
 
Join Date: Feb 2011
Location: Tuscaloosa
Posts: 4,210
My AC has never worked. No idea what the issue is. I swear sometimes the air from outside blows colder through the vents than the AC.

-Jack
BamaJeepman21 is offline  
post #2467 of 2548 Old 05-25-2014, 11:02 PM
8pitcher
Web Wheeler
 
8pitcher's Avatar
1988 YJ Wrangler 
 
Join Date: May 2012
Location: Wellsville
Posts: 4,854
Quote:
Originally Posted by tyvanwie
Also seems like my AC is going out. Set at this is barely cool and no where near cold.
Quote:
Originally Posted by Mulvihill64
Try recharging it with one of those canisters you can get at autozone
Take it to a shop to recharge. The one gauge on the ac pro stuff will not get your charge right.y dad charged my sisters xj with gauges he bought for 100


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

1976ish cj5 304 t18 d20 2.5" lift

some year YJ custom frame HP D60 14 bolt 4 linked front rear FI 350 700r4 NP231c

2009 JK 4 door 2.5" lift 35" tires custom bumpers mile marker 9500# winch
8pitcher is offline  
post #2468 of 2548 Old 05-26-2014, 07:38 AM
TexasTJ
No Longer DD
 
TexasTJ's Avatar
1998 TJ Wrangler 
 
Join Date: May 2011
Posts: 3,006
Garage
AC...

If you can't stand behind our troops feel free to stand in front of them!

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

May TJ of the Month 2015
TexasTJ is offline  
post #2469 of 2548 Old 05-26-2014, 10:20 AM
jeepwrangler97
Registered User
1997 TJ Wrangler 
 
Join Date: Jul 2008
Location: FL
Posts: 3,735
I miss my ac....it hasn't worked in a while. I love having ac when it works...especially in fl

Sent from AutoGuide.com Free App
jeepwrangler97 is offline  
post #2470 of 2548 Old 05-26-2014, 10:32 AM
TexasTJ
No Longer DD
 
TexasTJ's Avatar
1998 TJ Wrangler 
 
Join Date: May 2011
Posts: 3,006
Garage
My AC works fine, I just don't have the top on enough to use it. When you put the hard top on, it's like a microwave sometimes.

If you can't stand behind our troops feel free to stand in front of them!

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

May TJ of the Month 2015
TexasTJ is offline  
post #2471 of 2548 Old 05-28-2014, 01:33 PM
EugeneTheTJ
Tar Heel
 
EugeneTheTJ's Avatar
2003 TJ Wrangler 
 
Join Date: Dec 2008
Location: North Carolina
Posts: 7,357
If your AC isn't blowing cold a recharge isn't going to fix it for long. There is a reason the coolant isn't there anymore. Need to find and repair the leak or you are just throwing your money away. Trust me on this!

2016 TJ of the Year
Founder, Offroad NC
Follow our journey:

  • To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

  • To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

EugeneTheTJ is offline  
post #2472 of 2548 Old 05-28-2014, 01:40 PM
jeepwrangler97
Registered User
1997 TJ Wrangler 
 
Join Date: Jul 2008
Location: FL
Posts: 3,735
Yup! What he said.

I've had so many leaks on my a/c system, it would've been cheaper to buy an a/c kit & just do everything. Haha, I've replaced every part except the condenser on mine.....it's now leaking again...

Sent from AutoGuide.com Free App
jeepwrangler97 is offline  
post #2473 of 2548 Old 05-28-2014, 07:30 PM Thread Starter
tyvanwie
Registered User
1998 TJ Wrangler 
 
Join Date: Sep 2012
Location: Boone
Posts: 9,872
Didn't even think about leaks. Thanks for that, ill look for them whenever I work on the jeep next.

I don't even own a jeep anymore
tyvanwie is offline  
post #2474 of 2548 Old 05-28-2014, 08:03 PM
xrunndonex
Registered User
1994 ZJ 
 
Join Date: Dec 2012
Location: coffeyville
Posts: 3,202
Quote:
Originally Posted by EugeneTheTJ View Post
If your AC isn't blowing cold a recharge isn't going to fix it for long. There is a reason the coolant isn't there anymore. Need to find and repair the leak or you are just throwing your money away. Trust me on this!
I contradict. Mine stopped blowing cold one day they vacuumed it and recharged it. Worked ever since. 2 years
xrunndonex is offline  
post #2475 of 2548 Old 05-28-2014, 08:35 PM
EugeneTheTJ
Tar Heel
 
EugeneTheTJ's Avatar
2003 TJ Wrangler 
 
Join Date: Dec 2008
Location: North Carolina
Posts: 7,357
Quote:
Originally Posted by xrunndonex View Post

I contradict. Mine stopped blowing cold one day they vacuumed it and recharged it. Worked ever since. 2 years
A lot of times the coolant has particles in it that serves to clog the leaks. Guarantee if you asked the shop that did it they would say the same.

2016 TJ of the Year
Founder, Offroad NC
Follow our journey:

  • To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

  • To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

EugeneTheTJ is offline  
Reply

Tags
nc guys

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome