Ty's TJ. - Page 118 - JeepForum.com

Reply
 
LinkBack Thread Tools
post #1756 of 2548 Old 08-19-2013, 01:33 PM Thread Starter
tyvanwie
Registered User
1998 TJ Wrangler 
 
Join Date: Sep 2012
Location: Boone
Posts: 9,872
Well this past time it didn't start, I disconnected the amp from the battery. It's started easily twice since then.


I don't even own a jeep anymore
tyvanwie is offline  
Sponsored Links
Advertisement
 
post #1757 of 2548 Old 08-20-2013, 08:32 AM Thread Starter
tyvanwie
Registered User
1998 TJ Wrangler 
 
Join Date: Sep 2012
Location: Boone
Posts: 9,872
Well, jeep started fine again this morning which makes me think the amp was the problem. Maybe I just overloaded the battery/alternator?

I don't even own a jeep anymore
tyvanwie is offline  
post #1758 of 2548 Old 08-20-2013, 09:47 AM
Cavasar
No Longer DD
 
Cavasar's Avatar
1998 TJ Wrangler 
 
Join Date: May 2011
Location: Fort Worth
Posts: 2,906
Garage
Stock stereo system not good enough for you? I don't even have a sub in mine

If you can't stand behind our troops feel free to stand in front of them!
Cavasar's TJ
May TJ of the Month 2015
Cavasar is offline  
post #1759 of 2548 Old 08-20-2013, 09:53 AM Thread Starter
tyvanwie
Registered User
1998 TJ Wrangler 
 
Join Date: Sep 2012
Location: Boone
Posts: 9,872
Quote:
Originally Posted by Cavasar
Stock stereo system not good enough for you? I don't even have a sub in mine
Nope lol. I've had two 12" JL audio subs in all of my previous cars, so even this 8" is just meh.

I don't even own a jeep anymore
tyvanwie is offline  
post #1760 of 2548 Old 08-21-2013, 04:01 PM Thread Starter
tyvanwie
Registered User
1998 TJ Wrangler 
 
Join Date: Sep 2012
Location: Boone
Posts: 9,872
Bling bling


I don't even own a jeep anymore
tyvanwie is offline  
post #1761 of 2548 Old 08-23-2013, 08:41 AM Thread Starter
tyvanwie
Registered User
1998 TJ Wrangler 
 
Join Date: Sep 2012
Location: Boone
Posts: 9,872
Well I guess I found the problem. Since I disconnected the amp from the battery, it has started right up every time. Now that begs the question, why? Why is the amp killing the jeep? It's a very small amp...

I don't even own a jeep anymore
tyvanwie is offline  
post #1762 of 2548 Old 08-23-2013, 08:59 AM
sjones26573
Registered User
2004 TJ Wrangler 
 
Join Date: Aug 2011
Location: Concord/Harmony/Raleigh
Posts: 9,835
Maybe your First Aid box fried the amp

The Offroad Club @ NC State; Founder
The Yellowtail Build
Jeep-Owner.com
sjones26573 is offline  
post #1763 of 2548 Old 08-23-2013, 09:59 AM Thread Starter
tyvanwie
Registered User
1998 TJ Wrangler 
 
Join Date: Sep 2012
Location: Boone
Posts: 9,872
Quote:
Originally Posted by sjones26573
Maybe your First Aid box fried the amp
Idk. It never seemed hot.

I don't even own a jeep anymore
tyvanwie is offline  
post #1764 of 2548 Old 08-23-2013, 10:08 AM
sjones26573
Registered User
2004 TJ Wrangler 
 
Join Date: Aug 2011
Location: Concord/Harmony/Raleigh
Posts: 9,835
Quote:
Originally Posted by tyvanwie View Post
Idk. It never seemed hot.
If it was me I'd remove all of the amp wiring and reinstall it. If it still did it, I'd try it on another vehicle.

The Offroad Club @ NC State; Founder
The Yellowtail Build
Jeep-Owner.com
sjones26573 is offline  
post #1765 of 2548 Old 08-23-2013, 10:14 AM Thread Starter
tyvanwie
Registered User
1998 TJ Wrangler 
 
Join Date: Sep 2012
Location: Boone
Posts: 9,872
Quote:
Originally Posted by sjones26573

If it was me I'd remove all of the amp wiring and reinstall it. If it still did it, I'd try it on another vehicle.
Okay. Do you think a thicker gauge wire might help? I think it's either 8 or 10. I'm not sure.

I don't even own a jeep anymore
tyvanwie is offline  
post #1766 of 2548 Old 08-23-2013, 11:57 AM
sjones26573
Registered User
2004 TJ Wrangler 
 
Join Date: Aug 2011
Location: Concord/Harmony/Raleigh
Posts: 9,835
Quote:
Originally Posted by tyvanwie View Post
Okay. Do you think a thicker gauge wire might help? I think it's either 8 or 10. I'm not sure.
If it's not hot to the touch, it shouldn't matter.

The Offroad Club @ NC State; Founder
The Yellowtail Build
Jeep-Owner.com
sjones26573 is offline  
post #1767 of 2548 Old 08-25-2013, 07:33 PM Thread Starter
tyvanwie
Registered User
1998 TJ Wrangler 
 
Join Date: Sep 2012
Location: Boone
Posts: 9,872
Stupid question of the day: The transfer case sits in the skid, correct? As in, it doesn't have any other support?

I don't even own a jeep anymore
tyvanwie is offline  
post #1768 of 2548 Old 08-25-2013, 07:39 PM
JCJeep97
Registered User
2000 TJ Wrangler 
 
Join Date: Mar 2010
Location: Raleigh
Posts: 1,388
Quote:
Originally Posted by tyvanwie View Post
Stupid question of the day: The transfer case sits in the skid, correct? As in, it doesn't have any other support?
I don't even think it sits in the skid....

My Build: http://www.jeepforum.com/forum/f22/back-black-2000-tj-build-1237980/
JCJeep97 is offline  
post #1769 of 2548 Old 08-25-2013, 07:42 PM Thread Starter
tyvanwie
Registered User
1998 TJ Wrangler 
 
Join Date: Sep 2012
Location: Boone
Posts: 9,872
Quote:
Originally Posted by JCJeep97

I don't even think it sits in the skid....
What do you mean?

I don't even own a jeep anymore
tyvanwie is offline  
post #1770 of 2548 Old 08-25-2013, 07:45 PM
sjones26573
Registered User
2004 TJ Wrangler 
 
Join Date: Aug 2011
Location: Concord/Harmony/Raleigh
Posts: 9,835
Quote:
Originally Posted by tyvanwie View Post
Stupid question of the day: The transfer case sits in the skid, correct? As in, it doesn't have any other support?
Correct.

The Offroad Club @ NC State; Founder
The Yellowtail Build
Jeep-Owner.com
sjones26573 is offline  
Reply

Tags
nc guys

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome