Ty's TJ. - Page 117 - JeepForum.com

Reply
 
LinkBack Thread Tools
post #1741 of 2548 Old 08-18-2013, 10:03 AM
Kodiak17
Registered User
1998 TJ Wrangler 
 
Join Date: Sep 2010
Location: Kutztown, PA/ Andover, NJ
Posts: 3,762
Haha, I've been dealing with different levels of shakes/wobbles for the past year. One step forward, two steps back :


Maintain, wheel, upgrade, repeat.

My build: http://www.jeepforum.com/forum/f22/thor-dd-weekend-warrior-1348534/
Kodiak17 is offline  
Sponsored Links
Advertisement
 
post #1742 of 2548 Old 08-18-2013, 10:05 AM Thread Starter
tyvanwie
Registered User
1998 TJ Wrangler 
 
Join Date: Sep 2012
Location: Boone
Posts: 9,872
Quote:
Originally Posted by Kodiak17
Haha, I've been dealing with different levels of shakes/wobbles for the past year. One step forward, two steps back :
I thought I'd end up replacing everything before I got it next step is gonna be road force balancing.

I don't even own a jeep anymore
tyvanwie is offline  
post #1743 of 2548 Old 08-18-2013, 07:08 PM Thread Starter
tyvanwie
Registered User
1998 TJ Wrangler 
 
Join Date: Sep 2012
Location: Boone
Posts: 9,872
Okay problem. I came back from the gym and the jeep wouldn't start. I turned the key and nothing happened. Called AAA and when I got off the phone it started just fine and ran perfect. Now, my subwoofer isn't working. And it seems like my music needs to be turned up louder than before. Thoughts on what could have happened?

I don't even own a jeep anymore
tyvanwie is offline  
post #1744 of 2548 Old 08-18-2013, 07:10 PM Thread Starter
tyvanwie
Registered User
1998 TJ Wrangler 
 
Join Date: Sep 2012
Location: Boone
Posts: 9,872
To add, it is hitting, just BARELY

I don't even own a jeep anymore
tyvanwie is offline  
post #1745 of 2548 Old 08-18-2013, 07:37 PM
sjones26573
Registered User
2004 TJ Wrangler 
 
Join Date: Aug 2011
Location: Concord/Harmony/Raleigh
Posts: 9,835
Dirty/loose terminals?

The Offroad Club @ NC State; Founder
The Yellowtail Build
Jeep-Owner.com
sjones26573 is offline  
post #1746 of 2548 Old 08-18-2013, 07:40 PM Thread Starter
tyvanwie
Registered User
1998 TJ Wrangler 
 
Join Date: Sep 2012
Location: Boone
Posts: 9,872
Quote:
Originally Posted by sjones26573
Dirty/loose terminals?
Terminals are clean and tight. The jeep seems to be perfectly fine now, it's just the audio. Could my amp have reset?

I don't even own a jeep anymore
tyvanwie is offline  
post #1747 of 2548 Old 08-18-2013, 07:44 PM
wwch99tj
Registered User
1999 TJ Wrangler 
 
Join Date: Apr 2010
Location: Felton
Posts: 3,483
Quote:
Originally Posted by tyvanwie View Post

Terminals are clean and tight. The jeep seems to be perfectly fine now, it's just the audio. Could my amp have reset?
The settings on your radio most likely reset...

Sent from my Galaxy Tab
wwch99tj is offline  
post #1748 of 2548 Old 08-18-2013, 07:49 PM Thread Starter
tyvanwie
Registered User
1998 TJ Wrangler 
 
Join Date: Sep 2012
Location: Boone
Posts: 9,872
Quote:
Originally Posted by wwch99tj

The settings on your radio most likely reset...

Sent from my Galaxy Tab
Checked those. They're all the same.

I don't even own a jeep anymore
tyvanwie is offline  
post #1749 of 2548 Old 08-18-2013, 08:03 PM
Jankoid
Registered User
2002 TJ Wrangler 
 
Join Date: Sep 2010
Location: Albemarle
Posts: 4,897
Does your Jeep have a security system on it? Mine goes wonky sometimes and won't let the Jeep start.
Jankoid is offline  
post #1750 of 2548 Old 08-18-2013, 08:09 PM
Imped
Registered User
2004 TJ Wrangler 
 
Join Date: Feb 2008
Location: Indianapolis
Posts: 20,356
Quote:
Originally Posted by Kodiak17 View Post
Haha, I've been dealing with different levels of shakes/wobbles for the past year. One step forward, two steps back :
Perhaps quit loosening your castle nuts to get the cotter pin holes aligned. Your TRE's will inevitably lose their interference fit very quickly if that nut is loosened. That will result in steering play, wobbles, and worn out tapered holes.

OlllllllO

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

IndyORV
Imped is online now  
post #1751 of 2548 Old 08-18-2013, 08:38 PM Thread Starter
tyvanwie
Registered User
1998 TJ Wrangler 
 
Join Date: Sep 2012
Location: Boone
Posts: 9,872
Quote:
Originally Posted by Jankoid
Does your Jeep have a security system on it? Mine goes wonky sometimes and won't let the Jeep start.
Nope

I don't even own a jeep anymore
tyvanwie is offline  
post #1752 of 2548 Old 08-19-2013, 09:04 AM Thread Starter
tyvanwie
Registered User
1998 TJ Wrangler 
 
Join Date: Sep 2012
Location: Boone
Posts: 9,872
Had a bit if a long start this morning. Didn't sound odd, just took a bit longer.

And riddle me this...I played with the head unit and got it so I could hear the sub with my music. BUT, it doesn't work with pandora..?

I don't even own a jeep anymore
tyvanwie is offline  
post #1753 of 2548 Old 08-19-2013, 01:28 PM
sjones26573
Registered User
2004 TJ Wrangler 
 
Join Date: Aug 2011
Location: Concord/Harmony/Raleigh
Posts: 9,835
Reset it.

The Offroad Club @ NC State; Founder
The Yellowtail Build
Jeep-Owner.com
sjones26573 is offline  
post #1754 of 2548 Old 08-19-2013, 01:41 PM Thread Starter
tyvanwie
Registered User
1998 TJ Wrangler 
 
Join Date: Sep 2012
Location: Boone
Posts: 9,872
Quote:
Originally Posted by sjones26573
Reset it.
The amp?

I don't even own a jeep anymore
tyvanwie is offline  
post #1755 of 2548 Old 08-19-2013, 02:30 PM
sjones26573
Registered User
2004 TJ Wrangler 
 
Join Date: Aug 2011
Location: Concord/Harmony/Raleigh
Posts: 9,835
Quote:
Originally Posted by tyvanwie View Post
The amp?
The HU

The Offroad Club @ NC State; Founder
The Yellowtail Build
Jeep-Owner.com
sjones26573 is offline  
Reply

Tags
nc guys

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome