starting a 4.3 swap - Page 5 - JeepForum.com

Reply
 
LinkBack Thread Tools
post #61 of 131 Old 02-22-2011, 09:35 AM
AbAngler
Registered User
1989 YJ Wrangler 
 
Join Date: Jan 2011
Location: North of Cowtown
Posts: 131
Looks great! I'm ordering up those same headers today. We got the motor out of the Jimmy last weekend. What a pain in the a55! Also thinking about going with the same rad.

I notice your air intake goes to the passenger side, was this stock? The one off the Jimmy I am using goes to the drivers side, so I'm taking one off an newer 5.7l that goes to the passenger side. I am building a snorkel and didn't want it coming up the drivers side.

AbAngler is offline  
Sponsored Links
Advertisement
 
post #62 of 131 Old 02-22-2011, 10:11 AM Thread Starter
Dre40
Registered User
1992 YJ Wrangler 
 
Join Date: Oct 2010
Location: Ellenton, FL
Posts: 634
yes my engine came out of an 01 Chevy 1500 and thats how the air intake was. i cut some off and modified it a little bit.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


92 YJ 4.3L Vortec SM-465/NP241.
80 CJ-7 4.5BT Cumminns Diesel still in building stage.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Dre40 is offline  
post #63 of 131 Old 02-22-2011, 11:09 AM
AbAngler
Registered User
1989 YJ Wrangler 
 
Join Date: Jan 2011
Location: North of Cowtown
Posts: 131
Makes sense. Thanks!

Did yours have that "honeycomb" filter? Seems pretty restrictive, so I cut it out....
AbAngler is offline  
post #64 of 131 Old 02-22-2011, 11:16 AM Thread Starter
Dre40
Registered User
1992 YJ Wrangler 
 
Join Date: Oct 2010
Location: Ellenton, FL
Posts: 634
what filter you talking about? the only other thing in line is the Mass airflow sensor and you need that for the engine to run right.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


92 YJ 4.3L Vortec SM-465/NP241.
80 CJ-7 4.5BT Cumminns Diesel still in building stage.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Dre40 is offline  
post #65 of 131 Old 02-22-2011, 11:24 AM
AbAngler
Registered User
1989 YJ Wrangler 
 
Join Date: Jan 2011
Location: North of Cowtown
Posts: 131
There is a honeycomb filter on the inside the air intake assembly that came off the Jimmy. it was before the MAS. We could see so real use for it, so I cut it out. Maybe different on yours.
AbAngler is offline  
post #66 of 131 Old 02-22-2011, 11:52 AM Thread Starter
Dre40
Registered User
1992 YJ Wrangler 
 
Join Date: Oct 2010
Location: Ellenton, FL
Posts: 634
no i only had the MAS which if you look into it it does have a honey comb element inside. did the item you cut up have wires going to it?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


92 YJ 4.3L Vortec SM-465/NP241.
80 CJ-7 4.5BT Cumminns Diesel still in building stage.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Dre40 is offline  
post #67 of 131 Old 02-22-2011, 12:40 PM
AbAngler
Registered User
1989 YJ Wrangler 
 
Join Date: Jan 2011
Location: North of Cowtown
Posts: 131
Pretty sure that would be it... My buddy who is a mechanic has been helping me. He's done it before on other motors and they ran fine from what he says... Hope I didn't f it up!
AbAngler is offline  
post #68 of 131 Old 02-22-2011, 01:26 PM Thread Starter
Dre40
Registered User
1992 YJ Wrangler 
 
Join Date: Oct 2010
Location: Ellenton, FL
Posts: 634
you might have. the MAS is a very sensitive sensor it could be damaged from just dropping it.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


92 YJ 4.3L Vortec SM-465/NP241.
80 CJ-7 4.5BT Cumminns Diesel still in building stage.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Dre40 is offline  
post #69 of 131 Old 02-22-2011, 01:46 PM
AbAngler
Registered User
1989 YJ Wrangler 
 
Join Date: Jan 2011
Location: North of Cowtown
Posts: 131
Well, I just spent the last hour reading into it and it seems lots of people are removing it on the Jimmy/Chevy/S10 forums. Some say they get noticeable power gains, some say they don't notice a difference. Either way it doesn't seem to mess anything up. They do however recommend NOT doing it if you are using a tuner.

Good to know, I was a little concerned there!
AbAngler is offline  
post #70 of 131 Old 03-03-2011, 09:28 PM Thread Starter
Dre40
Registered User
1992 YJ Wrangler 
 
Join Date: Oct 2010
Location: Ellenton, FL
Posts: 634
Well its all back together and driving it every day. now I did some changes removed the restrictive baffle plate on the throttle body. that seemed to help with throttle response greatly. I was going to mess with the MAF but was told to leave it alone because if you remove the screen from the MAF you will have to recalibrate it with the ECM and I don't have that kind of software. one thing I did make a mistake on was I reused the CSFI spider injector when I rebuilt the engine. well I think I got a leaky injector because it running rich and I'm only getting 10MPG and it should be allot better then that. now there is an updated spider CSFI that replaces it with an MFI and moves the electronic injectors down to the injector head. so I might have to go that route.
Attached Thumbnails
IMG_0951.jpg   IMG_0949.jpg   IMG_0953.jpg   mfi.JPG   acdelco12568332eu1.jpg  



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


92 YJ 4.3L Vortec SM-465/NP241.
80 CJ-7 4.5BT Cumminns Diesel still in building stage.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Dre40 is offline  
post #71 of 131 Old 03-18-2011, 10:08 PM
SnowdogMarc
Registered User
1988 YJ Wrangler 
 
Join Date: Aug 2008
Location: Alberta
Posts: 1,443
Looks good...I'm going to be starting this swap soon in mine I think

l We're here for a good time. Not a long time. So have a good time the sun can't shine every day.
l_______
/l ,[_____],
l---L -[]lllllll[]-

()_) ()_)--o-)_)____________VE6-SDG
SnowdogMarc is offline  
post #72 of 131 Old 03-20-2011, 08:30 AM
captainauti
Registered User
1995 YJ Wrangler 
 
Join Date: Oct 2008
Location: One Particular Harbor/ Ocean State
Posts: 1,129
i changed the spiders in mine and what a difference. whats the plate you took out of the intake?

_______________________
Capt. Nate
aka Scallywag
_______________________
95 yj 4.3 vortec csfi, 4l60e/np231cj (scallywag)
1973 Wagoneer (honey wagon)
2013 Escape titanium 4wd ecoboost
2011 F150 4x4 5.0 Coyote SVT Supercrew
2008 E450 v10 Jayco Greyhawk 28 (tildah)

_______________________


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
captainauti is offline  
post #73 of 131 Old 03-20-2011, 09:13 AM Thread Starter
Dre40
Registered User
1992 YJ Wrangler 
 
Join Date: Oct 2010
Location: Ellenton, FL
Posts: 634
Its a Baffle plate under the Throttle plate. it improves acceleration. where did you get the new spider from? and what you pay for it? I haven't done that yet waiting for some extra $$ lol


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


92 YJ 4.3L Vortec SM-465/NP241.
80 CJ-7 4.5BT Cumminns Diesel still in building stage.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Dre40 is offline  
post #74 of 131 Old 03-20-2011, 05:32 PM
captainauti
Registered User
1995 YJ Wrangler 
 
Join Date: Oct 2008
Location: One Particular Harbor/ Ocean State
Posts: 1,129
got mine from napa, like 175.

_______________________
Capt. Nate
aka Scallywag
_______________________
95 yj 4.3 vortec csfi, 4l60e/np231cj (scallywag)
1973 Wagoneer (honey wagon)
2013 Escape titanium 4wd ecoboost
2011 F150 4x4 5.0 Coyote SVT Supercrew
2008 E450 v10 Jayco Greyhawk 28 (tildah)

_______________________


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
captainauti is offline  
post #75 of 131 Old 03-20-2011, 08:29 PM Thread Starter
Dre40
Registered User
1992 YJ Wrangler 
 
Join Date: Oct 2010
Location: Ellenton, FL
Posts: 634
Do you happen to know what the NAPA part # is? and is it the New Style?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


92 YJ 4.3L Vortec SM-465/NP241.
80 CJ-7 4.5BT Cumminns Diesel still in building stage.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Dre40 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Help Jeep Not Starting After I Did Throttle Body Swap countryboy15 YJ Wrangler Technical Forum 4 01-31-2010 06:19 AM
starting 350 swap... couple questions. nelly97tj YJ Wrangler Technical Forum 11 01-16-2010 08:48 PM
need info for gear swap, starting point johnny9 TJ Wrangler Technical Forum 1 09-13-2009 11:37 AM
starting the 4.0 swap this weekend mtn_wrangler YJ Wrangler Technical Forum 8 06-06-2008 12:21 PM
Not starting after p/s pump swap 92wrangler YJ Wrangler Technical Forum 2 01-09-2007 04:25 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome