Reviving a 1990 Sahara YJ :D - Page 7 - JeepForum.com

Reply
 
LinkBack Thread Tools
post #91 of 91 Old 04-21-2014, 03:28 PM Thread Starter
Meepz
Registered User
1990 YJ Wrangler 
 
Join Date: Jan 2013
Location: Wisconsin
Posts: 61
I would've thought it to be the gauge or gauge wiring also, but I changed it out and it did the same thing. Upon turning on the jeep, it goes straight to full. If the tank is empty, it slowly depletes. I'll drop the tank and further investigate once I get the jeep back within a few days.

Thanks for the helpful info and speedy response as always.

Meepz is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome