Project Pissed Wife Phase II 5.3L Vortec and 4L60e install! - Page 59 - JeepForum.com

Reply
 
LinkBack Thread Tools
post #871 of 1067 Old 03-10-2013, 08:54 AM
texasblackdirt
Registered User
2003 TJ Wrangler 
 
Join Date: Dec 2012
Location: Corsicana
Posts: 183
Quote:
Originally Posted by USMCBuckWild
Why J, you have to remember: Hindsight is 20/20.

All in all, this was an amazing build with a very informative and descriptive writeup from a detail oriented professional. Its rather typical that someon looks back and has mixed feelings about a project. You Sir, should have no qualms. You went theough alot of ***-pain, Identified issues and influenced serious changes with a major manufacturer and paved the way for alot of the rest of us to get off our a$$es and get started on something.

You want a real project? I'll trade you MY YJ!
Lol

texasblackdirt is offline  
Sponsored Links
Advertisement
 
post #872 of 1067 Old 03-12-2013, 04:28 PM Thread Starter
Why J?
Registered User
 
Why J?'s Avatar
1993 YJ Wrangler 
 
Join Date: Sep 2004
Location: Knoxville Tn
Posts: 3,452
Quote:
Originally Posted by USMCBuckWild
Why J, you have to remember: Hindsight is 20/20.

All in all, this was an amazing build with a very informative and descriptive writeup from a detail oriented professional. Its rather typical that someon looks back and has mixed feelings about a project. You Sir, should have no qualms. You went theough alot of ***-pain, Identified issues and influenced serious changes with a major manufacturer and paved the way for alot of the rest of us to get off our a$$es and get started on something.

You want a real project? I'll trade you MY YJ!
I really appreciate that, thank you.

Now that I think about it I was able to sell the 4.0 for more than I paid for the 5.3/4L60e. If I had waited till it blew I would have been out those funds.

I appreciate the offer for the trade but I have had enough projects for the year. I plan on driving the crap out of my Yj, then this winter get into another project.

New Project "Pissed Wife"


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Phase II 5.3L/4L60e then NV3550

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Why J? is offline  
post #873 of 1067 Old 03-12-2013, 04:33 PM
texasblackdirt
Registered User
2003 TJ Wrangler 
 
Join Date: Dec 2012
Location: Corsicana
Posts: 183
Not so bad after all
texasblackdirt is offline  
post #874 of 1067 Old 03-18-2013, 07:35 AM
Cajun90YJ
Registered User
1990 YJ Wrangler 
 
Join Date: Feb 2008
Location: SW Louisiana
Posts: 208
Whyjwhat thermostat are you using and White temp are you running at Hwy speed? I have a stock thermostat and I seem to be running about 212 to214 on the Hwy. That seems a little high to me. I am going to check it with my scan tool this afternoon to verify my computer agrees with my gauge
Cajun90YJ is offline  
post #875 of 1067 Old 03-18-2013, 07:49 AM
Ripper3494
Registered User
1994 YJ Wrangler 
 
Join Date: Jan 2010
Location: Warrenville
Posts: 5,741
Quote:
Originally Posted by Cajun90YJ View Post
Whyjwhat thermostat are you using and White temp are you running at Hwy speed? I have a stock thermostat and I seem to be running about 212 to214 on the Hwy. That seems a little high to me. I am going to check it with my scan tool this afternoon to verify my computer agrees with my gauge
Thats a bit above where mine runs. My fan kicks on at 210 but on the highway it usually runs 208-210 (stock thermo for me)

Probably sent from under my broken heep

build thread:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

1994 yj stretched, locked and loaded - 6.0l vortec lq4, 4l60e, np231, Dana 44s 37" interco trxus m/t, 3.5" bds front leafs, double triangulated 4 link rear on xj front coils.
1997 ZJ limited - BONE stock
2003 tj - 4in skyjacker, 33" mickey thompsons
my on board alternator/welder write up

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

my tj 1/2 doors on a yj write up

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

RC vs BDS

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Ripper3494 is offline  
post #876 of 1067 Old 03-18-2013, 09:45 AM Thread Starter
Why J?
Registered User
 
Why J?'s Avatar
1993 YJ Wrangler 
 
Join Date: Sep 2004
Location: Knoxville Tn
Posts: 3,452
Quote:
Originally Posted by Cajun90YJ
Whyjwhat thermostat are you using and White temp are you running at Hwy speed? I have a stock thermostat and I seem to be running about 212 to214 on the Hwy. That seems a little high to me. I am going to check it with my scan tool this afternoon to verify my computer agrees with my gauge
I am running the stock thermostat.

I am showing on my stock gauge right @195-197 on the highway. Which is very close to what the ECU is seeing.

The gauges are inaccurate at best is the older YJ if you are running stock gauges.

When you check your temps if they are a little high look at your fuel trims. If you are leaning out it can cause you to run a little warm.

New Project "Pissed Wife"


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Phase II 5.3L/4L60e then NV3550

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Why J? is offline  
post #877 of 1067 Old 03-18-2013, 03:14 PM
Cajun90YJ
Registered User
1990 YJ Wrangler 
 
Join Date: Feb 2008
Location: SW Louisiana
Posts: 208
I'm running autometer gauges and at lunch I was able to drive it with my scanner hooked up, my gauge is accurate I am running 221 to 223 on the freeway at about 75 to 80mph but as soon as I get off and drive around town it drops to 195 to 208. Fan comes on at 205 and goes off 195 I beleive. It will idle all day long with no problems, I wonder if my a/c condensor and trans cooler are blocking flow. I will drive it after work and check the fuel trims.
Cajun90YJ is offline  
post #878 of 1067 Old 03-18-2013, 05:57 PM Thread Starter
Why J?
Registered User
 
Why J?'s Avatar
1993 YJ Wrangler 
 
Join Date: Sep 2004
Location: Knoxville Tn
Posts: 3,452
Quote:
Originally Posted by Cajun90YJ
I'm running autometer gauges and at lunch I was able to drive it with my scanner hooked up, my gauge is accurate I am running 221 to 223 on the freeway at about 75 to 80mph but as soon as I get off and drive around town it drops to 195 to 208. Fan comes on at 205 and goes off 195 I beleive. It will idle all day long with no problems, I wonder if my a/c condensor and trans cooler are blocking flow. I will drive it after work and check the fuel trims.
What rad are you running?

New Project "Pissed Wife"


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Phase II 5.3L/4L60e then NV3550

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Why J? is offline  
post #879 of 1067 Old 03-18-2013, 07:52 PM
Cajun90YJ
Registered User
1990 YJ Wrangler 
 
Join Date: Feb 2008
Location: SW Louisiana
Posts: 208
Running a novak radiator and electric fan , I called novak and they told me that my winch was causing it so I removed the winch and tryed it again while checking my fuel trim. Trim looks good and it is better but it is still running hotter than it should 218 at freeway speed 75 and 80. Not sure but I think it may be the radiator
Cajun90YJ is offline  
post #880 of 1067 Old 03-18-2013, 08:07 PM Thread Starter
Why J?
Registered User
 
Why J?'s Avatar
1993 YJ Wrangler 
 
Join Date: Sep 2004
Location: Knoxville Tn
Posts: 3,452
Quote:
Originally Posted by Cajun90YJ
Running a novak radiator and electric fan , I called novak and they told me that my winch was causing it so I removed the winch and tryed it again while checking my fuel trim. Trim looks good and it is better but it is still running hotter than it should 218 at freeway speed 75 and 80. Not sure but I think it may be the radiator
Is this a new problem?

The winch being there is bull****. I have a winch in front if mine.

I am assuming you have a full coolant system? , fan shroud, over flow tank, heater core plumed in, everything?

Does running the cab heater help cool things down?

And Novak is just south of worthless as far as diag goes.

New Project "Pissed Wife"


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Phase II 5.3L/4L60e then NV3550

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Why J? is offline  
post #881 of 1067 Old 03-18-2013, 08:44 PM
USMCBuckWild
Registered User
1991 YJ Wrangler 
 
Join Date: Apr 2012
Location: Sneads Ferry
Posts: 975
Poor circulation will cause it as well. Poor circulation, a LARGE air bubble in the cooling system as well. The old Chrysler small blocks were notorious for the water pump becoming airbound and the engine overheating and acting erraticly.

91 YJ, 350/700R4/231, 8.8/HPD30 with 3.73s, 6" SOA with 38" TSLs. If I ever see the previous owner again, I am going to curb stomp that meth-head brain dead crackpot.
USMCBuckWild is offline  
post #882 of 1067 Old 03-18-2013, 09:38 PM
Chrisnvegas
INFIDEL
 
Chrisnvegas's Avatar
1992 YJ Wrangler 
 
Join Date: Dec 2012
Location: The Desert
Posts: 4,576
WhyJ, when you get a chance, can you post a pic of your Jeep in the driveway? I have read every word in the thread and have actually been looking forward to seeing it on the road!

(I know, I need to get a life)

Incredible build...

International Union of Operating Engineers
Chrisnvegas is offline  
post #883 of 1067 Old 03-18-2013, 09:51 PM
Cajun90YJ
Registered User
1990 YJ Wrangler 
 
Join Date: Feb 2008
Location: SW Louisiana
Posts: 208
Well its the first time I have run it on the freeway so Yea I guess it is new. I have everything plummed in and all full of fluids, I have been driving it for about 350 miles now around town and to work less then 3 miles. I was headed to the exhaust shop this morning to have my exhast tweeked and I noticed it creeping up. I did not try the heater.

Buckwild I don't think it is air I have no problems any other time, only on the freeway and it is very consistant not erratic.

I'm going to call novak in the morning,they wanted me to report back to them after I ran it without the winch. They told me that they have seen this problem from time to time with the YJ ( I'm like WTF they should put that next to the $800 price tag on the fan rad combo!) and were thinking of adding some air dams around the rad to force the air through the radiator,
Cajun90YJ is offline  
post #884 of 1067 Old 03-18-2013, 09:52 PM Thread Starter
Why J?
Registered User
 
Why J?'s Avatar
1993 YJ Wrangler 
 
Join Date: Sep 2004
Location: Knoxville Tn
Posts: 3,452
Quote:
Originally Posted by Chrisnvegas
WhyJ, when you get a chance, can you post a pic of your Jeep in the driveway? I have read every word in the thread and have actually been looking forward to seeing it on the road!

(I know, I need to get a life)

Incredible build...
Here ya go.
Attached Thumbnails
image-3958397803.jpg   image-3815428029.jpg  

New Project "Pissed Wife"


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Phase II 5.3L/4L60e then NV3550

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Why J? is offline  
post #885 of 1067 Old 03-18-2013, 10:01 PM Thread Starter
Why J?
Registered User
 
Why J?'s Avatar
1993 YJ Wrangler 
 
Join Date: Sep 2004
Location: Knoxville Tn
Posts: 3,452
Quote:
Originally Posted by Cajun90YJ
Well its the first time I have run it on the freeway so Yea I guess it is new. I have everything plummed in and all full of fluids, I have been driving it for about 350 miles now around town and to work less then 3 miles. I was headed to the exhaust shop this morning to have my exhast tweeked and I noticed it creeping up. I did not try the heater.

Buckwild I don't think it is air I have no problems any other time, only on the freeway and it is very consistant not erratic.

I'm going to call novak in the morning,they wanted me to report back to them after I ran it without the winch. They told me that they have seen this problem from time to time with the YJ ( I'm like WTF they should put that next to the $800 price tag on the fan rad combo!) and were thinking of adding some air dams around the rad to force the air through the radiator,
The Yj and Tj have the same area for a radiator, hell they use the same radiator so I find that hard to believe. Maybe they know something I don't, but I doubt it.

I have had a issue with my Jeep over heating only on the highway before my swap and it was a clogged up rad. It flowed fine at idle and around town but over heated on the highway.

Your not overheating 220 is a normal operating temp.

I would look at air flow and coolant flow. Bad water pump, upper rad hose collapsing at higher Rpm's.

Trying running the heat to make sure it works and to see if it will cool things down.

New Project "Pissed Wife"


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Phase II 5.3L/4L60e then NV3550

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Why J? is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
5.3L Vortec and 4L60E swap!! UTIJeeper TJ Wrangler Technical Forum 85 02-25-2016 05:51 PM
Project "Pissed Wife" Why J? Jeep Builds 262 02-17-2014 09:06 AM
5.3L Vortec / 4L60E Engine swap mweber01 YJ Wrangler Technical Forum 9 08-10-2011 04:46 PM
5.3L Vortec and 4L60E swap!! UTIJeeper TJ Wrangler Technical Forum 11 08-19-2007 12:22 PM
phase 1 fix up project complete-take a look! BruceDJames YJ Wrangler Technical Forum 4 12-28-2005 07:23 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome