Project Pissed Wife Phase II 5.3L Vortec and 4L60e install! - Page 55 - JeepForum.com

Reply
 
LinkBack Thread Tools
post #811 of 1067 Old 02-17-2013, 03:11 PM Thread Starter
Why J?
Registered User
 
Why J?'s Avatar
1993 YJ Wrangler 
 
Join Date: Sep 2004
Location: Knoxville Tn
Posts: 3,451
Quote:
Originally Posted by texasblackdirt
Yo why j, clear out your messages and specify what measurements you request. All the stuff I bought from you is sitting right in my living room until I can sell my old ford pickup and buy some more parts.
Cleared. I need the measurement from the bottom of the mount to the bottom mounting hole for the t case.

That make sense?

Why J? is offline  
Sponsored Links
Advertisement
 
post #812 of 1067 Old 02-17-2013, 03:17 PM Thread Starter
Why J?
Registered User
 
Why J?'s Avatar
1993 YJ Wrangler 
 
Join Date: Sep 2004
Location: Knoxville Tn
Posts: 3,451
Texasblackdirt

In the pic, I need from the bottom to which ever hole I used on the mount. See pic.
Attached Thumbnails
image-3543529525.jpg  
Why J? is offline  
post #813 of 1067 Old 02-17-2013, 03:27 PM
texasblackdirt
Registered User
2003 TJ Wrangler 
 
Join Date: Dec 2012
Location: Corsicana
Posts: 183
I'm calling it 3 and 11/16ths from the bottom edge of the mount, where it bolts to your crossmember or skid plate, to the center of the bolt holes that have been used. You used two lower bolts and one upper in the mount as far as I can tell, and the two lowers were at the same height
texasblackdirt is offline  
post #814 of 1067 Old 02-17-2013, 03:54 PM Thread Starter
Why J?
Registered User
 
Why J?'s Avatar
1993 YJ Wrangler 
 
Join Date: Sep 2004
Location: Knoxville Tn
Posts: 3,451
Quote:
Originally Posted by texasblackdirt
I'm calling it 3 and 11/16ths from the bottom edge of the mount, where it bolts to your crossmember or skid plate, to the center of the bolt holes that have been used. You used two lower bolts and one upper in the mount as far as I can tell, and the two lowers were at the same height
Your email said it was 3 and 7/16?

Which is it?
Why J? is offline  
post #815 of 1067 Old 02-23-2013, 03:08 AM
beemerkid
Registered User
1993 YJ Wrangler 
 
Join Date: Oct 2012
Location: Kodiak
Posts: 120
Since I didnt pull my engine myself I dont have an intake, what do yall think about using a simple aftermarket cold air intake designed for a stock gm truck application. I was thinking the spectre 9900. At the least it would be easy and look clean.

http://www.jegs.com/i/Spectre/865/9900/10002/-1
beemerkid is offline  
post #816 of 1067 Old 02-23-2013, 05:43 AM Thread Starter
Why J?
Registered User
 
Why J?'s Avatar
1993 YJ Wrangler 
 
Join Date: Sep 2004
Location: Knoxville Tn
Posts: 3,451
Quote:
Originally Posted by beemerkid
Since I didnt pull my engine myself I dont have an intake, what do yall think about using a simple aftermarket cold air intake designed for a stock gm truck application. I was thinking the spectre 9900. At the least it would be easy and look clean.

http://www.jegs.com/i/Spectre/865/9900/10002/-1
You will probably have to cut it down some. But I basically did the same thing except I used an intake from Airraid.
Why J? is offline  
post #817 of 1067 Old 02-23-2013, 05:49 AM
beemerkid
Registered User
1993 YJ Wrangler 
 
Join Date: Oct 2012
Location: Kodiak
Posts: 120
Quote:
Originally Posted by Why J? View Post
You will probably have to cut it down some. But I basically did the same thing except I used an intake from Airraid.
Sounds perfect. And from what i can tell they retain the MAF right behind the filter yes?
beemerkid is offline  
post #818 of 1067 Old 02-23-2013, 06:21 AM Thread Starter
Why J?
Registered User
 
Why J?'s Avatar
1993 YJ Wrangler 
 
Join Date: Sep 2004
Location: Knoxville Tn
Posts: 3,451
Quote:
Originally Posted by beemerkid

Sounds perfect. And from what i can tell they retain the MAF right behind the filter yes?
Correct.

Just don't make the mistake I did and put a turn in the air flow right in front of the MAF. It will screw up your MAF readings and lead to a lean condition.
Why J? is offline  
post #819 of 1067 Old 02-23-2013, 06:25 AM Thread Starter
Why J?
Registered User
 
Why J?'s Avatar
1993 YJ Wrangler 
 
Join Date: Sep 2004
Location: Knoxville Tn
Posts: 3,451
I am still waiting on parts. I think I have the clutch figured out and installed. Trans is in, t case is in. I just need my new Under Cover Fab skid to show up and I can get the drive shafts in. Which may need to be lengthened. Not sure yet.

I would of had this all wrapped up but I forgot to order my skid. The stock one will work, but mine is cut up from using the automatic and I don't want to mess around with modifying it to work with the 5 speed, when I going to replace it anyhow. Its been cold and raining here so Im not in a big hurry to get it all done.
Why J? is offline  
post #820 of 1067 Old 02-23-2013, 01:39 PM
beemerkid
Registered User
1993 YJ Wrangler 
 
Join Date: Oct 2012
Location: Kodiak
Posts: 120
Quote:
Originally Posted by Why J? View Post
Correct.

Just don't make the mistake I did and put a turn in the air flow right in front of the MAF. It will screw up your MAF readings and lead to a lean condition.
Thanks for the tip, I remember you having problems with that earlier.
beemerkid is offline  
post #821 of 1067 Old 02-28-2013, 07:32 PM
texasblackdirt
Registered User
2003 TJ Wrangler 
 
Join Date: Dec 2012
Location: Corsicana
Posts: 183
When is the skid plate gonna be there? Surely you are tracking the shipment by now.
texasblackdirt is offline  
post #822 of 1067 Old 02-28-2013, 07:46 PM Thread Starter
Why J?
Registered User
 
Why J?'s Avatar
1993 YJ Wrangler 
 
Join Date: Sep 2004
Location: Knoxville Tn
Posts: 3,451
Quote:
Originally Posted by texasblackdirt
When is the skid plate gonna be there? Surely you are tracking the shipment by now.
Got the skid plate yesterday. i'm in the garage making a trans mount. then it test drive time.
Why J? is offline  
post #823 of 1067 Old 02-28-2013, 07:54 PM
texasblackdirt
Registered User
2003 TJ Wrangler 
 
Join Date: Dec 2012
Location: Corsicana
Posts: 183
Sweet! Post pics when you're happy with it
texasblackdirt is offline  
post #824 of 1067 Old 02-28-2013, 08:12 PM Thread Starter
Why J?
Registered User
 
Why J?'s Avatar
1993 YJ Wrangler 
 
Join Date: Sep 2004
Location: Knoxville Tn
Posts: 3,451
modded 4.0 trans mount bracket.
Attached Thumbnails
image-834889219.jpg  
Why J? is offline  
post #825 of 1067 Old 02-28-2013, 08:40 PM
texasblackdirt
Registered User
2003 TJ Wrangler 
 
Join Date: Dec 2012
Location: Corsicana
Posts: 183
Just a couple notches and two new holes as far as I can tell. Is that what was done?
texasblackdirt is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
5.3L Vortec and 4L60E swap!! UTIJeeper TJ Wrangler Technical Forum 85 02-25-2016 04:51 PM
Project "Pissed Wife" Why J? Jeep Builds 262 02-17-2014 08:06 AM
5.3L Vortec / 4L60E Engine swap mweber01 YJ Wrangler Technical Forum 9 08-10-2011 03:46 PM
5.3L Vortec and 4L60E swap!! UTIJeeper TJ Wrangler Technical Forum 11 08-19-2007 11:22 AM
phase 1 fix up project complete-take a look! BruceDJames YJ Wrangler Technical Forum 4 12-28-2005 06:23 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome