post #751 of Old 01-19-2013, 10:39 AM Thread Starter
Why J?
Registered User
 
Why J?'s Avatar
1993 YJ Wrangler 
 
Join Date: Sep 2004
Location: Knoxville Tn
Posts: 3,451
Quote:
Originally Posted by texasblackdirt

Like why j just said, I bought it from him. It will be a good while before its bolted up. If pics of it, straight out of the box would be any help, I'll take some. I guess I need a photobucket account to link them on here since I am a free member here, correct me if I'm wrong.

Why j, I haven't shaved since October of 2011, and don't plan on it for the next 4 years. I'm worried about losing a big patch of it in a horrendous welding fire, or my wife cutting it off on a drunken night. I have the duck dynasty look currently, but I'm on my way to a more prestigious, zz top look.
I grow mine out every year Nov 1 till spring break. My wife hates it with a passion.

I use a full face welding shield to protect my beard. Nothing ruins a night like a face fire.

Why J? is offline  
post #752 of Old 01-19-2013, 10:43 AM
texasblackdirt
Registered User
2003 TJ Wrangler 
 
Join Date: Dec 2012
Location: Corsicana
Posts: 183
Quote:
Originally Posted by Why J?

I grow mine out every year Nov 1 till spring break. My wife hates it with a passion.

I use a full face welding shield to protect my beard. Nothing ruins a night like a face fire.
Well when I'm grinding occasionally the sparks bounce off my shirt and up towards the face. I have singed a few whiskers but so far so good. Lol, yeah I have already let no shave November pass me by twice. My wife likes it, but she is evil when she drinks, so!
texasblackdirt is offline  
post #753 of Old 01-19-2013, 03:18 PM
Cajun90YJ
Registered User
1990 YJ Wrangler 
 
Join Date: Feb 2008
Location: SW Louisiana
Posts: 208
Quote:
Originally Posted by texasblackdirt View Post
Are you concerned that you have something in in reverse, or are you thinking it was ****tily manufactured? If it feels loose, grab a handful of washers from the hardware store.
I got it installed, I was wanting to see the allthread rod, how it was bent. I have the shifter installed in the most rearward position and the mini heim on the shifter end is hitting the transmission. I bent the rod and have it working but it feels kinda bindie, just not smooth. I may take the original shift arm and modify it so the rod is straight or rebend the rod some other way. I just moved on to another area for the time being, gonna think on it for a while.
Cajun90YJ is offline  
post #754 of Old 01-19-2013, 05:01 PM
chriswj
Registered User
 
Join Date: Jan 2012
Location: williamsport
Posts: 190
your kind of sideways

2000 Wj in the works taking donations daily!!
chriswj is offline  
post #755 of Old 01-19-2013, 05:12 PM Thread Starter
Why J?
Registered User
 
Why J?'s Avatar
1993 YJ Wrangler 
 
Join Date: Sep 2004
Location: Knoxville Tn
Posts: 3,451
Quote:
Originally Posted by chriswj
your kind of sideways
I know. I tried 6 times to fix it but it keeps doing it.
Why J? is offline  
post #756 of Old 01-19-2013, 07:04 PM
chriswj
Registered User
 
Join Date: Jan 2012
Location: williamsport
Posts: 190
Hows that trans makin out

2000 Wj in the works taking donations daily!!
chriswj is offline  
post #757 of Old 01-19-2013, 07:20 PM Thread Starter
Why J?
Registered User
 
Why J?'s Avatar
1993 YJ Wrangler 
 
Join Date: Sep 2004
Location: Knoxville Tn
Posts: 3,451
It's coming along. I have everything I need except for the bellhousing to block bolts. Novak designed the adapter plate to use all studs with nuts to mate the bell with the block. I think thats is a stupid design so I ordered some bolts that will be here on Monday. I spent last night mocking everything up and measuring to make sure everything is going to work. I am fairly confident it will.

I have taking it slow and taking a lot of pictures to post up here.
Why J? is offline  
post #758 of Old 01-19-2013, 10:34 PM
chriswj
Registered User
 
Join Date: Jan 2012
Location: williamsport
Posts: 190
Cool ***** dude thats nice i think you will be happy with the 3550 atleast from the experiance i had with one. If i remember right you bought a new one? i cant remember with out fishin through posts again. I just fabbed up a nice shifter for a guy out of 7000 series solid round stock aluminum for guy while i was in school i put it on the lathe tapered it threaded it and had the cad guys mill a ball of stainless and then had the plastic technology boys use ther laser etcher and put the shift pattern on it and then i bent it with the press the way guy wanted it then buffed it out. If i was still in school i would do one for you.

2000 Wj in the works taking donations daily!!
chriswj is offline  
post #759 of Old 01-20-2013, 08:59 AM
HARLEYX2
Registered User
1987 YJ Wrangler 
 
Join Date: Dec 2005
Location: Canton, Georgia
Posts: 515
Where did you hook in the vacuum line for the heat coming off the firewall? Also did you keep the factory fusible link at the alternator or just wire it to battery?
HARLEYX2 is offline  
post #760 of Old 01-20-2013, 09:36 AM Thread Starter
Why J?
Registered User
 
Why J?'s Avatar
1993 YJ Wrangler 
 
Join Date: Sep 2004
Location: Knoxville Tn
Posts: 3,451
Quote:
Originally Posted by HARLEYX2
Where did you hook in the vacuum line for the heat coming off the firewall? Also did you keep the factory fusible link at the alternator or just wire it to battery?
I haven't hooked that line up yet. I had planned to use the nipple on the passenger side of the intake manifold but I don't have the balls to try to open it up.

I cut all the Jeep alt stuff out. The GM ECU controls the alt now so it's not needed.

And Harley: I have a set of OEM manifold that are yours if you want them. Send me a PM.
Why J? is offline  
post #761 of Old 01-20-2013, 04:00 PM
HARLEYX2
Registered User
1987 YJ Wrangler 
 
Join Date: Dec 2005
Location: Canton, Georgia
Posts: 515
Thanks. I ended up getting camaro manifolds. They fit great. Now I gotta order fuel lines and a radiator and I should be running. The alternator wire I was talking about is the single pole hookup on the back of it. I was told to run a hot wire to it. I ended up just routing the factory GM cable from the starter back around to the alternator and kept the short fusible link. I think some guys just run a hot wire to it from the battery.
HARLEYX2 is offline  
post #762 of Old 01-22-2013, 04:27 PM Thread Starter
Why J?
Registered User
 
Why J?'s Avatar
1993 YJ Wrangler 
 
Join Date: Sep 2004
Location: Knoxville Tn
Posts: 3,451
Quote:
Originally Posted by HARLEYX2
Thanks. I ended up getting camaro manifolds. They fit great. Now I gotta order fuel lines and a radiator and I should be running. The alternator wire I was talking about is the single pole hookup on the back of it. I was told to run a hot wire to it. I ended up just routing the factory GM cable from the starter back around to the alternator and kept the short fusible link. I think some guys just run a hot wire to it from the battery.
I ended up doing the same thing. I figured if it was good enough for GM it is good enough for me.

In my previous post I meant to say manifold bolts, not the manifolds.
Attached Thumbnails
image-1278342860.jpg  
Why J? is offline  
post #763 of Old 01-22-2013, 09:37 PM Thread Starter
Why J?
Registered User
 
Why J?'s Avatar
1993 YJ Wrangler 
 
Join Date: Sep 2004
Location: Knoxville Tn
Posts: 3,451
Got the trans in tonight. And I'm worried. Not because there is something wrong. But because there isn't lol.

It just slid right in there. Splines lined up and she slid right on home. No screaming or misalignment. It just went on. I have never had a trans go on that easy and I use to run a trans shop. I measured and everything seemed good to go but I'm questioning the pilot bearing engagement. I would have expected some resistance. But maybe I'm just that good.

Anyhow I will call Novak tomorrow to confirm I have the correct pilot. But measurements and mock up say it should be.

Everything is in a good place in relation to the body. Seems to be in a stockish location. The NV3550 shifter sets a 1/2" closer to the motor than the AX15 and as you can see for the pics I'm right there. Which is awesome.

The tcase shifter looks like it is going to work as well. I completely refurbished it so it should shift better than ever.

As of right now I lack tcase, trans mount, clutch slave, skid and drive shafts.
Attached Thumbnails
image-716048943.jpg   image-1589590473.jpg   image-2687449090.jpg   image-2373909688.jpg  
Why J? is offline  
post #764 of Old 01-23-2013, 07:16 AM
texasblackdirt
Registered User
2003 TJ Wrangler 
 
Join Date: Dec 2012
Location: Corsicana
Posts: 183
Lookin good
texasblackdirt is offline  
post #765 of Old 01-24-2013, 09:30 PM Thread Starter
Why J?
Registered User
 
Why J?'s Avatar
1993 YJ Wrangler 
 
Join Date: Sep 2004
Location: Knoxville Tn
Posts: 3,451
Ok brothers. I got the clutch slave and master in fired her up an food an issue.

The throw out bearing arm is making contact with the clutch housing.

I am running a YJ master with a TJ external slave. YJ ax15 housing, YJ throw out and YJ throw out arm. All new.

If I only engage the pedal 3/4 of the way everything is fine. If I put the clutch pedal to the floor it makes contact.

Any ideas? It's to late to contact Novak.

I new it was too good to be true.
Why J? is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
5.3L Vortec and 4L60E swap!! UTIJeeper TJ Wrangler Technical Forum 85 02-25-2016 04:51 PM
Project "Pissed Wife" Why J? Jeep Builds 262 02-17-2014 08:06 AM
5.3L Vortec / 4L60E Engine swap mweber01 YJ Wrangler Technical Forum 9 08-10-2011 03:46 PM
5.3L Vortec and 4L60E swap!! UTIJeeper TJ Wrangler Technical Forum 11 08-19-2007 11:22 AM
phase 1 fix up project complete-take a look! BruceDJames YJ Wrangler Technical Forum 4 12-28-2005 06:23 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome