Project Pissed Wife Phase II 5.3L Vortec and 4L60e install! - Page 15 - JeepForum.com

Reply
 
LinkBack Thread Tools
post #211 of 1067 Old 09-26-2012, 05:00 AM Thread Starter
Why J?
Registered User
 
Why J?'s Avatar
1993 YJ Wrangler 
 
Join Date: Sep 2004
Location: Knoxville Tn
Posts: 3,451
Quote:
Originally Posted by BionicOnion

just an fyi. you can pull the rubber coupler off the maf and stick the small end in the TB to test fire done it a few times myself. im really interested in seeing if your intake design fits...not that i'd want to spend another 100+ on the stupid intake..but fitting in the engine bay itself seems to be a different story...dont forget the truck was a lot wider than our engine bays
The yard cut the rubber coupler or I would have done it already.

I hope the tube works. I think worse case is I may need to cut the tube down. My brother has a stock filter housing from a GMC he has a few years back that I may try to add to the engine bay.

Why J? is offline  
Sponsored Links
Advertisement
 
post #212 of 1067 Old 09-26-2012, 04:22 PM Thread Starter
Why J?
Registered User
 
Why J?'s Avatar
1993 YJ Wrangler 
 
Join Date: Sep 2004
Location: Knoxville Tn
Posts: 3,451
She lives!

I think It may be missing though. But no codes.

Video below.
Why J? is offline  
post #213 of 1067 Old 09-26-2012, 05:19 PM
snail81
Registered User
1988 YJ Wrangler 
 
Join Date: Aug 2011
Location: jackson
Posts: 329
pics video anything
snail81 is offline  
post #214 of 1067 Old 09-26-2012, 05:43 PM Thread Starter
Why J?
Registered User
 
Why J?'s Avatar
1993 YJ Wrangler 
 
Join Date: Sep 2004
Location: Knoxville Tn
Posts: 3,451
Sorry photobucket is giving me problems!



Why J? is offline  
post #215 of 1067 Old 09-27-2012, 11:27 AM Thread Starter
Why J?
Registered User
 
Why J?'s Avatar
1993 YJ Wrangler 
 
Join Date: Sep 2004
Location: Knoxville Tn
Posts: 3,451
So in my excitement in hearing the motor run and thinking I may have a miss on the passenger side. I ran the motor for about 30 seconds here and there with no coolant. I did this maybe 5-6 times over the course of 2.5 hours. It never got hot. The block and heads were warm when I would touch them but not hot.

You don't think I could have damaged anything? The video above is a good representative of the amount of running the motor did.
Why J? is offline  
post #216 of 1067 Old 09-27-2012, 03:56 PM
snail81
Registered User
1988 YJ Wrangler 
 
Join Date: Aug 2011
Location: jackson
Posts: 329
I know the older style motors you could run it without coolant for a while as long as you didn't burn it up. But these new style motors i don't know. but when i get mine ready to fire, its going to.
snail81 is offline  
post #217 of 1067 Old 09-27-2012, 07:04 PM Thread Starter
Why J?
Registered User
 
Why J?'s Avatar
1993 YJ Wrangler 
 
Join Date: Sep 2004
Location: Knoxville Tn
Posts: 3,451
Since my replacement radiator was wrong I couldn't hook up my radiator yesterday when I was starting my motor for the first time. The radiator that they sent me had the wrong size ports in it. Which were to large for the hoses I had planned on running. Sooooo I went without and then though later that wasn't such a good idea.

After thinking it over I decided that I only ran it for a short time and it never got hot so I think everything is fine. I tend to dwell on things and worry until I figure it out. So I have been thinking on this all day.

So tonight to relieve my mind I went to the auto parts store and picked up some hose to make this radiator work until the correct replacement gets here.

After working the hoses out, replacing the thermostat and getting the system filled I fired her up. She ran beautifully. Took 30 minutes of idling to come up to temperature and everything went great. I didn't find any oil in the coolant, nor any coolant in the oil and no leaks. So good news there. The whole thing was rather uneventful.

Left on the list is exhaust. I have all the parts just need to get it all hooked up.
Why J? is offline  
post #218 of 1067 Old 09-27-2012, 07:09 PM
BionicOnion
Registered User
 
Join Date: Sep 2005
Posts: 189
glad to see it went well. i dont think you'll have hurt it with a few seconds of running. they aren't made of paper ya know still im way behind on mine *funds* but it is what it is... part that sucks is a project isn't worth crap...even if it does run oh well... it'll be finished or sold someday lol
BionicOnion is offline  
post #219 of 1067 Old 09-27-2012, 07:16 PM Thread Starter
Why J?
Registered User
 
Why J?'s Avatar
1993 YJ Wrangler 
 
Join Date: Sep 2004
Location: Knoxville Tn
Posts: 3,451
Quote:
Originally Posted by BionicOnion
glad to see it went well. i dont think you'll have hurt it with a few seconds of running. they aren't made of paper ya know still im way behind on mine *funds* but it is what it is... part that sucks is a project isn't worth crap...even if it does run oh well... it'll be finished or sold someday lol
Funds? That's what they make credit cards for! jk. I have been selling lots of knives for funds.

What do you lack? Last time I saw yours it looked close to being done.

I sent you that EGR and wiring you should have it soon.
Why J? is offline  
post #220 of 1067 Old 09-28-2012, 09:43 PM Thread Starter
Why J?
Registered User
 
Why J?'s Avatar
1993 YJ Wrangler 
 
Join Date: Sep 2004
Location: Knoxville Tn
Posts: 3,451
Been working on exhaust. The Muffler I bought is waaaaaaaay waaaaaaay way to big. So I need to figure something out for that.

Anyone have a recommendation for a muffler? I want something with a nice tone but not loud.

I also found the where the transfer case mates to the adapter is leaking. So I have been pulling the tcase. I hate doing things twice. But I found that the bottom 2 tcase studs are too short with the AA trans mount on there. So the case has to come out so I can lengthen those. Tried to do it with the case in but that's a no go.

I'm so close to being done but the project is starting to wear on me with the completion date I have set for my self which is 2 weeks out.
Why J? is offline  
post #221 of 1067 Old 09-28-2012, 10:19 PM Thread Starter
Why J?
Registered User
 
Why J?'s Avatar
1993 YJ Wrangler 
 
Join Date: Sep 2004
Location: Knoxville Tn
Posts: 3,451
I found the muffler I want. Magnaflow part # 12229. Very close in size to the one I was running with the 4.0 so it should fit just fine.
Why J? is offline  
post #222 of 1067 Old 09-29-2012, 07:37 PM
BionicOnion
Registered User
 
Join Date: Sep 2005
Posts: 189
thanks for sending me the egr i haven't seen it yet but i do very much appreciate that. im going to merge my 2 pipes into 1 2.5 inch and run a single magnaflow cat *most likely* to a cheapy 2.5 thrush muffler from advanced or jegs *cheap*. i wanted to run a 2.5 dynomax vt but they are 100 bucks...and let's face it...70 bucks can go towards something else right now lol. it is reasonably close i'd say to being finished around 1000-2k ish but ya know...i dunno maybe ill finish it but i might trade it if this guy im negotiating with comes though
BionicOnion is offline  
post #223 of 1067 Old 09-29-2012, 08:21 PM Thread Starter
Why J?
Registered User
 
Why J?'s Avatar
1993 YJ Wrangler 
 
Join Date: Sep 2004
Location: Knoxville Tn
Posts: 3,451
Quote:
Originally Posted by BionicOnion
thanks for sending me the egr i haven't seen it yet but i do very much appreciate that. im going to merge my 2 pipes into 1 2.5 inch and run a single magnaflow cat *most likely* to a cheapy 2.5 thrush muffler from advanced or jegs *cheap*. i wanted to run a 2.5 dynomax vt but they are 100 bucks...and let's face it...70 bucks can go towards something else right now lol. it is reasonably close i'd say to being finished around 1000-2k ish but ya know...i dunno maybe ill finish it but i might trade it if this guy im negotiating with comes though
I picked up a magnaflow muffler for $70 shipped.

I don't know how you could sell it after putting all that work into it. I know that you can loose motivation but you will get there. I couldn't image selling mine.

I have a 2.5 to 3.5 ypipe you can have if you can use it. Maybe throw a reducer on it to get down to 2.5. Let me know and I'll send it your way.

For the cat I would go to a yard and get something and just hollow it out.
Why J? is offline  
post #224 of 1067 Old 09-30-2012, 09:50 PM Thread Starter
Why J?
Registered User
 
Why J?'s Avatar
1993 YJ Wrangler 
 
Join Date: Sep 2004
Location: Knoxville Tn
Posts: 3,451
I was working on my exhaust this evenging when I noticed some wetness on the driver side block just above the oil filer. I found some water in a bolt hole in the driver side head. Is it possible for coolant to get here?

This is a shot of the bolt hole in driver side head between the middle 2 exhaust ports. Unfortunately I didn't get a picture before I had cleaned out the bolt hole.


The hole had muddy liquid in it. I can't say if it smelled like coolant or not.

Inside bolt hole.


I pulled the value cover and found no signs of any cracks in the head. No coolant in the head nor in the oil. No oil in the coolant either. I understand that anything is possible but I have never heard of a head leaking here. Anyone?
Why J? is offline  
post #225 of 1067 Old 09-30-2012, 10:04 PM
JustinBooth52
Registered User
2009 JK Wrangler 
 
Join Date: Apr 2012
Location: Buffalo
Posts: 375
could you post a full parts list for this so far and what else you expect to put in it?

2009 Red Rock JKU building it my way, one bolt at a time, with out instructions.
JustinBooth52 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
5.3L Vortec and 4L60E swap!! UTIJeeper TJ Wrangler Technical Forum 85 02-25-2016 04:51 PM
Project "Pissed Wife" Why J? Jeep Builds 262 02-17-2014 08:06 AM
5.3L Vortec / 4L60E Engine swap mweber01 YJ Wrangler Technical Forum 9 08-10-2011 03:46 PM
5.3L Vortec and 4L60E swap!! UTIJeeper TJ Wrangler Technical Forum 11 08-19-2007 11:22 AM
phase 1 fix up project complete-take a look! BruceDJames YJ Wrangler Technical Forum 4 12-28-2005 06:23 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome