Project CJ Vette - Page 7 - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > General Jeep Forums > Jeep Builds > Project CJ Vette

FS: 2007-2013 Jeep Wrangler "HALO" Angel Eye KitFS: Wranger BRIGHT License Plate LED! Just $3! Great valueIntroducing MONSTALINER™ UV Permanent DIY Roll On Bed Line

Reply
Unread 05-19-2008, 09:38 PM   #91
next
Registered User
 
Join Date: May 2008
Location: Winter Garden, Florida
Posts: 15
Quote:
Originally Posted by BESRK View Post
Those AN fittings are flared right? If so, you shouldn't use teflon on them at all. You rely on the seal at the flare.
I completely missed that and you are dead on. AN = no teflon. Good catch.

Sorry to get off topic but I thought you might enjoy this... a motor shot of my old LS1.



I applaud what you're doing and have a long term plan of doing the same in a JK.

next is offline   Reply With Quote
Unread 05-19-2008, 09:42 PM   #92
Grewe02
Guns > Swords
 
Grewe02's Avatar
1980 CJ5 
 
Join Date: Jul 2006
Location: San Diego, Kalifornia
Posts: 4,545
I only put the teflon tape on the threads... Is that what you guys are talking about? Should I go back and take it off? I kinda cranked down on all of those fittings, so might be tough. Especially now that they're all mounted. Will it hurt to leave it there? I did not use any teflon on the fittings where the hose connects onto.

Next, I liked this one better

__________________
Andy, KD8EIA
Quote:
Originally Posted by Jetscuh
I've had a crush on the Prius since it's debut. I got somethin' wrong upstairs.
Grewe02 is offline   Reply With Quote
Unread 05-20-2008, 05:44 AM   #93
BESRK
GROUND POUNDER
 
BESRK's Avatar
1980 CJ5 
 
Join Date: Nov 2002
Location: Newport News, VA
Posts: 12,264
The problem with teflon tape on flared fittings is.... you rely on the tight fit at the flare to seal the fitting. When you put teflon on the threads, the joint can "feel" tight before the flare bottoms out and seals. You can try running the system and see if it leaks.

The other thing that kind of sucks about teflon and fuel systems.. get one of those little "hangers" of teflon out past the threads, shear it off when tightening and see how those injectors like it.
__________________
'80 CJ5 w/AMC360, T176, D44 w/Detroit 4.56, RE 4" YJ lift and 35s..

Ground Pounder Fab


Lower 2

Guardrail

Down Schoolbus

Slickrock Tellico

Save

Crozet

More Crozet
BESRK is offline   Reply With Quote
Unread 05-20-2008, 06:53 AM   #94
next
Registered User
 
Join Date: May 2008
Location: Winter Garden, Florida
Posts: 15
Grewe02 - that is definitely a better one


I agree with bersk on taking it off. Also, you don't need to torque AN fittings very hard for them to seal.
next is offline   Reply With Quote
Unread 05-20-2008, 08:32 AM   #95
Grewe02
Guns > Swords
 
Grewe02's Avatar
1980 CJ5 
 
Join Date: Jul 2006
Location: San Diego, Kalifornia
Posts: 4,545
Hm. I guess I'll go and make sure the teflon didn't get inside the lines. Don't need any injectors blowing up
__________________
Andy, KD8EIA
Quote:
Originally Posted by Jetscuh
I've had a crush on the Prius since it's debut. I got somethin' wrong upstairs.
Grewe02 is offline   Reply With Quote
Unread 05-20-2008, 08:39 AM   #96
next
Registered User
 
Join Date: May 2008
Location: Winter Garden, Florida
Posts: 15
It looks like you've already picked up your LS1 stuff as I'm a little late to the party. Let me know if there's anything else from that arena that you may need and I might be able to help as I've been a Moderator over at LS1Tech for about 5 years.
next is offline   Reply With Quote
Unread 05-20-2008, 04:05 PM   #97
BESRK
GROUND POUNDER
 
BESRK's Avatar
1980 CJ5 
 
Join Date: Nov 2002
Location: Newport News, VA
Posts: 12,264
Andy.. get back to work..

I want to hear it bouncing off the rev limiter already!
__________________
'80 CJ5 w/AMC360, T176, D44 w/Detroit 4.56, RE 4" YJ lift and 35s..

Ground Pounder Fab


Lower 2

Guardrail

Down Schoolbus

Slickrock Tellico

Save

Crozet

More Crozet
BESRK is offline   Reply With Quote
Unread 05-20-2008, 04:18 PM   #98
Grewe02
Guns > Swords
 
Grewe02's Avatar
1980 CJ5 
 
Join Date: Jul 2006
Location: San Diego, Kalifornia
Posts: 4,545
I'm going to send off the harness / computer tomorrow morning. Computer needs flashed and the harness needs a few of the plugs trimmed and a few things added. Fuel pump / fan controller.

Other than that... I need UPS to hurry the hell up!!!
__________________
Andy, KD8EIA
Quote:
Originally Posted by Jetscuh
I've had a crush on the Prius since it's debut. I got somethin' wrong upstairs.
Grewe02 is offline   Reply With Quote
Unread 05-21-2008, 06:13 PM   #99
next
Registered User
 
Join Date: May 2008
Location: Winter Garden, Florida
Posts: 15
Why are you having the PCM reflashed?
next is offline   Reply With Quote
Unread 05-22-2008, 04:44 AM   #100
Grewe02
Guns > Swords
 
Grewe02's Avatar
1980 CJ5 
 
Join Date: Jul 2006
Location: San Diego, Kalifornia
Posts: 4,545
Because right now it's programmed for an 800 HP car with a Blower
__________________
Andy, KD8EIA
Quote:
Originally Posted by Jetscuh
I've had a crush on the Prius since it's debut. I got somethin' wrong upstairs.
Grewe02 is offline   Reply With Quote
Unread 05-22-2008, 11:38 AM   #101
Fozzy_Bear
____Proud to be a
 
Fozzy_Bear's Avatar
 
Join Date: May 2005
Location: Hanover, MD
Posts: 196
I know a few local guys who I trust to tune a LS1. And they work for a good price too. - The people I take my LS1 to do a great job.

Lemme know if you'd like the contact info
__________________
.

Don't mind me... I'm just the comic-relief, talking bear.

.
Fozzy_Bear is offline   Reply With Quote
Unread 05-22-2008, 05:30 PM   #102
MeatPuppet
Registered User
2002 TJ Wrangler 
 
Join Date: Jul 2006
Location: Virginia Beach
Posts: 218
Moving! To SD?

Andy,

We need to crack a beer before you leave! I might be having a get together this weekend (Sun). I'll call you to see if you can hang. Are you still at the 513 phone number?

Jim
__________________
The “meat puppet” is a peculiar inhabitant of the digital world—a fictional character that passes for a real person online.
MeatPuppet is offline   Reply With Quote
Unread 05-22-2008, 05:56 PM   #103
Grewe02
Guns > Swords
 
Grewe02's Avatar
1980 CJ5 
 
Join Date: Jul 2006
Location: San Diego, Kalifornia
Posts: 4,545
Robert, You better believe I want that number!! Do these guys have a dyno?

Jim yes that's still my number. Give me a call... Just got home Gonna upload a couple of pics in a second...
__________________
Andy, KD8EIA
Quote:
Originally Posted by Jetscuh
I've had a crush on the Prius since it's debut. I got somethin' wrong upstairs.
Grewe02 is offline   Reply With Quote
Unread 05-22-2008, 06:21 PM   #104
Grewe02
Guns > Swords
 
Grewe02's Avatar
1980 CJ5 
 
Join Date: Jul 2006
Location: San Diego, Kalifornia
Posts: 4,545
Somehow forgot my memory card at home today, so I was only able to snap 3 pictures using the camera's built in memory

Ok, so headers came in. Got off work early so decided to give them a test fit. Got the driver side on. Cool. Good. Went to the passenger side. No go. I originally had a picture showing why they didn't fit, but I had to delete it.

Sooo. Here's why they didn't fit. The tube coming from the most forward port hit the top of the motor mount. Not the same spot it hit last time, this time it hit the part that bolts to the block. Not the part that's welded to the frame. So, what was I to do? Fiddle with the motor mounts to raise the motor a bit. After about 2 hours of un-bolting and re-bolting all 37,000 bolts on the motor mounts, I made it work. AND raised the motor a tad in the process

Anyway, these are the only pics I could get.



I did my best to get the actual motor half of the motor mount in this one... The part that is sandwiched by the rubber. That is what was hitting it. The bolt with the rubber was in the lower of the two holes that are on the angled portion of the mount. I moved the bolts to the upper holes.





If these don't work, I'll probably go with these
http://www.speedwaymotors.com/Tru-Ra...hed,53710.html




And now for suggestion time I bought some radiator hoses for a 2002 Yukon. They fit length wise, and they fit on the water pump fine, but here's the problem:



They don't fit on the damn radiator!! So, I'm going to call Advanced Adapters tomorrow and see what they say to do. I know that they make adapters for hose sizes. I'll see if Advanced Auto has any. If not, what do you guys suggest? Just buy bigger hoses and squeeze down on the water pump end of them?
__________________
Andy, KD8EIA
Quote:
Originally Posted by Jetscuh
I've had a crush on the Prius since it's debut. I got somethin' wrong upstairs.
Grewe02 is offline   Reply With Quote
Unread 05-23-2008, 05:48 PM   #105
next
Registered User
 
Join Date: May 2008
Location: Winter Garden, Florida
Posts: 15
I wouldn't suggest the "squeezing" down as you'll have a hard time maintaining a good seal.

Is your radiator from a Yukon (Vortec motor I think) or something LSx based?
next is offline   Reply With Quote
Reply
Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.