need some help - JeepForum.com
 
LinkBack Thread Tools
post #1 of 1 Old 03-23-2013, 08:20 PM Thread Starter
smashby111
Registered User
1988 YJ Wrangler 
 
Join Date: Jan 2013
Location: Clearfield
Posts: 1
need some help

I have an 88 wrangler It has the chevy 4.3 motor swap in it. I am having a problem with the fuel pump turning on. I turn the key to on and nothing. But when i crank the motor it takes about ten seconds and then the fuel pump turns on and runs. what could be the cause of this? I replaced the fuel pump last summer. Just trying to finish this up so i can drive it.

smashby111 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome