motor swap gone wrong...somewhere .help - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > General Jeep Forums > Jeep Builds > motor swap gone wrong...somewhere .help

Introducing MONSTALINER™ UV Permanent DIY Roll On Bed LineRubicon Express Suspensions from CCOR 706-207-4140Smittybilt Hard Tops @ Oconee Off-Road! 706-534-9955

Reply
Unread 01-22-2014, 11:35 PM   #1
mullettjeeps198
Registered User
 
Join Date: Jan 2014
Location: bolton, ontario
Posts: 1
motor swap gone wrong...somewhere .help

Ok I bought a 98 2.5 L tj no motor . Then I bought a 97 2.5 L tj . I put the motor in connected all hoses , then started wiring all the wire ends connected matched but coil pack ,distributor oil pressure sensor, throttle position sensor and there was one plug coming main harness with no home. So I cut and spliced in the proper connecting ends and plugged them in. All the wires were colour coded . No problem....so I go to start turns over no problem but no spark and it kept flooding. I check plugs ,wires and single coil pack wire. No spark? The exhaust is off so is o2 sensor. I am new to jeeps what can I do?

mullettjeeps198 is offline   Reply With Quote
Unread 01-23-2014, 12:49 AM   #2
kensnelling
Registered User
1998 ZJ 
 
Join Date: Nov 2012
Location: Broken Arrow, OK
Posts: 496
Did you correctly install a crankshaft position sensor?

Ken
kensnelling is offline   Reply With Quote




Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.