Marn's 73 Wagoneer Thread - Back in action! - Page 40 - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > General Jeep Forums > Jeep Builds > Marn's 73 Wagoneer Thread - Back in action!

Introducing MONSTALINER™ UV Permanent DIY Roll On Bed LineSavvy Billet LED Tail LightsWant to be able to SEE? DOT Approved Headlights for under

Reply
Unread 05-22-2011, 07:28 PM   #586
JeepinAaron
Registered User
2003 WJ 
 
Join Date: Sep 2009
Location: NC
Posts: 261
Looks good, different. I like it.

__________________
2003 WJ Laredo
http://www.jeepforum.com/forum/f22/2003-wj-off-road-minivan-2346505/#post22320625
JeepinAaron is offline   Reply With Quote Quick reply to this message
Unread 05-23-2011, 09:31 PM   #587
Dr. Marneaus
Station Wagoneer
 
Dr. Marneaus's Avatar
1973 FSJ Wagoneer 
 
Join Date: May 2006
Location: Las Vegas, NV
Posts: 10,702



Can anyone tlel me what that electrical connector is for?

Other than mysteriously catching on fire today?

It's on the passenger side harness that runs along the top of the engine, the connector was pretty much right next to the carb when it was in tact. The wire in question was red with a white stripe. the other wire in the connector was orange, solid.

It has never been connected to anything since I've owned the jeep. I assume it may have been for some of my non-functioning gauges? Something like the oil pressure switch or something?

What happened:

I turned on the jeep because the radio was left on, to see if it would start. started up fine. My temp gauge, which has never worked, went all the way to H. I thought that was strange...so went under the hood and disconnected the wire from the sending unit.

Temp gauge dropped. I went back and went to connect it again, and the truck started idling wrong, bogging down, struggling to run. I saw and smelled smoke. I looked and saw wires melting.

I instantly shut the truck down and grabbed a fire extinguisher, but nothing was on fire, just melting fast.

I pulled the wires out of the harness, it ran to this weird connector at the front of the truck that was connected to nothing...but covered with tape?


Anyway, I THINK it just shorted out by touching the block or something, maybe the temp sensor being connected had something to do with it. The wires for that and another random (disconnected) one had alot of breaks in the coating.

I just snipped the wires off and capped them with a crimp splice connector covered in electrical tape, so they should be insulated. I did this seeing as nothing connected to anything, they all just ended in random connectors.

Sound like maybe it just shorted out by touching the block or a break in the wire or something?

Fired right back up and was perfetly fine. all fuses are in tact.

I guess i still wanna know what the connector went to?
__________________
__________________
-Andrew

Illegitimi Non Carborundum


The Beast Build Thread: Marns '73 Wagoneer Thread ----- The Camper Build Thread: Marns 1980 Jayco JayFinch6 Build Thread

Dr. Marneaus is offline   Reply With Quote Quick reply to this message
Unread 05-24-2011, 01:12 AM   #588
Dr. Marneaus
Station Wagoneer
 
Dr. Marneaus's Avatar
1973 FSJ Wagoneer 
 
Join Date: May 2006
Location: Las Vegas, NV
Posts: 10,702
seems that it is most likely for the oil sending unit, which is long gone, as are all the other stock sensors on my motor.

Oh well, I figure it'll do less harm by being gone. Shouldnt light anything else on fire.
__________________
-Andrew

Illegitimi Non Carborundum


The Beast Build Thread: Marns '73 Wagoneer Thread ----- The Camper Build Thread: Marns 1980 Jayco JayFinch6 Build Thread

Dr. Marneaus is offline   Reply With Quote Quick reply to this message
Unread 05-24-2011, 02:39 AM   #589
robert_hollis
Registered User
2006 TJ Wrangler 
 
Join Date: Dec 2009
Location: Houston, TX
Posts: 1,140
Sounds like the fun wiring in my Cherokee...
__________________
You read it. You can't unread it!

[URL="https://picasaweb.google.com/hollisr4/TJ?feat=directlink"]2006 TJ[/URL]
[URL="http://picasaweb.google.com/hollisr4/1979JeepCherokee?feat=directlink"]1979 SJ[/URL]
1978 Cherokee Chief - bought for parts, and sold as a runner
robert_hollis is offline   Reply With Quote Quick reply to this message
Unread 05-24-2011, 05:29 AM   #590
242much
Registered User
2009 JK Wrangler 
 
Join Date: Aug 2007
Location: Uncle Sam's Cabin
Posts: 1,176
just read the whole thread, sick fsj bro. you ever want to sell it, my wife loves that body style...
__________________
"The stoke was palpable..."

good grief, just buy the Rubicon.
242much is offline   Reply With Quote Quick reply to this message
Unread 05-24-2011, 02:03 PM   #591
Dr. Marneaus
Station Wagoneer
 
Dr. Marneaus's Avatar
1973 FSJ Wagoneer 
 
Join Date: May 2006
Location: Las Vegas, NV
Posts: 10,702
$10,000 please.


Meh, just drove the jeep like 40 miles, didnt catch on fire yet.

I love how its like a weekly thing for me to go into the truck and remove wiring that doesnt do anything. Damn PO did a real number on it.
__________________
-Andrew

Illegitimi Non Carborundum


The Beast Build Thread: Marns '73 Wagoneer Thread ----- The Camper Build Thread: Marns 1980 Jayco JayFinch6 Build Thread

Dr. Marneaus is offline   Reply With Quote Quick reply to this message
Unread 05-24-2011, 02:05 PM   #592
JoonHoss
Registered User
2011 JK Wrangler 
 
Join Date: Mar 2005
Location: Washington State
Posts: 6,457
Quote:
Originally Posted by Dr. Marneaus View Post
...I love how its like a weekly thing for me to go into the truck and remove wiring that doesnt do anything. Damn PO did a real number on it.
so did you hook back up the temp guage, or abandon that as well???

Hoss
__________________
Quote:
It's hard to say no to yoo-hoo, the name literally beckons...

Don't mind me, I'm just another FNG around here...
JoonHoss is offline   Reply With Quote Quick reply to this message
Unread 05-24-2011, 02:18 PM   #593
Dr. Marneaus
Station Wagoneer
 
Dr. Marneaus's Avatar
1973 FSJ Wagoneer 
 
Join Date: May 2006
Location: Las Vegas, NV
Posts: 10,702
Quote:
Originally Posted by JoonHoss View Post
so did you hook back up the temp guage, or abandon that as well???

Hoss
I clipped off the connector, seeing as even when hooked up it never worked. I think it had something to do with the fire. some perfect storm of things shorting out caused it, so i removed all connections and cut the wires that were split for anything that was not being used. I have aftermarket temp gauge, oil gauge, tachometer, and volt meter. Only things on the dash that i use are the ammeter (very useful when used in conjunction with a volt meter), fuel guage, and speedo.

I trust mechanical gauges over electrical ones anyway.
__________________
-Andrew

Illegitimi Non Carborundum


The Beast Build Thread: Marns '73 Wagoneer Thread ----- The Camper Build Thread: Marns 1980 Jayco JayFinch6 Build Thread

Dr. Marneaus is offline   Reply With Quote Quick reply to this message
Unread 05-24-2011, 04:03 PM   #594
robert_hollis
Registered User
2006 TJ Wrangler 
 
Join Date: Dec 2009
Location: Houston, TX
Posts: 1,140
Maybe that loose connector had something to do with the solenoid vacuum valve? Had something to do with ambient temp and TCS system. I think it had a big orange wire and a red wire connected to it... But I may be waaaaaaaaaaaay off.
__________________
You read it. You can't unread it!

[URL="https://picasaweb.google.com/hollisr4/TJ?feat=directlink"]2006 TJ[/URL]
[URL="http://picasaweb.google.com/hollisr4/1979JeepCherokee?feat=directlink"]1979 SJ[/URL]
1978 Cherokee Chief - bought for parts, and sold as a runner
robert_hollis is offline   Reply With Quote Quick reply to this message
Unread 05-24-2011, 08:25 PM   #595
2006_Sport
Registered User
2006 TJ Wrangler 
 
Join Date: Feb 2009
Location: Sherrills Ford, NC
Posts: 10,830
I know this is kinda OT...but I saw a waggy today that looked exactly like yours, wheels and all. I wish I got a damn picture of it. It was a sexy beast. Good work on the motor swap man.
__________________
2011 Ford Fusion Sport
-Zach
2006_Sport is offline   Reply With Quote Quick reply to this message
Unread 05-24-2011, 08:29 PM   #596
Dr. Marneaus
Station Wagoneer
 
Dr. Marneaus's Avatar
1973 FSJ Wagoneer 
 
Join Date: May 2006
Location: Las Vegas, NV
Posts: 10,702
Thanks man, appreciate it.

Looks like its finally come to fruition. Drove it all day today, over 100 miles in the past few days and it's been great.
__________________
-Andrew

Illegitimi Non Carborundum


The Beast Build Thread: Marns '73 Wagoneer Thread ----- The Camper Build Thread: Marns 1980 Jayco JayFinch6 Build Thread

Dr. Marneaus is offline   Reply With Quote Quick reply to this message
Unread 05-25-2011, 11:53 AM   #597
Dr. Marneaus
Station Wagoneer
 
Dr. Marneaus's Avatar
1973 FSJ Wagoneer 
 
Join Date: May 2006
Location: Las Vegas, NV
Posts: 10,702
Quote:
Originally Posted by robert_hollis View Post
Maybe that loose connector had something to do with the solenoid vacuum valve? Had something to do with ambient temp and TCS system. I think it had a big orange wire and a red wire connected to it... But I may be waaaaaaaaaaaay off.
Yeah, its something like that. I was looking at the wiring diagrams on Ol' Jeep and its somewhere in that area. Perhaps it's the anti-dieseling solenoid too or something like that.

Long story short, it's not a problem anymore, haha. It melted and i chopped it out, im just glad i caught it before it went any further into the harness than it did. it didnt melt any of the adjacent wires because it barely got into the split tubing before i shut it down.

Lesson learned though...shut the truck off when you see smoke, THEN go see what caused the smoke...haha.


Truck has been dieseling a little bit lately, could be idle speed related, gonna turn it down a little and adjust my idle mixture. Next step would be a good carb cleaning and a new return spring, then the dreaded seafoam (carbon build ups can cause dieseling) then further tests.
__________________
-Andrew

Illegitimi Non Carborundum


The Beast Build Thread: Marns '73 Wagoneer Thread ----- The Camper Build Thread: Marns 1980 Jayco JayFinch6 Build Thread

Dr. Marneaus is offline   Reply With Quote Quick reply to this message
Unread 05-25-2011, 11:54 AM   #598
Dr. Marneaus
Station Wagoneer
 
Dr. Marneaus's Avatar
1973 FSJ Wagoneer 
 
Join Date: May 2006
Location: Las Vegas, NV
Posts: 10,702
Also....I'm DDing the waggy right now, as the magnum is in the shop for likely another day or two. Fuel pump issues.

It's been doing well, and there's good news...I think I'm getting about 10.5mpg!!!
__________________
-Andrew

Illegitimi Non Carborundum


The Beast Build Thread: Marns '73 Wagoneer Thread ----- The Camper Build Thread: Marns 1980 Jayco JayFinch6 Build Thread

Dr. Marneaus is offline   Reply With Quote Quick reply to this message
Unread 05-25-2011, 12:29 PM   #599
Dr. Marneaus
Station Wagoneer
 
Dr. Marneaus's Avatar
1973 FSJ Wagoneer 
 
Join Date: May 2006
Location: Las Vegas, NV
Posts: 10,702
rear window has been working better than ever lately, maybe it's the grounds i've added.

__________________
-Andrew

Illegitimi Non Carborundum


The Beast Build Thread: Marns '73 Wagoneer Thread ----- The Camper Build Thread: Marns 1980 Jayco JayFinch6 Build Thread

Dr. Marneaus is offline   Reply With Quote Quick reply to this message
Unread 05-25-2011, 12:50 PM   #600
2006_Sport
Registered User
2006 TJ Wrangler 
 
Join Date: Feb 2009
Location: Sherrills Ford, NC
Posts: 10,830
I love the sliding back window. It's why I like my 4runner so much.
__________________
2011 Ford Fusion Sport
-Zach
2006_Sport is offline   Reply With Quote Quick reply to this message
Reply

Tags
1973 , build up , dr. marneaus , grand wagoneer , jeep , wagoneer

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.