Marn's 73 Wagoneer Thread - Page 11 - JeepForum.com

 4Likes
Reply
 
LinkBack Thread Tools
post #151 of 1740 Old 08-29-2010, 05:38 PM Thread Starter
Marn
Station Wagoneer
 
Marn's Avatar
1973 FSJ Wagoneer 
 
Join Date: May 2006
Location: Reno, NV
Posts: 11,241
Alrighty, also tore into the dash today for a few reasons. I bypassed the ammeter and also tried to clean everything up in an effort to correct my headlight issue. I couldnt find much wrong back there, but cleaned it all up and replaced a light bulb or 2.

I also replaced all the vacuum lines for the heater control. Even though it doesnt matter...but you'll see why in a min.

But anyway, got it cleaned up back there and didn't see any major issues on the inside of the firewall, and i fixed my emergency brake light too! Go me! So, I was productive and at least learned a ton today. Here's some more pictures.

Rates nest...no literally, there were pieces of terry cloth and leaves and stuff on top of the steering column. Something was living in my jeep. I've found the same terry cloth in the headliner with a ton of twigs and stuff.


The almighty FSJ instrument panel


pretty simple, i can actually follow the circuitry haha.


heater controls, kinda cool how it all works


Bad vacuum lines


Not that it matters that i replaced those vacuum lines... This duct wasnt even connected to the defroster vent, but i think that was the least of its problems. haha.



-Andrew

Illegitimi Non Carborundum


The Beast Build Thread: Marns '73 Wagoneer Thread ----- The Camper Build Thread: Marns 1980 Jayco JayFinch6 Build Thread

Marn is offline  
Sponsored Links
Advertisement
 
post #152 of 1740 Old 08-29-2010, 05:45 PM
DaleII
Registered User
2005 LJ Wrangler 
 
Join Date: Jan 2009
Location: Riverside/Apple Valley
Posts: 1,503
Alright. Well I just learned of another style of rockers. Those you just torque to the 19 ft lbs and call it good.

Another reason you could be having problems there is you don't have enough oil pressure. I know you've been fighting problems with it. Do you have an actual oil pressure gauge on it?

2005 Silver LJ
DaleII is offline  
post #153 of 1740 Old 08-29-2010, 06:17 PM Thread Starter
Marn
Station Wagoneer
 
Marn's Avatar
1973 FSJ Wagoneer 
 
Join Date: May 2006
Location: Reno, NV
Posts: 11,241
Quote:
Originally Posted by DaleII View Post
Alright. Well I just learned of another style of rockers. Those you just torque to the 19 ft lbs and call it good.

Another reason you could be having problems there is you don't have enough oil pressure. I know you've been fighting problems with it. Do you have an actual oil pressure gauge on it?
Yes, and my pressure blows ***. Idles around 12-15, when cruising while heated up its around 25 or 30 I think.

However, everything seemed plenty oily to me!

I might eventually rebuild my oil pump (huge PITA it seems) but who knows. maybe just rebuild the entire damn motor so I can paint it the right color! (wrong color...another reason I think it's been rebuilt...no one pulls a motor just to paint it)

-Andrew

Illegitimi Non Carborundum


The Beast Build Thread: Marns '73 Wagoneer Thread ----- The Camper Build Thread: Marns 1980 Jayco JayFinch6 Build Thread

Marn is offline  
post #154 of 1740 Old 08-29-2010, 06:30 PM
DaleII
Registered User
2005 LJ Wrangler 
 
Join Date: Jan 2009
Location: Riverside/Apple Valley
Posts: 1,503
You should have at least 25-30 all the time. Does the noise go away when it's warmed up and the pressure is higher?

You can see if you can find some stock specs for the parts in the motor and see what yours compares at.

2005 Silver LJ
DaleII is offline  
post #155 of 1740 Old 08-29-2010, 07:23 PM Thread Starter
Marn
Station Wagoneer
 
Marn's Avatar
1973 FSJ Wagoneer 
 
Join Date: May 2006
Location: Reno, NV
Posts: 11,241
I know my pressure sucks, but its okay.

No, when the truck starts i have close to 60 PSI, and it still makes the noise. when The truck is hot and idling (read: lowest pressure) is when it makes the LEAST noise. If i park it in the driveway and let it idle it sounds perfecto. No noise hardly at all.

The noise comes in at higher RPM's, like when driving. The only times i can really hear it though (due to road noise) is when it high idles on a cold start. or I sit there revving it by hand. Weird, huh?

I'm pretty sure its the rockers, as it clatters when i let off the throttle, and the clatter is super audible from the top of the engine...and thats exactly what it sounds like when i wiggle it by hand.

As mentioned earlier, i think i'm hearing a few different sounds and this is just one of them.

-Andrew

Illegitimi Non Carborundum


The Beast Build Thread: Marns '73 Wagoneer Thread ----- The Camper Build Thread: Marns 1980 Jayco JayFinch6 Build Thread

Marn is offline  
post #156 of 1740 Old 08-29-2010, 09:38 PM
DaleII
Registered User
2005 LJ Wrangler 
 
Join Date: Jan 2009
Location: Riverside/Apple Valley
Posts: 1,503
Huh, weird is right.

Well, at least we know you need new rockers. That's a fact, because they shouldn't click like that.

Other then that? Who knows.

2005 Silver LJ
DaleII is offline  
post #157 of 1740 Old 08-30-2010, 09:38 AM Thread Starter
Marn
Station Wagoneer
 
Marn's Avatar
1973 FSJ Wagoneer 
 
Join Date: May 2006
Location: Reno, NV
Posts: 11,241
Apparently they DO click like that.

I guess it's normal unless they are under tension (push rod = up) for them to wiggle a bit like that.

Next time i have a chance I'll give it a run with the valve covers off to see if i can isolate the sound.

-Andrew

Illegitimi Non Carborundum


The Beast Build Thread: Marns '73 Wagoneer Thread ----- The Camper Build Thread: Marns 1980 Jayco JayFinch6 Build Thread

Marn is offline  
post #158 of 1740 Old 08-30-2010, 10:17 AM
DaleII
Registered User
2005 LJ Wrangler 
 
Join Date: Jan 2009
Location: Riverside/Apple Valley
Posts: 1,503
Weird, but sounds good! Unless it's like a Chevy you shouldn't have a problem.

2005 Silver LJ
DaleII is offline  
post #159 of 1740 Old 09-02-2010, 10:18 PM
carnuck
Registered User
1984 J-Series Truck 
 
Join Date: Nov 2004
Posts: 3,210
AMC V8s are notorious for low oil pressure, but as long as there is lots of flow it's fine. To adjust the bridge style rockers, you have to file down the bottom of the rocker pivots. I've done that on lots of worn motors it get that clickety clack out,

Oh! And another cool mod I have done to the heater control is add a switching valve so you can join the defrost and heater vents together and have both on at the same time. Something the factory techs NEVER fixed, even in the late model years!

"Usually found in a Jeep near Reiter, WA"
FOR SALE STUFF
http://tinyurl.com/jimsclads

'81 Eagle wagon with upgrades $2500
'87 Comanche shortbox 4.0/AW4/NP242 on 33" tires $3500
carnuck is offline  
post #160 of 1740 Old 09-03-2010, 09:41 PM
DaleII
Registered User
2005 LJ Wrangler 
 
Join Date: Jan 2009
Location: Riverside/Apple Valley
Posts: 1,503
Quote:
Originally Posted by carnuck View Post
AMC V8s are notorious for low oil pressure, but as long as there is lots of flow it's fine. To adjust the bridge style rockers, you have to file down the bottom of the rocker pivots. I've done that on lots of worn motors it get that clickety clack out,

Oh! And another cool mod I have done to the heater control is add a switching valve so you can join the defrost and heater vents together and have both on at the same time. Something the factory techs NEVER fixed, even in the late model years!
Sounds like the man knows what he's talking about. Listen to him Marn!

2005 Silver LJ
DaleII is offline  
post #161 of 1740 Old 09-10-2010, 09:59 AM Thread Starter
Marn
Station Wagoneer
 
Marn's Avatar
1973 FSJ Wagoneer 
 
Join Date: May 2006
Location: Reno, NV
Posts: 11,241
Thanks for the info!

So, I was under it playing around as usual, then took it for a ride. It was acting insane! Not shifting, engine revving super high, slippery shifts, then THUD, it would about throw me through the windshield when it finally shifted.

Found this! Oooooh look at that, good ole vacuum line came off the modulator on the tranny. I was burning a TON of ATF on my exhaust, so I replaced the vacuum line and checked my tranny fluid. WAY low. I added a quart and its just barely "full" I think the modulator is leaking, so that'll get replaced, and I'll replace the seal on the dipstick tube as well.



On a side note, BFGoodrich is pretty cool. I asked them for a sticker and got the following within a WEEK of emailing them.



Easiest mod so far, haha.

-Andrew

Illegitimi Non Carborundum


The Beast Build Thread: Marns '73 Wagoneer Thread ----- The Camper Build Thread: Marns 1980 Jayco JayFinch6 Build Thread

Marn is offline  
post #162 of 1740 Old 09-10-2010, 08:35 PM Thread Starter
Marn
Station Wagoneer
 
Marn's Avatar
1973 FSJ Wagoneer 
 
Join Date: May 2006
Location: Reno, NV
Posts: 11,241
Man, the jeep gods must have been smiling on me tonight...

I had a 6pm estimate in the opposite corner of town from where I live...The lady showed up to her own house late, and kept me there for 30 minutes.

it was 6:45 and getting dark!

I was driving the Wagoneer for work today...and my headlights dont work...I had about 25 miles of city between myself and home...I was racing down the highway...

got off, made it a few miles on surface streets, then it was just too dark...turned on my headlights.

They flickered a few times like they always do...but then...by some grace of the jeep gods, the lights stayed on at full brightness for a good 10 minutes of driving.

No bump, no swerve, no pothole could make them dim!

Then the second I pulled into my driveway and got out to open the garage...they started flicking and flashing and wouldn't stay on.

Someone must have been looking out for me tonight!
__________________

-Andrew

Illegitimi Non Carborundum


The Beast Build Thread: Marns '73 Wagoneer Thread ----- The Camper Build Thread: Marns 1980 Jayco JayFinch6 Build Thread

Marn is offline  
post #163 of 1740 Old 09-10-2010, 10:35 PM
LuckRider
Web Wheeler
 
LuckRider's Avatar
2004 TJ Wrangler 
 
Join Date: Apr 2009
Location: NY - 12550
Posts: 9,314
Glad to hear the lights worked for you when you needed them most. Now get a pair of aux lights wired up in case of emergencies and figure out what is wrong.

Thanks to SuperWade2 For the 1 Year Upgrade!
Support Our Troops!
ALL WK2 Owners, Click Here
JFI Member #7: Helping out the Scammed
2004 Rubi: Ready to Kill the Chrome!
Totaled and Gone: Mostly Stock 2005 I6 Patriot Blue TJ: Monstaliner (Write-Up) BESRK Rear Bumper, Hella 500s
Do the Jeep Wave :D 0|||||||0 Take 95% of what I say as a joke/sarcasm!-Thomas
LuckRider is offline  
post #164 of 1740 Old 09-11-2010, 07:26 AM
Jetscuh
O rly?
2015  
 
Join Date: Feb 2008
Location: Germany
Posts: 1,192
I am pretty sure I am going to ask BFG for stickers now.
Jetscuh is offline  
post #165 of 1740 Old 09-11-2010, 05:05 PM Thread Starter
Marn
Station Wagoneer
 
Marn's Avatar
1973 FSJ Wagoneer 
 
Join Date: May 2006
Location: Reno, NV
Posts: 11,241
Quote:
Originally Posted by LuckRider View Post
Glad to hear the lights worked for you when you needed them most. Now get a pair of aux lights wired up in case of emergencies and figure out what is wrong.
Why didnt I think of that?! No, seriously...I don't know why I didn't think of that.

-Andrew

Illegitimi Non Carborundum


The Beast Build Thread: Marns '73 Wagoneer Thread ----- The Camper Build Thread: Marns 1980 Jayco JayFinch6 Build Thread

Marn is offline  
Reply

Tags
1973 , build up , dr. marneaus , grand wagoneer , jeep , wagoneer

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
73 Wagoneer JYDToo Jeep Builds 9 06-15-2010 06:27 PM
84' Wagoneer (XJ) TheBrute Jeep Builds 4 05-01-2010 08:14 AM
My 89 Wagoneer SCFishinGuy Jeep Builds 1 01-28-2007 04:06 PM
1987 Wagoneer mopar_man Jeep Builds 3 05-29-2002 09:53 AM
My '86 Wagoneer CHVYPWR Jeep Builds 2 08-02-2001 03:20 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome