JeepForum.com

JeepForum.com (http://www.jeepforum.com/forum/)
-   Jeep Builds (http://www.jeepforum.com/forum/f22/)
-   -   Louie4's YJ (http://www.jeepforum.com/forum/f22/louie4s-yj-899176/)

Louie4 08-24-2017 05:19 AM

1 Attachment(s)
I pulled the trigger on a new gauge cluster on eBay. It was $50. I've been trying to find one locally but to no avail. My speedometer is about done and I've changed the sensor. My guess is the speedometer itself is having issues because if I tap the cover it will sometimes start working. I've taken it out several times to fix but no longer.

skyj 08-26-2017 09:24 PM

Quote:

Originally Posted by Louie4 (Post 38791626)
I pulled the trigger on a new gauge cluster on eBay. It was $50. I've been trying to find one locally but to no avail. My speedometer is about done and I've changed the sensor. My guess is the speedometer itself is having issues because if I tap the cover it will sometimes start working. I've taken it out several times to fix but no longer.

I may need a new one myself last time I went wheeling on the drive home the speedo went capoot. Mines cable driven though.

Louie4 08-27-2017 06:32 AM

Yours sounds like a cable issue.

So, I'm debating whether to just buy a 33 tooth speedo off eBay for $25 or go to the junkyard and see if I can find one for a few bucks. Probably be better to just buy it off eBay.

Skerr 08-27-2017 08:32 PM

$25 seems like a bargain to me in comparison to everything I can do in a half-day. Unless you just want to cruise around the JY a bit?

Louie4 08-27-2017 09:06 PM

Quote:

Originally Posted by Skerr
$25 seems like a bargain to me in comparison to everything I can do in a half-day. Unless you just want to cruise around the JY a bit?

I'd love too but I have to be smart with my time nowadays. Given we have s 4.5 month at home!

Louie4 09-02-2017 04:31 AM

3 Attachment(s)
I never posted pics of my steering correction. I have a Waggy pitman arm and it's clocked different. In an effort to straighten my steering wheel and gain some turning radius back for left turns, I ground the keys out and rotated the arm. Here's some pics of that.

Louie4 09-20-2017 03:03 PM

6 Attachment(s)
I have not updated my goings on lately. I pulled the NP231and rebuilt it after a suspected noise. No idea if it really was the problem but nonetheless, I have a fresh transfer case.

Louie4 09-20-2017 03:07 PM

Still waiting on a rear tail shaft housing seal from AA. Then back in it goes. I'm also planning on a UCF skid when some bonus money comes in from work.

Louie4 09-25-2017 07:28 PM

Got the t-case in last night in about 1 hour and 45 minutes. Drove the jeep to and from work and no improvement on noise. Sigh.

Skerr 09-26-2017 12:58 PM

But it's all fresh! BOTH of my CJs make noises. Can't figger them out, either. Good work, Lou.

zte87 09-26-2017 01:51 PM

Quote:

Originally Posted by Louie4
Got the t-case in last night in about 1 hour and 45 minutes. Drove the jeep to and from work and no improvement on noise. Sigh.

what kind of noise is it making?

Louie4 09-27-2017 06:01 AM

Thanks Scott.

The noise is cyclical with torque being applied or released from the drivetrain. It sounds like a valve tap on the drivetrain if that makes sense. When I let off the gas and have the engine give resistance it's most noticeable and only in 4th or 5th going about 40mph or so.

I'm starting to suspect the rear 8.8 but I just can't pinpoint it. It seems like I'm hearing more noise from the rear.

Just to note, I do not have the front driveshaft in, the rear driveshaft was rebuilt as well as the t-case with a new chain. I may pull the cover off the 8.8 and change the transmission fluid.

Louie4 10-01-2017 06:01 AM

Well, things seem to be ok with the jeep. I need to put the front driveshaft back in and get some more gear oil to top off the 8.8.

I did get a quote on an ARB with an install kit for the 8.8. total was $1,099.00. I have a pump and doing the gear install from ECGS is $200. That will put me at $1300 for a finished product. Sheesh.


Sent from my iPhone using Tapatalk

Louie4 10-01-2017 02:41 PM

1 Attachment(s)
The noise I mentioned earlier has gotten better. I don't really notice it much unless I really listen. I topped off the 8.8 again today (ran out of gear oil last time) and it seems to have helped...I think. What might be concerning though, is the metal shavings I had originally wiped off a week or two ago have returned. I think that's quite a bit for a week of driving.

Skerr 10-01-2017 05:09 PM

Dude! Yes! Too much. Check your pattern.


The time now is 03:06 AM.

Powered by vBulletin Version 3.8.8
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.